<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://blackvoicenews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://blackvoicenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://blackvoicenews.com';var et_post_id='211616';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>AFRICAN SANKOFA SELF-ASSESSMENTS (1) | Black Voice News</title>

<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[1390,1452] -->
<meta name="description"  content="&quot;Sankofa,&quot; an Akan (African) courtly word, means: &quot;to return and retrieve&quot;; or &quot;go and get it and bring it here&quot;; or &quot;return to the Source&quot; (furnisher of a" />

<link rel="canonical" href="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/" />
<meta property="og:title" content="AFRICAN SANKOFA SELF-ASSESSMENTS (1) | Black Voice News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/" />
<meta property="og:image" content="http://blackvoicenews.com/wp-content/uploads/2018/06/joebailey_header-1.jpg" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="fb:admins" content="241407992538768" />
<meta property="og:description" content="&quot;Sankofa,&quot; an Akan (African) courtly word, means: &quot;to return and retrieve&quot;; or &quot;go and get it and bring it here&quot;; or &quot;return to the Source&quot; (furnisher of a first and continuous supply) so as to recover its richest lessons, its most instructive models, its best practices; and then put them in the service of the present and future. So, a main branch of the &quot;seed&quot; (asili--seed or source) meaning of Sankofa concerns discovery of Ancient African Values; engaging in a critical analysis of true meanings derived from minds of Ancient African Sages (and not interpretations of the unqualified who have no concept of the brilliance of Ancient African Thought); and then synthesizing the principles learned for internalization and use in daily living. But how we can use the past to inform and improve the present and lay the foundation for a more expansive future? (Karenga, Kawaida p65). The mythical African Sankofa Bird--signifying &quot;returning to the source&quot;—i.e. returning to Ancient African" />
<meta property="article:published_time" content="2018-07-19T18:05:52Z" />
<meta property="article:modified_time" content="2018-07-24T02:59:44Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackvoicenews" />
<meta name="twitter:domain" content="blackvoicenews.com" />
<meta name="twitter:title" content="AFRICAN SANKOFA SELF-ASSESSMENTS (1) | Black Voice News" />
<meta name="twitter:description" content="&quot;Sankofa,&quot; an Akan (African) courtly word, means: &quot;to return and retrieve&quot;; or &quot;go and get it and bring it here&quot;; or &quot;return to the Source&quot; (furnisher of a first and continuous supply) so as to recover its richest lessons, its most instructive models, its best practices; and then put them in the service of the present and future. So, a main branch of the &quot;seed&quot; (asili--seed or source) meaning of Sankofa concerns discovery of Ancient African Values; engaging in a critical analysis of true meanings derived from minds of Ancient African Sages (and not interpretations of the unqualified who have no concept of the brilliance of Ancient African Thought); and then synthesizing the principles learned for internalization and use in daily living. But how we can use the past to inform and improve the present and lay the foundation for a more expansive future? (Karenga, Kawaida p65). The mythical African Sankofa Bird--signifying &quot;returning to the source&quot;—i.e. returning to Ancient African" />
<meta name="twitter:image" content="http://blackvoicenews.com/wp-content/uploads/2018/06/joebailey_header-1.jpg" />
<meta itemprop="image" content="http://blackvoicenews.com/wp-content/uploads/2018/06/joebailey_header-1.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="http://blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="http://blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; AFRICAN SANKOFA SELF-ASSESSMENTS (1) Comments Feed" href="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.5.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='db121_socicons-css'  href='http://blackvoicenews.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1523752901' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='http://blackvoicenews.com/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public-style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://blackvoicenews.com/wp-content/plugins/monarch/css/style.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://blackvoicenews.com/wp-content/themes/Extra/style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.7#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://blackvoicenews.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Grants Will Help Community College Students to Work Less and Study More' href='http://blackvoicenews.com/2018/07/19/new-grants-will-help-community-college-students-to-work-less-and-study-more/' />
<link rel='next' title='West Point Welcomes First Black Superintendent' href='http://blackvoicenews.com/2018/07/19/west-point-welcomes-first-black-superintendent/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://blackvoicenews.com/?p=211616' />
<link rel="alternate" type="application/json+oembed" href="http://blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F&#038;format=xml" />
<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #363636} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://blackvoicenews.com/wp-content/cache/et/global/et-extra-customizer-global-15324070843161.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-211616 single-format-standard desktop et_bloom et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-66365" class="et-trending-post et-trending-latest">
											<a href="http://blackvoicenews.com/2016/12/16/new-music-friday-the-weeks-best-music/">New Music Friday: The Week&#8217;s Best Music</a>
										</div>
																			<div id="et-trending-post-66932" class="et-trending-post">
											<a href="http://blackvoicenews.com/2017/02/25/segregation-by-the-sea/">Segregation by the Sea</a>
										</div>
																			<div id="et-trending-post-28" class="et-trending-post">
											<a href="http://blackvoicenews.com/2002/09/20/keiko-matsui-brings-jazz-stylings-to-san-bernardino/">Keiko Matsui Brings Jazz Stylings to San Bernardino</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="http://blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://blackvoicenews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://blackvoicenews.com/" data-fixed-height="51">
							<img src="http://blackvoicenews.com/wp-content/uploads/2018/02/logo-2.png" alt="Black Voice News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li id="menu-item-69169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="http://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li id="menu-item-69167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="http://blackvoicenews.com/archive-2/">Archive</a></li>
<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-211616" class="module single-post-module post-211616 post type-post status-publish format-standard has-post-thumbnail hentry category-joseph-a-bailey-ii-md et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">AFRICAN SANKOFA SELF-ASSESSMENTS (1)</h1>
								<div class="post-meta vcard">
									<p><a href="http://blackvoicenews.com/category/commentary/joseph-a-bailey-ii-md/" rel="tag">Joseph A. Bailey II MD.</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://blackvoicenews.com/wp-content/uploads/2018/06/joebailey_header-1.jpg" alt="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>“Sankofa,” an Akan (African) courtly word, means: “to return and retrieve”; or “go and get it and bring it here”; or “return to the <b>Source</b>” (furnisher of a first and continuous supply) so as to recover its richest lessons, its most instructive models, its best practices; and then put them in the service of the present and future. So, a main branch of the “seed” (<i>asili&#8211;</i>seed or source) meaning of Sankofa concerns discovery of Ancient African Values; engaging in a critical analysis of true meanings derived from minds of Ancient African Sages (and not interpretations of the unqualified who have no concept of the brilliance of Ancient African Thought); and then synthesizing the principles learned for internalization and use in daily living. But how we can use the past to inform and improve the present and lay the foundation for a more expansive future? (Karenga, Kawaida p65). The mythical African <i>Sankofa Bird</i>&#8211;signifying “returning to the source”—i.e. returning to Ancient African Philosophy—draws its basis for being the Sankofa Symbol from the concept of Time. Time relies significantly on the past to inform the present in preparation for going forward in the future. Hence, the Sankofa Symbol usually shows a bird whose beak is turned backward, rather than forward. Its equivalent is for all Africans and of African Diaspora to look back to Ancient African Values and Philosophies—as presented in the Ancient African Bible (i.e. Spiritual Literature)&#8211;since they are the most sacred and holiest of all Humankind people’s history. The Akan elder, Ephirim-Donkor (African Spirituality p11) elaborates by examining those <i>Metaphysical</i> (“Theology” or knowledge of First Causes and Principles) past happenings of Akan peoples which produced conventional spiritual speculations. He says this is necessary because an optimistic future is meaningless without both the past and present.</p>
<p>Asante says it is imperative that Afrocentric people reconstruct sanity in the present—by studying, recalling, and recounting the works of Reasonableness produced by Black African scholars of the past and present. The ones chosen are those who have engaged in continuous research for paradigms of thought, practice, and principles aiding understanding for improving the present + to aid correct future predictions so proper planning can begin. In other words, Sankofan or Afrocentricity argumentation considers the African past, gleans its most instructive and constructive ingredients; refines those ingredients if necessary, then utilizes the conclusions to achieve pro-African purposes in contemporary contexts (Gray, Afrocentric Thought p29). Inside Sankofa’s African Tradition pursuits are found philosophical tools readily applicable to all of today’s Black People’s problems. Hence, the purpose of returning to African Ma’at values is to gather the very best tools in existence for successfully progressing through the maze of life. What one looks for in the Sankofa concepts are ways of handling losses, lacks, and obstacles thrown in ones path; for everything needed to reclaim, revive, preserve, rebuild, and perpetuate world leadership; and for overcoming whatever Black People have been stripped of, or have lost, or forgotten, or foregone, or wrongly learned that is self-defeating.</p>
<p>Once gathered, Principles of African Tradition are used to help remain in the middle of the road while moving straight ahead toward achieving ones full birth gift potential. In the process, Ma’at principles (Unconditional Love in action) dictate assisting others in reaching their life’s destinations. In using the Sankofa, instead of carrying out practices as they were done in Ancient Africa, manipulate and maneuver the Spiritual Elements of Unconditional Love, Truth, Reality, and the Natural into new combinations, arrangements, and forms enabling living as ones unique Real Self in today&#8217;s society. The purpose is to help Black People shed problems and self-defeating customs; not take on new and needless problems; and get presently organized so as to proceed into a thriving future. Patterned Tools can be modified to meet whatever is brought in with new changes. Examples include reconnecting with good people, honoring Successful Isolated Individualists/Scholars, and doing “ME/WE” help so each is on the path to: &#8220;Be Right,&#8221; &#8220;Do Right,&#8221; &#8220;Make Things Right,&#8221; and &#8220;Defend the Right.&#8221; This necessitates viewing ones <i>“ME/WE” duties in life as an intensification of the work the God Spirit</i> does in Nature, but on a tiny scale. Two things are always to be cared about are: “<i>never to forget where we came from and always praise the bridges that carried us over”</i> (Fannie Lou Hamer).</p>
<p><strong>Joseph A. Bailey II, MD, FACS</strong></p>
<p>To create, maintain, and enhance <strong>HARMONY</strong></p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/&#038;t=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Facebook" data-network-name="facebook" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29%20http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Twitter" data-network-name="twitter" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/&#038;t=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Google +" data-network-name="googleplus" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/&#038;t=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Tumblr" data-network-name="tumblr" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/&#038;description=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29&#038;media=http://blackvoicenews.com/wp-content/uploads/2018/06/joebailey_header-1-150x150.jpg" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Pinterest" data-network-name="pinterest" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/&#038;title=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via LinkedIn" data-network-name="linkedin" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/&#038;title=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Buffer" data-network-name="buffer" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/&#038;title=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Email" data-network-name="basic_email" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;AFRICAN SANKOFA SELF-ASSESSMENTS (1)&quot; via Print" data-network-name="basic_print" data-share-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-share-url="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://blackvoicenews.com/2018/07/19/new-grants-will-help-community-college-students-to-work-less-and-study-more/" rel="prev"><span class="button">Previous</span><span class="title">New Grants Will Help Community College Students to Work Less and Study More</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://blackvoicenews.com/2018/07/19/west-point-welcomes-first-black-superintendent/" rel="next"><span class="button">Next</span><span class="title">West Point Welcomes First Black Superintendent</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><body marginwidth="0" marginheight="0"><a href="http://ab168170.adbutler-exciton.com/redirect.spark?MID=168170&amp;plid=704347&amp;setID=290557&amp;channelID=0&amp;CID=0&amp;banID=519526032&amp;PID=0&amp;textadID=0&amp;tc=1&amp;mt=1519523295057078&amp;hc=fb30ab1c28e6031ae72df3a6cd09bb328a679e20&amp;location=" target="_blank" rel="nofollow"><img src="http://adbutler-fermion.com/getad.img/;libID=439114" border="0" width="360" height="250" alt="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa" title="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa"></a><br><img src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=1x1;type=pixel;setID=290557;plid=704347;BID=519526032;wt=1519523305;rnd=62028" border="0" width="0" height="0" style="display:none;"></body></div></div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="849" height="849" src="http://blackvoicenews.com/wp-content/uploads/2018/05/45png.png" class="image wp-image-210801  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://blackvoicenews.com/wp-content/uploads/2018/05/45png.png 849w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-150x150.png 150w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-300x300.png 300w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-768x768.png 768w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-610x610.png 610w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-440x440.png 440w" sizes="(max-width: 849px) 100vw, 849px" /></div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_nospace et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/blackvoicenews/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="211616" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/blackvoicenews" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="211616" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/theblackvoicenews/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="211616" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_3' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_3 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="154" height="73" src="http://blackvoicenews.com/wp-content/uploads/2018/02/bvn_logo_white.png" class=" et_bloom_image_slideup et_bloom_image" alt="" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="211616" data-account="blackvoicenews" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/community-mourns-the-loss-of-a-beloved-leader-waudieur-woodie-rucker-hughes/" title="Community Mourns the Loss of a Beloved Leader—Waudieur “Woodie” Rucker-Hughes" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_hughes-150x150.jpg" alt="Community Mourns the Loss of a Beloved Leader—Waudieur “Woodie” Rucker-Hughes" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/community-mourns-the-loss-of-a-beloved-leader-waudieur-woodie-rucker-hughes/" class="title">Community Mourns the Loss of a Beloved Leader—Waudieur “Woodie” Rucker-Hughes</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/when-we-all-vote-we-determine-our-future/" title="“When We All Vote, We Determine Our Future&#8221;" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_vote-150x150.png" alt="“When We All Vote, We Determine Our Future&#8221;" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/when-we-all-vote-we-determine-our-future/" class="title">“When We All Vote, We Determine Our Future&#8221;</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/how-is-black-owned-business-doing-in-the-trump-economy/" title="How is Black-owned Business Doing in the Trump Economy" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_black_businesses-150x150.png" alt="How is Black-owned Business Doing in the Trump Economy" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/how-is-black-owned-business-doing-in-the-trump-economy/" class="title">How is Black-owned Business Doing in the Trump Economy</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/economy/" rel="tag">Economy</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/get-out-continuing-inequities-in-the-discipline-of-black-males-in-cas-public-schools/" title="Get Out! Continuing Inequities in the Discipline of Black Males in CA’s Public Schools" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_school_discipline-150x150.png" alt="Get Out! Continuing Inequities in the Discipline of Black Males in CA’s Public Schools" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/get-out-continuing-inequities-in-the-discipline-of-black-males-in-cas-public-schools/" class="title">Get Out! Continuing Inequities in the Discipline of Black Males in CA’s Public Schools</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/education/" rel="tag">Education</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/ethnic-media-leaders-to-secretary-of-commerce-withdraw-citizenship-question-from-2020-census/" title="Ethnic Media Leaders to Secretary of Commerce—Withdraw Citizenship Question from 2020 Census" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_2020_census-150x150.png" alt="Ethnic Media Leaders to Secretary of Commerce—Withdraw Citizenship Question from 2020 Census" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/ethnic-media-leaders-to-secretary-of-commerce-withdraw-citizenship-question-from-2020-census/" class="title">Ethnic Media Leaders to Secretary of Commerce—Withdraw Citizenship Question from 2020 Census</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/government/" rel="tag">Government</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/sankofa-african-self-applications-3/" title="SANKOFA AFRICAN SELF-APPLICATIONS (3)" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/06/joebailey_header-1-150x150.jpg" alt="SANKOFA AFRICAN SELF-APPLICATIONS (3)" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/sankofa-african-self-applications-3/" class="title">SANKOFA AFRICAN SELF-APPLICATIONS (3)</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/joseph-a-bailey-ii-md/" rel="tag">Joseph A. Bailey II MD.</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/19/west-point-welcomes-first-black-superintendent/" title="West Point Welcomes First Black Superintendent" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_BVN_westpoint-150x150.png" alt="West Point Welcomes First Black Superintendent" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/19/west-point-welcomes-first-black-superintendent/" class="title">West Point Welcomes First Black Superintendent</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/military/" rel="tag">Military</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/" title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/06/joebailey_header-1-150x150.jpg" alt="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/" class="title">AFRICAN SANKOFA SELF-ASSESSMENTS (1)</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/joseph-a-bailey-ii-md/" rel="tag">Joseph A. Bailey II MD.</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column One</h4><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="http://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="http://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column Two</h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="http://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="http://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
							<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/community-mourns-the-loss-of-a-beloved-leader-waudieur-woodie-rucker-hughes/" title="Community Mourns the Loss of a Beloved Leader—Waudieur “Woodie” Rucker-Hughes" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_hughes-150x150.jpg" alt="Community Mourns the Loss of a Beloved Leader—Waudieur “Woodie” Rucker-Hughes" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/community-mourns-the-loss-of-a-beloved-leader-waudieur-woodie-rucker-hughes/" class="title">Community Mourns the Loss of a Beloved Leader—Waudieur “Woodie” Rucker-Hughes</a>
										<div class="post-meta">
						<span class="updated">Jul 23, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/when-we-all-vote-we-determine-our-future/" title="“When We All Vote, We Determine Our Future&#8221;" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_vote-150x150.png" alt="“When We All Vote, We Determine Our Future&#8221;" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/when-we-all-vote-we-determine-our-future/" class="title">“When We All Vote, We Determine Our Future&#8221;</a>
										<div class="post-meta">
						<span class="updated">Jul 23, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/how-is-black-owned-business-doing-in-the-trump-economy/" title="How is Black-owned Business Doing in the Trump Economy" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_black_businesses-150x150.png" alt="How is Black-owned Business Doing in the Trump Economy" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/how-is-black-owned-business-doing-in-the-trump-economy/" class="title">How is Black-owned Business Doing in the Trump Economy</a>
										<div class="post-meta">
						<span class="updated">Jul 23, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/get-out-continuing-inequities-in-the-discipline-of-black-males-in-cas-public-schools/" title="Get Out! Continuing Inequities in the Discipline of Black Males in CA’s Public Schools" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_school_discipline-150x150.png" alt="Get Out! Continuing Inequities in the Discipline of Black Males in CA’s Public Schools" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/get-out-continuing-inequities-in-the-discipline-of-black-males-in-cas-public-schools/" class="title">Get Out! Continuing Inequities in the Discipline of Black Males in CA’s Public Schools</a>
										<div class="post-meta">
						<span class="updated">Jul 23, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/07/23/ethnic-media-leaders-to-secretary-of-commerce-withdraw-citizenship-question-from-2020-census/" title="Ethnic Media Leaders to Secretary of Commerce—Withdraw Citizenship Question from 2020 Census" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/07/1080x608_bvn_2020_census-150x150.png" alt="Ethnic Media Leaders to Secretary of Commerce—Withdraw Citizenship Question from 2020 Census" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/07/23/ethnic-media-leaders-to-secretary-of-commerce-withdraw-citizenship-question-from-2020-census/" class="title">Ethnic Media Leaders to Secretary of Commerce—Withdraw Citizenship Question from 2020 Census</a>
										<div class="post-meta">
						<span class="updated">Jul 23, 2018</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	











<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_auto_close" data-delay="5" data-cookie_duration="3">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="154" height="73" src="http://blackvoicenews.com/wp-content/uploads/2018/02/bvn_logo_white.png" class=" et_bloom_image_slideup et_bloom_image" alt="" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="211616" data-account="blackvoicenews" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://blackvoicenews.com/2018/07/19/african-sankofa-self-assessments-1/" data-title="AFRICAN SANKOFA SELF-ASSESSMENTS (1)" data-post_id="211616"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F&#038;t=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F&#038;t=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F&#038;title=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F&#038;t=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F&#038;t=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F07%2F19%2Fafrican-sankofa-self-assessments-1%2F&#038;title=AFRICAN%20SANKOFA%20SELF-ASSESSMENTS%C2%A0%281%29" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="211616" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119783996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119783996-1');
</script>
<link rel='stylesheet' id='et_bloom-css-css'  href='http://blackvoicenews.com/wp-content/plugins/bloom/css/style.css?ver=1.2.23' type='text/css' media='all' />
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/blackvoicenews.com\/2018\/07\/19\/african-sankofa-self-assessments-1\/","stats_nonce":"0ce84feea4","share_counts":"627063dc9f","follow_counts":"d91cc94b45","total_counts":"3aebf2b719","media_single":"413cfefadf","media_total":"e12644a162","generate_all_window_nonce":"217dfa3510","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.25'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7832a75f11","timeline_nonce":"028e484148","blog_feed_nonce":"e26afcb401","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c6edbaedd0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f001e7c99b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"211616","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1523752901'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/blackvoicenews.com\/2018\/07\/19\/african-sankofa-self-assessments-1\/","stats_nonce":"865bc8130b","subscribe_nonce":"e46f6d1f48","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.23'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.23'></script>
</body>
</html>
