<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://blackvoicenews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://blackvoicenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://blackvoicenews.com';var et_post_id='212330';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair | Black Voice News</title>

<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[1390,1530] -->
<meta name="description"  content="Activation to celebrate Black history and entrepreneurship from Sept. 7-9 Use promo code &#039;CEEM&#039; to receive 30% off the regular ticket price at www.lacf.com/buy" />

<link rel="canonical" href="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" />
<meta property="og:title" content="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair | Black Voice News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" />
<meta property="og:image" content="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_lafair-1024x576.jpg" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="fb:admins" content="241407992538768" />
<meta property="og:description" content="Activation to celebrate Black history and entrepreneurship from Sept. 7-9 Use promo code &#039;CEEM&#039; to receive 30% off the regular ticket price at www.lacf.com/buy-tickets Los Angeles, California, August 27, 2018– In an effort to identify and nurture African-American entrepreneurs in the Southern California community, the Inland Empire-based Webb Family Enterprises, Inc. is launching Cooperative Economic Empowerment Movement (CEEM), a nonprofit dedicated to furthering business opportunities and economic and educational advancement for African-Americans. In celebration of the launch, the organization will host a dedicated activation at the Los Angeles County Fair from Friday, September 7 to Sunday, September 9 to introduce its mission of increasing wealth, prosperity and educational outcomes for the African-American community. Event festivities will include: Live musical performances include renowned hip-hop turntablist DJ Alizay, R&amp;B/Gospel artist Mali Music, R&amp;B/Soul Singer Lyric" />
<meta property="article:published_time" content="2018-09-07T09:14:00Z" />
<meta property="article:modified_time" content="2018-09-07T09:19:21Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackvoicenews" />
<meta name="twitter:domain" content="blackvoicenews.com" />
<meta name="twitter:title" content="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair | Black Voice News" />
<meta name="twitter:description" content="Activation to celebrate Black history and entrepreneurship from Sept. 7-9 Use promo code &#039;CEEM&#039; to receive 30% off the regular ticket price at www.lacf.com/buy-tickets Los Angeles, California, August 27, 2018– In an effort to identify and nurture African-American entrepreneurs in the Southern California community, the Inland Empire-based Webb Family Enterprises, Inc. is launching Cooperative Economic Empowerment Movement (CEEM), a nonprofit dedicated to furthering business opportunities and economic and educational advancement for African-Americans. In celebration of the launch, the organization will host a dedicated activation at the Los Angeles County Fair from Friday, September 7 to Sunday, September 9 to introduce its mission of increasing wealth, prosperity and educational outcomes for the African-American community. Event festivities will include: Live musical performances include renowned hip-hop turntablist DJ Alizay, R&amp;B/Gospel artist Mali Music, R&amp;B/Soul Singer Lyric" />
<meta name="twitter:image" content="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_lafair-1024x576.jpg" />
<meta itemprop="image" content="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_lafair-1024x576.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="http://blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="http://blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair Comments Feed" href="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.13.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='db121_socicons-css'  href='http://blackvoicenews.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='http://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1523752901' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://blackvoicenews.com/wp-content/plugins/monarch/css/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://blackvoicenews.com/wp-content/themes/Extra/style.css?ver=2.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.8#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://blackvoicenews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-filter-portfolio-css'  href='http://blackvoicenews.com/wp-content/plugins/dts-filterable-portfolio-grid-pro//assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987' href='http://blackvoicenews.com/2018/09/05/new-lawmaker-achieves-major-legislative-victory-with-passage-of-ab-987/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://blackvoicenews.com/?p=212330' />
<link rel="alternate" type="application/json+oembed" href="http://blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #363636} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://blackvoicenews.com/wp-content/cache/et/global/et-extra-customizer-global-15363119655997.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-212330 single-format-standard desktop et_bloom et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-66365" class="et-trending-post et-trending-latest">
											<a href="http://blackvoicenews.com/2016/12/16/new-music-friday-the-weeks-best-music/">New Music Friday: The Week&#8217;s Best Music</a>
										</div>
																			<div id="et-trending-post-66932" class="et-trending-post">
											<a href="http://blackvoicenews.com/2017/02/25/segregation-by-the-sea/">Segregation by the Sea</a>
										</div>
																			<div id="et-trending-post-211629" class="et-trending-post">
											<a href="http://blackvoicenews.com/2018/07/23/get-out-continuing-inequities-in-the-discipline-of-black-males-in-cas-public-schools/">Get Out! Continuing Inequities in the Discipline of Bla...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="http://blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://blackvoicenews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://blackvoicenews.com/" data-fixed-height="51">
							<img src="http://blackvoicenews.com/wp-content/uploads/2018/02/logo-2.png" alt="Black Voice News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li id="menu-item-69169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="http://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li id="menu-item-69167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="http://blackvoicenews.com/archive-2/">Archive</a></li>
<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-212330" class="module single-post-module post-212330 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair</h1>
								<div class="post-meta vcard">
									<p><a href="http://blackvoicenews.com/category/uncategorized/" rel="tag">Uncategorized</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_lafair.jpg" alt="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong><em><br />
Activation to celebrate Black history and entrepreneurship from Sept. 7-9</em></strong></p>
<p>Use promo code ‘CEEM’ to receive 30% off the regular ticket price at <a href="https://www.lacountyfair.com/buy-tickets">www.lacf.com/buy-tickets</a></p>
<p>Los Angeles, California, August 27, 2018– In an effort to identify and nurture African-American entrepreneurs in the Southern California community, the Inland Empire-based Webb Family Enterprises, Inc. is launching Cooperative Economic Empowerment Movement (CEEM), a nonprofit dedicated to furthering business opportunities and economic and educational advancement for African-Americans. In celebration of the launch, the organization will host a dedicated activation at the Los Angeles County Fair from Friday, September 7 to Sunday, September 9 to introduce its mission of increasing wealth, prosperity and educational outcomes for the African-American community. Event festivities will include:</p>
<ul>
<li>Live musical performances include renowned hip-hop turntablist <strong>DJ Alizay</strong>, R&amp;B/Gospel artist <strong>Mali Music</strong>, R&amp;B/Soul Singer <strong>Lyric Jones</strong>, Gospel Choir <strong>Jason McGee &amp; The Choir</strong>, and R&amp;B/Soul singer and The Four finalist <strong>Candice Boyd.<br />
</strong><br />
Inspiring panel discussions led by African-American entrepreneurs, business owners and educators</li>
<li>A compelling art exhibit that illustrates the journey of African-American migration to California along historic Route 66</li>
<li>A fun and interactive Kids’ Zone</li>
<li>• Fresh barbeque and delicious fare from a variety of Black-owned businesses and vendors</li>
</ul>
<p>“As longtime business owners and residents in the Inland Empire, one of our guiding principles is bridging the opportunity gaps affecting aspiring business leaders in our community,” stated CEEM Co-founder and CEO, Kyle Webb. “Launching CEEM represents an important step in realizing our vision. We are excited to invite the greater Southern California community to join us for an unforgettable, family-friendly experience.” Webb’s father, Reggie, created CEEM as a response to his own experience to provide support to black-owned business and individuals that allows them to operate successful enterprises.</p>
<p>Reggie Webb began his entrepreneurial career as a McDonald’s franchisee and has since then expanded his business &#8211; Webb Family Enterprises &#8211; alongside his business partners/children, Kiana and Kyle Webb. The family owns and operates 16 McDonald’s restaurants and have also invested in other ventures such as KIGT, Inc, a manufacturer of electric vehicle (EV) charging stations, and Deyaa Marketing, a marketing consultancy representing social media influencers and their interactions with brands. Additionally, the Webb family also provides scholarships and funding to students, programs and schools in the Inland Empire. As community advocates, the Webb’s feel strongly about the need for continued advancement and are committed to educating, training, and mentoring the next generation of Black entrepreneurs and supporters through CEEM.</p>
<p>Beginning today, CEEM is offering a special promotional ticket price for attendees. <strong>Fairgoers will receive 30% off the regular ticket price by using promo code CEEM at check out when visiting <a href="https://www.lacountyfair.com/buy-tickets">https://www.lacf.com/buy-tickets.</a></strong> Attendees are encouraged to follow CEEM activities and share their own experience at the event space via the hashtag <strong>#JOINCEEM.</strong></p>
<p>Event festivities will kick off at <strong>1 PM on September 7th</strong>,<strong> 12 PM on September 8th and 12 PM on September 9th.</strong> For a detailed schedule and more information, visit <strong>www.ceem-ie.com</strong>, or follow CEEM on Instagram, <strong>Facebook @ceeminlandempire</strong> and <strong>Twitter @ceem_ie.</strong></p>
<p><strong>About Cooperative Economic Empowerment Movement (CEEM)</strong><br />
The Cooperative Economic Empowerment Movement (CEEM) is a membership cooperative dedicated to increasing wealth, prosperity and educational outcomes for the African-American community through mentorship, education, and training. Membership is open to all residents of California who are willing to make contributions in our efforts to promote the wealth of AfricanAmericans. Membership cost is a $100 annual fee. For more information, ceem-ie.com, or follow us on Instagram and Facebook @ceeminlandempire and Twitter @ceem_ie.</p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/&#038;t=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Facebook" data-network-name="facebook" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair%20http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Twitter" data-network-name="twitter" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/&#038;t=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Google +" data-network-name="googleplus" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/&#038;t=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Tumblr" data-network-name="tumblr" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/&#038;description=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair&#038;media=http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_lafair-150x150.jpg" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Pinterest" data-network-name="pinterest" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/&#038;title=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/&#038;title=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Buffer" data-network-name="buffer" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/&#038;title=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Email" data-network-name="basic_email" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair&quot; via Print" data-network-name="basic_print" data-share-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-share-url="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://blackvoicenews.com/2018/09/05/new-lawmaker-achieves-major-legislative-victory-with-passage-of-ab-987/" rel="prev"><span class="button">Previous</span><span class="title">NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://2.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Chris Allen" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://blackvoicenews.com/author/callen/" rel="author" title="View all posts by Chris Allen">Chris Allen</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><body marginwidth="0" marginheight="0"><a href="http://ab168170.adbutler-exciton.com/redirect.spark?MID=168170&amp;plid=704347&amp;setID=290557&amp;channelID=0&amp;CID=0&amp;banID=519526032&amp;PID=0&amp;textadID=0&amp;tc=1&amp;mt=1519523295057078&amp;hc=fb30ab1c28e6031ae72df3a6cd09bb328a679e20&amp;location=" target="_blank" rel="nofollow"><img src="http://adbutler-fermion.com/getad.img/;libID=439114" border="0" width="360" height="250" alt="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa" title="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa"></a><br><img src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=1x1;type=pixel;setID=290557;plid=704347;BID=519526032;wt=1519523305;rnd=62028" border="0" width="0" height="0" style="display:none;"></body></div></div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="849" height="849" src="http://blackvoicenews.com/wp-content/uploads/2018/05/45png.png" class="image wp-image-210801  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://blackvoicenews.com/wp-content/uploads/2018/05/45png.png 849w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-150x150.png 150w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-300x300.png 300w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-768x768.png 768w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-610x610.png 610w, http://blackvoicenews.com/wp-content/uploads/2018/05/45png-440x440.png 440w" sizes="(max-width: 849px) 100vw, 849px" /></div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_nospace et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/blackvoicenews/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="212330" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/blackvoicenews" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="212330" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/theblackvoicenews/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="212330" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_3' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_3 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="154" height="73" src="http://blackvoicenews.com/wp-content/uploads/2018/02/bvn_logo_white.png" class=" et_bloom_image_slideup et_bloom_image" alt="" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="212330" data-account="blackvoicenews" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_lafair-150x150.jpg" alt="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" class="title">Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/uncategorized/" rel="tag">Uncategorized</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/05/new-lawmaker-achieves-major-legislative-victory-with-passage-of-ab-987/" title="NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_dove_bradford-150x150.jpg" alt="NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/05/new-lawmaker-achieves-major-legislative-victory-with-passage-of-ab-987/" class="title">NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/05/enemy-of-the-people-attacks-not-new/" title="Enemy of The People Attacks, Not New" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/08/1080x608_paulette_editorial-150x150.jpg" alt="Enemy of The People Attacks, Not New" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/05/enemy-of-the-people-attacks-not-new/" class="title">Enemy of The People Attacks, Not New</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/black-voice-news-editorial/" rel="tag">Black Voice News Editorial</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/04/language-of-birds-california-makes-history-with-bail-reform/" title="Language of Birds: California Makes History with Bail Reform" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_bvn_bailreform-150x150.jpg" alt="Language of Birds: California Makes History with Bail Reform" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/04/language-of-birds-california-makes-history-with-bail-reform/" class="title">Language of Birds: California Makes History with Bail Reform</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/04/getting-the-spirit-in-the-dark-how-a-discussion-around-celebrating-the-life-of-aretha-franklin-reveals-the-changing-face-of-blackness-in-america-part-1/" title="Getting The Spirit in the Dark: How a Discussion around Celebrating the Life of Aretha Franklin Reveals the Changing Face of Blackness in America—Part 1" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/A1-150x150.jpg" alt="Getting The Spirit in the Dark: How a Discussion around Celebrating the Life of Aretha Franklin Reveals the Changing Face of Blackness in America—Part 1" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/04/getting-the-spirit-in-the-dark-how-a-discussion-around-celebrating-the-life-of-aretha-franklin-reveals-the-changing-face-of-blackness-in-america-part-1/" class="title">Getting The Spirit in the Dark: How a Discussion around Celebrating the Life of Aretha Franklin Reveals the Changing Face of Blackness in America—Part 1</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/04/congratulations-assemblymember-dr-shirley-n-weber/" title="Congratulations! Assemblymember Dr. Shirley N. Weber" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/BVN4-150x150.jpg" alt="Congratulations! Assemblymember Dr. Shirley N. Weber" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/04/congratulations-assemblymember-dr-shirley-n-weber/" class="title">Congratulations! Assemblymember Dr. Shirley N. Weber</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/commentary/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/04/thieves-thieves-thieves/" title="“Thieves! Thieves! Thieves!”" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_bvn_thieves-150x150.jpg" alt="“Thieves! Thieves! Thieves!”" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/04/thieves-thieves-thieves/" class="title">“Thieves! Thieves! Thieves!”</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/04/nfl-players-protest-are-fake-says-blue-lives-matter-founder/" title="NFL Players Protest are Fake says Blue Lives Matter Founder" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/BVN3-150x150.jpg" alt="NFL Players Protest are Fake says Blue Lives Matter Founder" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/04/nfl-players-protest-are-fake-says-blue-lives-matter-founder/" class="title">NFL Players Protest are Fake says Blue Lives Matter Founder</a>
										<div class="post-meta">
						<a href="http://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column One</h4><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="http://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="http://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column Two</h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="http://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="http://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="http://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
							<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_lafair-150x150.jpg" alt="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" class="title">Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair</a>
										<div class="post-meta">
						<span class="updated">Sep 7, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/05/new-lawmaker-achieves-major-legislative-victory-with-passage-of-ab-987/" title="NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_dove_bradford-150x150.jpg" alt="NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/05/new-lawmaker-achieves-major-legislative-victory-with-passage-of-ab-987/" class="title">NEW LAWMAKER ACHIEVES MAJOR LEGISLATIVE VICTORY WITH PASSAGE OF AB 987</a>
										<div class="post-meta">
						<span class="updated">Sep 5, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/05/enemy-of-the-people-attacks-not-new/" title="Enemy of The People Attacks, Not New" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/08/1080x608_paulette_editorial-150x150.jpg" alt="Enemy of The People Attacks, Not New" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/05/enemy-of-the-people-attacks-not-new/" class="title">Enemy of The People Attacks, Not New</a>
										<div class="post-meta">
						<span class="updated">Sep 5, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/04/language-of-birds-california-makes-history-with-bail-reform/" title="Language of Birds: California Makes History with Bail Reform" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/1080x608_bvn_bailreform-150x150.jpg" alt="Language of Birds: California Makes History with Bail Reform" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/04/language-of-birds-california-makes-history-with-bail-reform/" class="title">Language of Birds: California Makes History with Bail Reform</a>
										<div class="post-meta">
						<span class="updated">Sep 4, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://blackvoicenews.com/2018/09/04/getting-the-spirit-in-the-dark-how-a-discussion-around-celebrating-the-life-of-aretha-franklin-reveals-the-changing-face-of-blackness-in-america-part-1/" title="Getting The Spirit in the Dark: How a Discussion around Celebrating the Life of Aretha Franklin Reveals the Changing Face of Blackness in America—Part 1" class="widget_list_thumbnail">
				<img src="http://blackvoicenews.com/wp-content/uploads/2018/09/A1-150x150.jpg" alt="Getting The Spirit in the Dark: How a Discussion around Celebrating the Life of Aretha Franklin Reveals the Changing Face of Blackness in America—Part 1" />
			</a>								<div class="post_info">
					<a href="http://blackvoicenews.com/2018/09/04/getting-the-spirit-in-the-dark-how-a-discussion-around-celebrating-the-life-of-aretha-franklin-reveals-the-changing-face-of-blackness-in-america-part-1/" class="title">Getting The Spirit in the Dark: How a Discussion around Celebrating the Life of Aretha Franklin Reveals the Changing Face of Blackness in America—Part 1</a>
										<div class="post-meta">
						<span class="updated">Sep 4, 2018</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	











<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_auto_close" data-delay="5" data-cookie_duration="3">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="154" height="73" src="http://blackvoicenews.com/wp-content/uploads/2018/02/bvn_logo_white.png" class=" et_bloom_image_slideup et_bloom_image" alt="" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="212330" data-account="blackvoicenews" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://blackvoicenews.com/2018/09/07/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair/" data-title="Cooperative Economic Empowerment Movement Launches African-American Advocacy Initiative at Los Angeles County Fair" data-post_id="212330"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F&#038;t=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F&#038;t=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F&#038;title=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F&#038;t=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F&#038;t=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fblackvoicenews.com%2F2018%2F09%2F07%2Fcooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair%2F&#038;title=Cooperative%20Economic%20Empowerment%20Movement%20Launches%20African-American%20Advocacy%20Initiative%20at%20Los%20Angeles%20County%20Fair" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="212330" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119783996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119783996-1');
</script>
<link rel='stylesheet' id='et_bloom-css-css'  href='http://blackvoicenews.com/wp-content/plugins/bloom/css/style.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/blackvoicenews.com\/2018\/09\/07\/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair\/","stats_nonce":"85ded2cfe4","share_counts":"020ea8ffa6","follow_counts":"3d2af75440","total_counts":"2d4007e85d","media_single":"994ba4e87f","media_total":"3f6f43072a","generate_all_window_nonce":"366307dfcd","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e8d3ab7426","timeline_nonce":"d47241da40","blog_feed_nonce":"89d37ca039","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"08faa935b9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"80b68f5ca3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"212330","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.13.1'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.13.1'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1523752901'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/blackvoicenews.com\/2018\/09\/07\/cooperative-economic-empowerment-movement-launches-african-american-advocacy-initiative-at-los-angeles-county-fair\/","stats_nonce":"60d534ea5f","subscribe_nonce":"f11b38b750","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://blackvoicenews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.4'></script>
</body>
</html>
