<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://blackvoicenews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://blackvoicenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://blackvoicenews.com';var et_post_id='215090';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Why California&#039;s &#039;grayest&#039; generation will need a master plan for aging | Black Voice News</title>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[1189,1286] -->
<meta name="description"  content="By Jeannee Parker Martin, Special to CalMatters Watching Gov. Gavin Newsom focus some of his youthful energy on the issue of aging is both refreshing and" />

<link rel="canonical" href="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" />
<meta property="og:title" content="Why California&#039;s &#039;grayest&#039; generation will need a master plan for aging | Black Voice News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" />
<meta property="og:image" content="https://blackvoicenews.com/wp-content/uploads/2019/08/326-1024x576.jpg" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="fb:admins" content="241407992538768" />
<meta property="og:description" content="By Jeannee Parker Martin, Special to CalMatters Watching Gov. Gavin Newsom focus some of his youthful energy on the issue of aging is both refreshing and clearly required, especially given his" />
<meta property="article:published_time" content="2019-08-02T20:30:44Z" />
<meta property="article:modified_time" content="2019-08-02T20:43:12Z" />
<meta property="og:image:secure_url" content="https://blackvoicenews.com/wp-content/uploads/2019/08/326-1024x576.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackvoicenews" />
<meta name="twitter:domain" content="blackvoicenews.com" />
<meta name="twitter:title" content="Why California&#039;s &#039;grayest&#039; generation will need a maste" />
<meta name="twitter:description" content="By Jeannee Parker Martin, Special to CalMatters Watching Gov. Gavin Newsom focus some of his youthful energy on the issue of aging is both refreshing and clearly required, especially given his" />
<meta name="twitter:image" content="https://blackvoicenews.com/wp-content/uploads/2019/08/326-1024x576.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="https://blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="https://blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Why California’s ‘grayest’ generation will need a master plan for aging Comments Feed" href="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.23.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ddp-admin-css-vb-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/css/ddp-admin-vb.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blackvoicenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1523752901' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://blackvoicenews.com/wp-content/plugins/monarch/css/style.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://blackvoicenews.com/wp-content/themes/Extra/style.css?ver=2.23.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://blackvoicenews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-filter-portfolio-css'  href='https://blackvoicenews.com/wp-content/plugins/dts-filterable-portfolio-grid-pro//assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/js/clipboard.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/js/jquery.alphanum.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ddp_wl_options_for_js = {"ddp_wl_pn_for_js":"Divi Den Pro","ddp_wl_i_for_js":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/ddpro\/\/include\/ddp-icon.png","ddp_ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","ddp_plugin_setting_tab_position":"on","ddp_status":"enabled"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/js/ddp-admin.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<link rel='https://api.w.org/' href='https://blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Worried about wildfires, Californians ready to spend, vote to fight climate change' href='https://blackvoicenews.com/2019/08/02/worried-about-wildfires-californians-ready-to-spend-vote-to-fight-climate-change/' />
<link rel='next' title='How an unassuming window in San Jose fills a crucial need for the homeless' href='https://blackvoicenews.com/2019/08/02/how-an-unassuming-window-in-san-jose-fills-a-crucial-need-for-the-homeless/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://blackvoicenews.com/?p=215090' />
<link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #363636} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
jQuery(document).ready(function($) {

 /* Blurbs as Tabs */
 
 $('.tab-title').each(function () { 
 
 var section_id = $(this).find("a").attr("href");
 $(this).find("a").removeAttr("href");
 
 $(this).click(function() {
 
 $(this).siblings().removeClass("active-tab");
 $(this).addClass("active-tab");
 $('.tab-content').hide();
 $(section_id).show();
 });
 
 });

});
</script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-119783996-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://blackvoicenews.com/wp-content/cache/et/global/et-extra-customizer-global-15647784364435.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-215090 single-format-standard desktop et_bloom et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-66365" class="et-trending-post et-trending-latest">
											<a href="https://blackvoicenews.com/2016/12/16/new-music-friday-the-weeks-best-music/">New Music Friday: The Week&#8217;s Best Music</a>
										</div>
																			<div id="et-trending-post-66932" class="et-trending-post">
											<a href="https://blackvoicenews.com/2017/02/25/segregation-by-the-sea/">Segregation by the Sea</a>
										</div>
																			<div id="et-trending-post-211629" class="et-trending-post">
											<a href="https://blackvoicenews.com/2018/07/23/get-out-continuing-inequities-in-the-discipline-of-black-males-in-cas-public-schools/">Get Out! Continuing Inequities in the Discipline of Bla...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="https://blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://blackvoicenews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://blackvoicenews.com/" data-fixed-height="51">
							<img src="https://blackvoicenews.com/wp-content/uploads/2018/02/logo-2.png" alt="Black Voice News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://blackvoicenews.com/">Home</a></li>
<li id="menu-item-212844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212844"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-212845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212845"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-212846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212846"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-212847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212847"><a href="https://blackvoicenews.com/category/commentary/civil-rights/">Civil Rights</a></li>
</ul>
</li>
<li id="menu-item-69169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="https://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li id="menu-item-69167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="https://blackvoicenews.com/archive-2/">Archive</a></li>
<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="https://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-213730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213730"><a href="https://blackvoicenews.com/mapping-black-california/">Mapping Black California</a>
<ul class="sub-menu">
	<li id="menu-item-214019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214019"><a href="https://blackvoicenews.com/mapping-black-california/">Home</a></li>
	<li id="menu-item-214018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214018"><a href="https://blackvoicenews.com/timeline/">Our Timeline</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-215090" class="module single-post-module post-215090 post type-post status-publish format-standard has-post-thumbnail hentry category-politics et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Why California’s ‘grayest’ generation will need a master plan for aging</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 2, 2019</span> | <a href="https://blackvoicenews.com/category/commentary/politics/" rel="tag">Politics</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/326.jpg" alt="Why California’s ‘grayest’ generation will need a master plan for aging" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>By Jeannee Parker Martin, Special to CalMatters</strong></p>
<p>Watching Gov. Gavin Newsom focus some of his youthful energy on the issue of aging is both refreshing and clearly required, especially given his observation that California is getting grayer in staggering numbers.</p>
<p>Newsom noted in his State of the State address in February that California’s over-65 population will nearly double to 8.6 million in the next decade. Recently, he issued an <a href="https://www.gov.ca.gov/2019/06/10/governor-gavin-newsom-calls-for-creation-of-a-master-plan-for-aging/">executive order</a> to devise a plan that will help the aging population of the Golden State better enjoy its golden years.</p>
<p>In charging a cabinet-level workgroup with developing a Master Plan for Aging by Oct. 1, 2020, Gov. Newsom is tackling a formidable, long-term challenge. This population segment is projected to balloon from one out of every seven Californians today<a href="http://dof.ca.gov/Forecasting/Demographics/Projections/documents/P_PressRelease.pdf"> to one in four</a> by 2050. That’s a breathtaking 80% jump in just three decades.</p>
<p>As someone integrally involved with planning and improving senior living and care, I found the governor’s acknowledgement that we need to be ready for this boon to be a tremendous relief.</p>
<p>For the first time in history, California’s “grayest generation” will outnumber young children. But numbers tell only a fraction of the story.</p>
<p>Much of our graying population faces growing problems. Some arise from the changing nature of gray demographics. Today’s older Americans are likelier than ever to be single, childless, to live alone, and to have lower incomes and smaller or nonexistent retirement resources.</p>
<p>There are other financial challenges. Most older adults live on a fixed income. In much of the state, particularly its large urban centers, fixed incomes provide little if any wiggle room to cover sky-high rents, the single largest<a href="https://www.courthousenews.com/wp-content/uploads/2018/08/RentBurdened-factsheet-aug2018.pdf"> expense</a> for most older adults.</p>
<p>According to the<a href="https://www.courthousenews.com/wp-content/uploads/2018/08/RentBurdened-factsheet-aug2018.pdf"> UCLA Center for Health Policy Research</a>, over 75% of low-income older tenants in California spend more than a third of their income on rent in a notoriously tight housing market.</p>
<p>For many older Californians, decent housing is out of reach, and this plays a significant role in the fact that one in every five California residents over 65 lives in<a href="https://www.kff.org/report-section/how-many-seniors-are-living-in-poverty-national-and-state-estimates-under-the-official-and-supplemental-poverty-measures-in-2016-tables/"> poverty</a>, a higher proportion than in any other state.</p>
<p>Poverty among Californians over 65 is even more common for women, African Americans, Latinos and people in poor<a href="https://www.kff.org/medicare/issue-brief/how-many-seniors-are-living-in-poverty-national-and-state-estimates-under-the-official-and-supplemental-poverty-measures-in-2016/"> health</a>. The result: Older adults–and others–are fleeing the state, with<a href="https://www.sfgate.com/expensive-san-francisco/article/Bay-Area-outward-migration-exodus-sf-redfin-12563337.php"> the Bay Area</a> leading the nation in outward migration.</p>
<p>Coupled with the high cost of housing–and, in much of the state, the high overall cost of living–is the need that many older Californians confront for long-term care, for which few are financially well prepared.</p>
<p>In fact, many are wiped out by the need for long-term care and must eventually rely on Medi-Cal when their savings run<a href="http://www.convergencepolicy.org/wp-content/uploads/2015/07/LTCFC-Foundational-Principles-Final-070215.pdf"> dry</a>.</p>
<p>The infrastructure of aging is also facing challenges. The growing number of older Californians require ever larger numbers of qualified caregivers and providers of long-term services and support.</p>
<p>According to the state Employment Development Department, in just the next five years California will require over 200,000 additional personal care aides and roughly 13,000 additional certified home health aides–which, incidentally, will further stress the housing market.</p>
<p>Clearly, these multifaceted challenges require a holistic response–precisely the kind of response that Gov. Newsom’s Master Plan for Aging appears aimed at creating: a harnessing of the resources of government at all levels in concert with the energy and ingenuity of both for-profit and not-for-profit entities.</p>
<p><em>Jeannee Parker Martin is president and chief executive officer of<a href="https://www.leadingageca.org/"> LeadingAge California</a>, whose members represent nonprofit providers of senior living and care, <a href="mailto:jpmartin@leadingageca.org">jpmartin@leadingageca.org</a>. She wrote this commentary for CalMatters, a public interest journalism venture committed to explaining how California&#8217;s Capitol works and why it matters.</em></p>
<p><em> The author wrote this for CALmatters, a public interest journalism venture committed to explaining how California&#8217;s Capitol works and why it matters.</em></p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/&#038;t=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Facebook" data-network-name="facebook" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging%20https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Twitter" data-network-name="twitter" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/&#038;t=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Google +" data-network-name="googleplus" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/&#038;t=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Tumblr" data-network-name="tumblr" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/&#038;description=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging&#038;media=https://blackvoicenews.com/wp-content/uploads/2019/08/326-150x150.jpg" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Pinterest" data-network-name="pinterest" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/&#038;title=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/&#038;title=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Buffer" data-network-name="buffer" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/&#038;title=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Email" data-network-name="basic_email" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Why California’s ‘grayest’ generation will need a master plan for aging&quot; via Print" data-network-name="basic_print" data-share-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-share-url="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c1d51c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://blackvoicenews.com/2019/08/02/worried-about-wildfires-californians-ready-to-spend-vote-to-fight-climate-change/" rel="prev"><span class="button">Previous</span><span class="title">Worried about wildfires, Californians ready to spend, vote to fight climate change</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://blackvoicenews.com/2019/08/02/how-an-unassuming-window-in-san-jose-fills-a-crucial-need-for-the-homeless/" rel="next"><span class="button">Next</span><span class="title">How an unassuming window in San Jose fills a crucial need for the homeless</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle">Lotto Square Ad</h4><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle">young_gifted_&#038;blk</h4><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle">Title</h4><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><body marginwidth="0" marginheight="0"><a href="http://ab168170.adbutler-exciton.com/redirect.spark?MID=168170&amp;plid=704347&amp;setID=290557&amp;channelID=0&amp;CID=0&amp;banID=519526032&amp;PID=0&amp;textadID=0&amp;tc=1&amp;mt=1519523295057078&amp;hc=fb30ab1c28e6031ae72df3a6cd09bb328a679e20&amp;location=" target="_blank" rel="nofollow noopener noreferrer"><img src="http://adbutler-fermion.com/getad.img/;libID=439114" border="0" width="360" height="250" alt="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa" title="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa"></a><br><img src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=1x1;type=pixel;setID=290557;plid=704347;BID=519526032;wt=1519523305;rnd=62028" border="0" width="0" height="0" style="display:none;"></body></div></div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_nospace et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/blackvoicenews/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="215090" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/blackvoicenews" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="215090" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/theblackvoicenews/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="215090" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_3' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_3 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_3 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="154" height="73" src="https://blackvoicenews.com/wp-content/uploads/2018/02/bvn_logo_white.png" class=" et_bloom_image_slideup et_bloom_image" alt="" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="215090" data-account="blackvoicenews" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/postpartum-mental-illness-the-health-crisis-no-expectant-mother-expects/" title="Postpartum mental illness: The health crisis no expectant mother expects" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/329-150x150.jpg" alt="Postpartum mental illness: The health crisis no expectant mother expects" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/postpartum-mental-illness-the-health-crisis-no-expectant-mother-expects/" class="title">Postpartum mental illness: The health crisis no expectant mother expects</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/health/" rel="tag">Health</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/how-an-unassuming-window-in-san-jose-fills-a-crucial-need-for-the-homeless/" title="How an unassuming window in San Jose fills a crucial need for the homeless" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/327-150x150.jpg" alt="How an unassuming window in San Jose fills a crucial need for the homeless" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/how-an-unassuming-window-in-san-jose-fills-a-crucial-need-for-the-homeless/" class="title">How an unassuming window in San Jose fills a crucial need for the homeless</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" title="Why California’s ‘grayest’ generation will need a master plan for aging" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/326-150x150.jpg" alt="Why California’s ‘grayest’ generation will need a master plan for aging" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" class="title">Why California’s ‘grayest’ generation will need a master plan for aging</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/worried-about-wildfires-californians-ready-to-spend-vote-to-fight-climate-change/" title="Worried about wildfires, Californians ready to spend, vote to fight climate change" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/321-150x150.jpg" alt="Worried about wildfires, Californians ready to spend, vote to fight climate change" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/worried-about-wildfires-californians-ready-to-spend-vote-to-fight-climate-change/" class="title">Worried about wildfires, Californians ready to spend, vote to fight climate change</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/environment/" rel="tag">Environment</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/were-not-going-to-be-able-to-survive-why-californians-could-bear-the-brunt-of-trump-food-stamp-cuts/" title="“We’re not going to be able to survive:” Why Californians could bear the brunt of Trump food stamp cuts" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/318-150x150.jpg" alt="“We’re not going to be able to survive:” Why Californians could bear the brunt of Trump food stamp cuts" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/were-not-going-to-be-able-to-survive-why-californians-could-bear-the-brunt-of-trump-food-stamp-cuts/" class="title">“We’re not going to be able to survive:” Why Californians could bear the brunt of Trump food stamp cuts</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/economy/" rel="tag">Economy</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/frontrunner-no-more-california-poll-puts-harris-on-top-and-biden-way-down/" title="Frontrunner no more: California poll puts Harris on top and Biden (way) down" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/316-150x150.jpg" alt="Frontrunner no more: California poll puts Harris on top and Biden (way) down" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/frontrunner-no-more-california-poll-puts-harris-on-top-and-biden-way-down/" class="title">Frontrunner no more: California poll puts Harris on top and Biden (way) down</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/on-trumps-tax-returns-and-maybe-more-newsoms-agenda-isnt-jerry-browns/" title="On Trump’s tax returns and maybe more, Newsom’s agenda isn’t Jerry Brown’s" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/314-150x150.jpg" alt="On Trump’s tax returns and maybe more, Newsom’s agenda isn’t Jerry Brown’s" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/on-trumps-tax-returns-and-maybe-more-newsoms-agenda-isnt-jerry-browns/" class="title">On Trump’s tax returns and maybe more, Newsom’s agenda isn’t Jerry Brown’s</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/lets-be-blunt-cannabis-consumers-need-protection/" title="Let’s be blunt: Cannabis consumers need protection" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/332-150x150.jpg" alt="Let’s be blunt: Cannabis consumers need protection" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/lets-be-blunt-cannabis-consumers-need-protection/" class="title">Let’s be blunt: Cannabis consumers need protection</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column One</h4><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212844"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212845"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212846"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212847"><a href="https://blackvoicenews.com/category/commentary/civil-rights/">Civil Rights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="https://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="https://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="https://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213730"><a href="https://blackvoicenews.com/mapping-black-california/">Mapping Black California</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214019"><a href="https://blackvoicenews.com/mapping-black-california/">Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214018"><a href="https://blackvoicenews.com/timeline/">Our Timeline</a></li>
</ul>
</li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column Two</h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212844"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212845"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212846"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212847"><a href="https://blackvoicenews.com/category/commentary/civil-rights/">Civil Rights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="https://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="https://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="https://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213730"><a href="https://blackvoicenews.com/mapping-black-california/">Mapping Black California</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214019"><a href="https://blackvoicenews.com/mapping-black-california/">Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214018"><a href="https://blackvoicenews.com/timeline/">Our Timeline</a></li>
</ul>
</li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
							<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/postpartum-mental-illness-the-health-crisis-no-expectant-mother-expects/" title="Postpartum mental illness: The health crisis no expectant mother expects" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/329-150x150.jpg" alt="Postpartum mental illness: The health crisis no expectant mother expects" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/postpartum-mental-illness-the-health-crisis-no-expectant-mother-expects/" class="title">Postpartum mental illness: The health crisis no expectant mother expects</a>
										<div class="post-meta">
						<span class="updated">Aug 2, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/how-an-unassuming-window-in-san-jose-fills-a-crucial-need-for-the-homeless/" title="How an unassuming window in San Jose fills a crucial need for the homeless" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/327-150x150.jpg" alt="How an unassuming window in San Jose fills a crucial need for the homeless" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/how-an-unassuming-window-in-san-jose-fills-a-crucial-need-for-the-homeless/" class="title">How an unassuming window in San Jose fills a crucial need for the homeless</a>
										<div class="post-meta">
						<span class="updated">Aug 2, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" title="Why California’s ‘grayest’ generation will need a master plan for aging" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/326-150x150.jpg" alt="Why California’s ‘grayest’ generation will need a master plan for aging" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" class="title">Why California’s ‘grayest’ generation will need a master plan for aging</a>
										<div class="post-meta">
						<span class="updated">Aug 2, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/worried-about-wildfires-californians-ready-to-spend-vote-to-fight-climate-change/" title="Worried about wildfires, Californians ready to spend, vote to fight climate change" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/321-150x150.jpg" alt="Worried about wildfires, Californians ready to spend, vote to fight climate change" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/worried-about-wildfires-californians-ready-to-spend-vote-to-fight-climate-change/" class="title">Worried about wildfires, Californians ready to spend, vote to fight climate change</a>
										<div class="post-meta">
						<span class="updated">Aug 2, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/08/02/were-not-going-to-be-able-to-survive-why-californians-could-bear-the-brunt-of-trump-food-stamp-cuts/" title="“We’re not going to be able to survive:” Why Californians could bear the brunt of Trump food stamp cuts" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/08/318-150x150.jpg" alt="“We’re not going to be able to survive:” Why Californians could bear the brunt of Trump food stamp cuts" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/08/02/were-not-going-to-be-able-to-survive-why-californians-could-bear-the-brunt-of-trump-food-stamp-cuts/" class="title">“We’re not going to be able to survive:” Why Californians could bear the brunt of Trump food stamp cuts</a>
										<div class="post-meta">
						<span class="updated">Aug 2, 2019</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<style>li.ddp-fa-icon, li.ddp-fa-icon:before, body div.ddp-search-added .ddp-icon-tabs span.ddp-icon-tab-fa {display: none !important;}</style><style>li.ddp-md-icon, li.ddp-md-icon:before, body div.ddp-search-added .ddp-icon-tabs span.ddp-icon-tab-md {display: none !important;}</style>	<style>
		.et_pb_slide.db_second_more_button .et_pb_more_button {
			margin-left: 15px;
			margin-right: 15px;
		}
	</style>
		<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	











<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_auto_close" data-delay="5" data-cookie_duration="3">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="154" height="73" src="https://blackvoicenews.com/wp-content/uploads/2018/02/bvn_logo_white.png" class=" et_bloom_image_slideup et_bloom_image" alt="" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="215090" data-account="blackvoicenews" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://blackvoicenews.com/2019/08/02/why-californias-grayest-generation-will-need-a-master-plan-for-aging/" data-title="Why California’s ‘grayest’ generation will need a master plan for aging" data-post_id="215090"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F&#038;t=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F&#038;t=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F&#038;title=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F&#038;t=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F&#038;t=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F08%2F02%2Fwhy-californias-grayest-generation-will-need-a-master-plan-for-aging%2F&#038;title=Why%20California%E2%80%99s%20%E2%80%98grayest%E2%80%99%20generation%20will%20need%20a%20master%20plan%20for%20aging" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="215090" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119783996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119783996-1');
</script>
<link rel='stylesheet' id='et_bloom-css-css'  href='https://blackvoicenews.com/wp-content/plugins/bloom/css/style.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-fancybox-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up6-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups6.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up8-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups8.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up7-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups7.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up5-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups5.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up4-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups4.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up3-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups3.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up2-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups2.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#stickyhead","topspace":"0","minscreenwidth":"980","maxscreenwidth":"999999","zindex":"99998","legacymode":"","dynamicmode":"","debugmode":"","pushup":"#stop","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/blackvoicenews.com\/2019\/08\/02\/why-californias-grayest-generation-will-need-a-master-plan-for-aging\/","stats_nonce":"46f1c3765c","share_counts":"f190054dc3","follow_counts":"070553f493","total_counts":"e09a328ac9","media_single":"3be02d82ba","media_total":"75f248436e","generate_all_window_nonce":"ecf39e446c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.10'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"59df9ce064","timeline_nonce":"8b6e7d1663","blog_feed_nonce":"75f48270ea","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4ff274eaf1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9f5c61e3f5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"215090","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.23.3'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.23.3'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1523752901'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/blackvoicenews.com\/2019\/08\/02\/why-californias-grayest-generation-will-need-a-master-plan-for-aging\/","stats_nonce":"4b0d8b2c09","subscribe_nonce":"89e5001a85","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/fancybox/jquery.fancybox.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/fancybox/jquery.fancybox.pack.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/js/diana-jquery.cookie.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ddp_php_vars = {"ddp_pop_template":"disabled","ddp_pop_show_load":"","ddp_pop_delay":"","ddp_pop_show_leave":"","ddp_pop_show_scroll":"","ddp_pop_scroll_per":"20","ddp_sticky_delay":"0","ddp_sticky_cookie_days":"120","ddp_sticky_show_leave":"","ddp_sticky_bar_position":"","ddp_sticky_show_scroll":"","ddp_sticky_bar_scroll_per":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/js/dianaPopups.js?ver=5.2.2'></script>
</body>
</html>
