<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://blackvoicenews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://blackvoicenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://blackvoicenews.com';var et_post_id='215555';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>New Push for Racial Equality in Marijuana Trade | Black Voice News</title>

<!-- All in One SEO Pack 3.2.5 by Michael Torbert of Semper Fi Web Design[1189,1262] -->
<meta name="description"  content="Williams J. Kole | Contributor Boston, (AP) — Black entrepreneurs who say people of color are being shut out of the lucrative marijuana trade are joining forces" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blackvoicenews.com/#organization","url":"https://blackvoicenews.com/","name":"Black Voice News","sameAs":[]},{"@type":"WebSite","@id":"https://blackvoicenews.com/#website","url":"https://blackvoicenews.com/","name":"Black Voice News","publisher":{"@id":"https://blackvoicenews.com/#organization"}},{"@type":"WebPage","@id":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/#webpage","url":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/","inLanguage":"en-US","name":"New Push for Racial Equality in Marijuana Trade","isPartOf":{"@id":"https://blackvoicenews.com/#website"},"image":{"@type":"ImageObject","@id":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/#primaryimage","url":"https://blackvoicenews.com/wp-content/uploads/2019/09/445.jpg","width":1080,"height":608},"primaryImageOfPage":{"@id":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/#primaryimage"},"datePublished":"2019-09-10T00:54:32+00:00","dateModified":"2019-09-10T01:10:35+00:00"},{"@type":"Article","@id":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/#article","isPartOf":{"@id":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/#webpage"},"author":{"@id":"https://blackvoicenews.com/author/callen/#author"},"headline":"New Push for Racial Equality in Marijuana Trade","datePublished":"2019-09-10T00:54:32+00:00","dateModified":"2019-09-10T01:10:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/#webpage"},"publisher":{"@id":"https://blackvoicenews.com/#organization"},"articleSection":"Community","image":{"@type":"ImageObject","@id":"https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/#primaryimage","url":"https://blackvoicenews.com/wp-content/uploads/2019/09/445.jpg","width":1080,"height":608}},{"@type":"Person","@id":"https://blackvoicenews.com/author/callen/#author","name":"Chris Allen","sameAs":[],"image":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#personlogo","url":"https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=96&d=mm&r=g","width":96,"height":96,"caption":"Chris Allen"}}]}</script>
<link rel="canonical" href="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" />
<meta property="og:title" content="New Push for Racial Equality in Marijuana Trade | Black Voice News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" />
<meta property="og:image" content="https://blackvoicenews.com/wp-content/uploads/2019/09/445-1024x576.jpg" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="fb:admins" content="241407992538768" />
<meta property="og:description" content="Williams J. Kole | Contributor Boston, (AP) — Black entrepreneurs who say people of color are being shut out of the lucrative marijuana trade are joining forces to close the gap. Real Action for" />
<meta property="article:published_time" content="2019-09-10T00:54:32Z" />
<meta property="article:modified_time" content="2019-09-10T01:10:35Z" />
<meta property="og:image:secure_url" content="https://blackvoicenews.com/wp-content/uploads/2019/09/445-1024x576.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackvoicenews" />
<meta name="twitter:domain" content="blackvoicenews.com" />
<meta name="twitter:title" content="New Push for Racial Equality in Marijuana Trade | Black Voice News" />
<meta name="twitter:description" content="Williams J. Kole | Contributor Boston, (AP) — Black entrepreneurs who say people of color are being shut out of the lucrative marijuana trade are joining forces to close the gap. Real Action for" />
<meta name="twitter:image" content="https://blackvoicenews.com/wp-content/uploads/2019/09/445-1024x576.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="https://blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="https://blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; New Push for Racial Equality in Marijuana Trade Comments Feed" href="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.23.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ddp-admin-css-vb-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/css/ddp-admin-vb.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blackvoicenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_head.css?ver=1523752901' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://blackvoicenews.com/wp-content/plugins/monarch/css/style.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://blackvoicenews.com/wp-content/themes/Extra/style.css?ver=2.23.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://blackvoicenews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-filter-portfolio-css'  href='https://blackvoicenews.com/wp-content/plugins/dts-filterable-portfolio-grid-pro//assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/js/clipboard.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/js/jquery.alphanum.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ddp_wl_options_for_js = {"ddp_wl_pn_for_js":"Divi Den Pro","ddp_wl_i_for_js":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/ddpro\/\/include\/ddp-icon.png","ddp_ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","ddp_plugin_setting_tab_position":"on","ddp_status":"enabled"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/js/ddp-admin.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<link rel='https://api.w.org/' href='https://blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Naval Academy Investigating Report of Noose' href='https://blackvoicenews.com/2019/09/09/naval-academy-investigating-report-of-noose/' />
<link rel='next' title='Sacramento to Pay $2.4M to Young Sons of Man Shot by Police' href='https://blackvoicenews.com/2019/09/09/sacramento-to-pay-2-4m-to-young-sons-of-man-shot-by-police/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://blackvoicenews.com/?p=215555' />
<link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #0b1f41 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #ededed !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_fields i { color: #164363 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #164363 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_container .et_bloom_form_content { display: none; } .et_bloom .et_bloom_form_header h2 { display: none; } .et_bloom .et_bloom_form_header p { display: none; }
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://blackvoicenews.com/wp-content/uploads/2019/08/bvn-logo.jpg" /><script>
jQuery(document).ready(function($) {

 /* Blurbs as Tabs */
 
 $('.tab-title').each(function () { 
 
 var section_id = $(this).find("a").attr("href");
 $(this).find("a").removeAttr("href");
 
 $(this).click(function() {
 
 $(this).siblings().removeClass("active-tab");
 $(this).addClass("active-tab");
 $('.tab-content').hide();
 $(section_id).show();
 });
 
 });

});
</script>
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-119783996-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://blackvoicenews.com/wp-content/cache/et/global/et-extra-customizer-global-15680777441597.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-215555 single-format-standard desktop et_bloom et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-66365" class="et-trending-post et-trending-latest">
											<a href="https://blackvoicenews.com/2016/12/16/new-music-friday-the-weeks-best-music/">New Music Friday: The Week&#8217;s Best Music</a>
										</div>
																			<div id="et-trending-post-66932" class="et-trending-post">
											<a href="https://blackvoicenews.com/2017/02/25/segregation-by-the-sea/">Segregation by the Sea</a>
										</div>
																			<div id="et-trending-post-211629" class="et-trending-post">
											<a href="https://blackvoicenews.com/2018/07/23/get-out-continuing-inequities-in-the-discipline-of-black-males-in-cas-public-schools/">Get Out! Continuing Inequities in the Discipline of Bla...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="https://blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://blackvoicenews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://blackvoicenews.com/" data-fixed-height="51">
							<img src="https://blackvoicenews.com/wp-content/uploads/2018/02/logo-2.png" alt="Black Voice News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://blackvoicenews.com/">Home</a></li>
<li id="menu-item-212844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212844"><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-212845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212845"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-212846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212846"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-212847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212847"><a href="https://blackvoicenews.com/category/commentary/civil-rights/">Civil Rights</a></li>
	<li id="menu-item-215416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215416"><a href="https://blackvoicenews.com/category/political/">Political</a></li>
</ul>
</li>
<li id="menu-item-69169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="https://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li id="menu-item-69167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="https://blackvoicenews.com/archive-2/">Archive</a></li>
<li id="menu-item-69170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="https://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-213730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213730"><a href="https://blackvoicenews.com/mapping-black-california/">Mapping Black California</a>
<ul class="sub-menu">
	<li id="menu-item-214019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214019"><a href="https://blackvoicenews.com/mapping-black-california/">Home</a></li>
	<li id="menu-item-214018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214018"><a href="https://blackvoicenews.com/timeline/">Our Timeline</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-215555" class="module single-post-module post-215555 post type-post status-publish format-standard has-post-thumbnail hentry category-community et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">New Push for Racial Equality in Marijuana Trade</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Sep 9, 2019</span> | <a href="https://blackvoicenews.com/category/community/" rel="tag">Community</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/445.jpg" alt="New Push for Racial Equality in Marijuana Trade" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>Williams J. Kole</strong> | <em>Contributor</em></p>
<p>Boston, (AP) — Black entrepreneurs who say people of color are being shut out of the lucrative marijuana trade are joining forces to close the gap.</p>
<p>Real Action for Cannabis Equity, or RACE, launched Thursday in Boston, and its founders said the coalition will work to create more opportunities in the industry for minority owners.</p>
<p>Organizers said they&#8217;re frustrated that all but two of Massachusetts&#8217; 184 marijuana business licenses have been issued to white operators. Voters in the state approved recreational marijuana use and sales in a 2016 referendum.</p>
<p>Across the U.S., black people have had difficulty entering the marijuana trade, often because they historically were targeted by anti-drug crackdowns that left them with criminal records.</p>
<p>In Massachusetts, black people were 3.3 times more likely than white people to be arrested for marijuana possession in 2014 — two years before legalization — despite using the drug at similar rates, RACE said in a statement.</p>
<p>Many communities are using those convictions to deliberately exclude people of color as they license marijuana businesses, said coalition co-founder Richard Harding.</p>
<p>&#8220;On the municipal level, this is not unlike the Jim Crow laws or civil rights struggles of the past, whereby higher-level mandates for equity are being intentionally or irresponsibly ignored on the local level,&#8221; Harding said.</p>
<p>RACE said discrimination persists even though the Massachusetts ballot initiative included mandates aimed at promoting equity for people of color who were disproportionately prosecuted, criminalized and incarcerated during marijuana prohibition and the war on drugs.</p>
<p>&#8220;Statewide, the voters have clearly called for legalization to be carried forth in a manner that promotes equity, but on the municipal level, from Brockton to Cambridge to Western Massachusetts, equity is being sabotaged,&#8221; Harding said. &#8220;Fairness is not being achieved in the process, and it is certainly not being achieved in the result.&#8221;</p>
<p>The coalition said it will promote the interests of entrepreneurs and workers of color as they seek equal access to the marijuana business, starting with a voter outreach campaign aimed at raising awareness of the racial and ethnic gap. The campaign will include ads on Facebook, YouTube and other platforms, it said.</p>
<p>RACE planned to hold a silent demonstration Friday afternoon outside Cambridge city hall.</p>
<p>Messages were left seeking comment from city officials.</p>
<p>The state&#8217;s Cannabis Control Commission, which regulates the industry in Massachusetts, told The Associated Press it&#8217;s committed to an industry &#8220;which includes full participation from people of color.&#8221;</p>
<p>&#8220;The commission will continue to collaborate with municipalities, other state agencies and the private sector to ensure Massachusetts&#8217; industry looks like Massachusetts,&#8221; it said.</p>
<p>Nationwide, cities and states have been taking steps to encourage minorities to enter the growing cannabis industry and remove legal obstacles. Most of the measures are aimed at ensuring people with past marijuana convictions aren&#8217;t excluded from applying for a retail license or working in a cannabis business.</p>
<p><em>Follow AP&#8217;s complete marijuana coverage: <a href="https://apnews.com/Marijuana">https://apnews.com/Marijuana</a>.</em></p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/&#038;t=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Facebook" data-network-name="facebook" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade%20https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Twitter" data-network-name="twitter" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/&#038;t=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Google +" data-network-name="googleplus" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/&#038;t=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Tumblr" data-network-name="tumblr" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/&#038;description=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade&#038;media=https://blackvoicenews.com/wp-content/uploads/2019/09/445-150x150.jpg" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Pinterest" data-network-name="pinterest" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/&#038;title=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/&#038;title=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Buffer" data-network-name="buffer" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/&#038;title=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Email" data-network-name="basic_email" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;New Push for Racial Equality in Marijuana Trade&quot; via Print" data-network-name="basic_print" data-share-title="New Push for Racial Equality in Marijuana Trade" data-share-url="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://blackvoicenews.com/2019/09/09/naval-academy-investigating-report-of-noose/" rel="prev"><span class="button">Previous</span><span class="title">Naval Academy Investigating Report of Noose</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://blackvoicenews.com/2019/09/09/sacramento-to-pay-2-4m-to-young-sons-of-man-shot-by-police/" rel="next"><span class="button">Next</span><span class="title">Sacramento to Pay $2.4M to Young Sons of Man Shot by Police</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><body marginwidth="0" marginheight="0"><a href="http://ab168170.adbutler-exciton.com/redirect.spark?MID=168170&amp;plid=704347&amp;setID=290557&amp;channelID=0&amp;CID=0&amp;banID=519526032&amp;PID=0&amp;textadID=0&amp;tc=1&amp;mt=1519523295057078&amp;hc=fb30ab1c28e6031ae72df3a6cd09bb328a679e20&amp;location=" target="_blank" rel="nofollow noopener noreferrer"><img src="http://adbutler-fermion.com/getad.img/;libID=439114" border="0" width="360" height="250" alt="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa" title="no boundaries, no barriers. no limits. Born to Be Great. Learn more at www.nnpa.org/essa"></a><br><img src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=1x1;type=pixel;setID=290557;plid=704347;BID=519526032;wt=1519523305;rnd=62028" border="0" width="0" height="0" style="display:none;"></body></div></div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_nospace et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/blackvoicenews/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="215555" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/blackvoicenews" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="215555" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/theblackvoicenews/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="215555" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/newsoms-california-vaccine-bill-changes-surprise-backers/" title="Newsom&#8217;s California Vaccine Bill Changes Surprise Backers" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/446-150x150.jpg" alt="Newsom&#8217;s California Vaccine Bill Changes Surprise Backers" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/newsoms-california-vaccine-bill-changes-surprise-backers/" class="title">Newsom&#8217;s California Vaccine Bill Changes Surprise Backers</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/health/" rel="tag">Health</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/sacramento-to-pay-2-4m-to-young-sons-of-man-shot-by-police/" title="Sacramento to Pay $2.4M to Young Sons of Man Shot by Police" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/447-150x150.jpg" alt="Sacramento to Pay $2.4M to Young Sons of Man Shot by Police" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/sacramento-to-pay-2-4m-to-young-sons-of-man-shot-by-police/" class="title">Sacramento to Pay $2.4M to Young Sons of Man Shot by Police</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" title="New Push for Racial Equality in Marijuana Trade" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/445-150x150.jpg" alt="New Push for Racial Equality in Marijuana Trade" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" class="title">New Push for Racial Equality in Marijuana Trade</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/naval-academy-investigating-report-of-noose/" title="Naval Academy Investigating Report of Noose" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/444-150x150.jpg" alt="Naval Academy Investigating Report of Noose" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/naval-academy-investigating-report-of-noose/" class="title">Naval Academy Investigating Report of Noose</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/military/" rel="tag">Military</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/analysis-black-votes-will-define-electability-for-democrats/" title="Analysis: Black Votes will Define Electability for Democrats" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/443-150x150.jpg" alt="Analysis: Black Votes will Define Electability for Democrats" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/analysis-black-votes-will-define-electability-for-democrats/" class="title">Analysis: Black Votes will Define Electability for Democrats</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/dynamex-law-will-gut-black-newspapers-in-california-2/" title="Dynamex Law Will Gut Black Newspapers in California" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/442-150x150.jpg" alt="Dynamex Law Will Gut Black Newspapers in California" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/dynamex-law-will-gut-black-newspapers-in-california-2/" class="title">Dynamex Law Will Gut Black Newspapers in California</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/california-to-screen-children-and-adults-for-trauma/" title="California to Screen Children and Adults for Trauma" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/441-150x150.jpg" alt="California to Screen Children and Adults for Trauma" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/california-to-screen-children-and-adults-for-trauma/" class="title">California to Screen Children and Adults for Trauma</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/health/" rel="tag">Health</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/08/court-rules-california-students-can-sue-for-discriminatory-suspensions-expulsions/" title="Court Rules California Students Can Sue for Discriminatory Suspensions, Expulsions" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/440-150x150.jpg" alt="Court Rules California Students Can Sue for Discriminatory Suspensions, Expulsions" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/08/court-rules-california-students-can-sue-for-discriminatory-suspensions-expulsions/" class="title">Court Rules California Students Can Sue for Discriminatory Suspensions, Expulsions</a>
										<div class="post-meta">
						<a href="https://blackvoicenews.com/category/commentary/education/" rel="tag">Education</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column One</h4><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212844"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212845"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212846"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212847"><a href="https://blackvoicenews.com/category/commentary/civil-rights/">Civil Rights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215416"><a href="https://blackvoicenews.com/category/political/">Political</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="https://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="https://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="https://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213730"><a href="https://blackvoicenews.com/mapping-black-california/">Mapping Black California</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214019"><a href="https://blackvoicenews.com/mapping-black-california/">Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214018"><a href="https://blackvoicenews.com/timeline/">Our Timeline</a></li>
</ul>
</li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Column Two</h4><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://blackvoicenews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212844"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212845"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212846"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212847"><a href="https://blackvoicenews.com/category/commentary/civil-rights/">Civil Rights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215416"><a href="https://blackvoicenews.com/category/political/">Political</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69169"><a href="https://blackvoicenews.com/voice-45/">Celebrating 45 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69167"><a href="https://blackvoicenews.com/archive-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69170"><a href="https://blackvoicenews.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213730"><a href="https://blackvoicenews.com/mapping-black-california/">Mapping Black California</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214019"><a href="https://blackvoicenews.com/mapping-black-california/">Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214018"><a href="https://blackvoicenews.com/timeline/">Our Timeline</a></li>
</ul>
</li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
							<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/newsoms-california-vaccine-bill-changes-surprise-backers/" title="Newsom&#8217;s California Vaccine Bill Changes Surprise Backers" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/446-150x150.jpg" alt="Newsom&#8217;s California Vaccine Bill Changes Surprise Backers" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/newsoms-california-vaccine-bill-changes-surprise-backers/" class="title">Newsom&#8217;s California Vaccine Bill Changes Surprise Backers</a>
										<div class="post-meta">
						<span class="updated">Sep 9, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/sacramento-to-pay-2-4m-to-young-sons-of-man-shot-by-police/" title="Sacramento to Pay $2.4M to Young Sons of Man Shot by Police" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/447-150x150.jpg" alt="Sacramento to Pay $2.4M to Young Sons of Man Shot by Police" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/sacramento-to-pay-2-4m-to-young-sons-of-man-shot-by-police/" class="title">Sacramento to Pay $2.4M to Young Sons of Man Shot by Police</a>
										<div class="post-meta">
						<span class="updated">Sep 9, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" title="New Push for Racial Equality in Marijuana Trade" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/445-150x150.jpg" alt="New Push for Racial Equality in Marijuana Trade" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" class="title">New Push for Racial Equality in Marijuana Trade</a>
										<div class="post-meta">
						<span class="updated">Sep 9, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/naval-academy-investigating-report-of-noose/" title="Naval Academy Investigating Report of Noose" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/444-150x150.jpg" alt="Naval Academy Investigating Report of Noose" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/naval-academy-investigating-report-of-noose/" class="title">Naval Academy Investigating Report of Noose</a>
										<div class="post-meta">
						<span class="updated">Sep 9, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://blackvoicenews.com/2019/09/09/analysis-black-votes-will-define-electability-for-democrats/" title="Analysis: Black Votes will Define Electability for Democrats" class="widget_list_thumbnail">
				<img src="https://blackvoicenews.com/wp-content/uploads/2019/09/443-150x150.jpg" alt="Analysis: Black Votes will Define Electability for Democrats" />
			</a>								<div class="post_info">
					<a href="https://blackvoicenews.com/2019/09/09/analysis-black-votes-will-define-electability-for-democrats/" class="title">Analysis: Black Votes will Define Electability for Democrats</a>
										<div class="post-meta">
						<span class="updated">Sep 9, 2019</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<style>li.ddp-fa-icon, li.ddp-fa-icon:before, body div.ddp-search-added .ddp-icon-tabs span.ddp-icon-tab-fa {display: none !important;}</style><style>li.ddp-md-icon, li.ddp-md-icon:before, body div.ddp-search-added .ddp-icon-tabs span.ddp-icon-tab-md {display: none !important;}</style>	<style>
		.et_pb_slide.db_second_more_button .et_pb_more_button {
			margin-left: 15px;
			margin-right: 15px;
		}
	</style>
		<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	











<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_4 et_bloom_scroll" data-cookie_duration="2" data-scroll_pos="5">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="600" height="600" src="https://blackvoicenews.com/wp-content/uploads/2019/09/600x600.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://blackvoicenews.com/wp-content/uploads/2019/09/600x600.png 600w, https://blackvoicenews.com/wp-content/uploads/2019/09/600x600-150x150.png 150w, https://blackvoicenews.com/wp-content/uploads/2019/09/600x600-300x300.png 300w, https://blackvoicenews.com/wp-content/uploads/2019/09/600x600-60x60.png 60w, https://blackvoicenews.com/wp-content/uploads/2019/09/600x600-440x440.png 440w" sizes="(max-width: 600px) 100vw, 600px" />
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_4" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="215555" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://blackvoicenews.com/2019/09/09/new-push-for-racial-equality-in-marijuana-trade/" data-title="New Push for Racial Equality in Marijuana Trade" data-post_id="215555"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F&#038;t=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F&#038;t=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F&#038;title=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F&#038;t=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F&#038;t=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fblackvoicenews.com%2F2019%2F09%2F09%2Fnew-push-for-racial-equality-in-marijuana-trade%2F&#038;title=New%20Push%20for%20Racial%20Equality%20in%20Marijuana%20Trade" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="215555" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119783996-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119783996-1');
</script>
<link rel='stylesheet' id='ddp-fancybox-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up6-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups6.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up8-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups8.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up7-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups7.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up5-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups5.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up4-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups4.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up3-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups3.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ddp-diana-pop-up2-css-css'  href='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/css/diana-overlays-popups2.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://blackvoicenews.com/wp-content/plugins/bloom/css/style.css?ver=1.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#stickyhead","topspace":"0","minscreenwidth":"980","maxscreenwidth":"999999","zindex":"99998","legacymode":"","dynamicmode":"","debugmode":"","pushup":"#stop","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/blackvoicenews.com\/2019\/09\/09\/new-push-for-racial-equality-in-marijuana-trade\/","stats_nonce":"ec6ad0848b","share_counts":"ab451e53f5","follow_counts":"ec20eb2005","total_counts":"b50aabe06a","media_single":"f73783a2af","media_total":"657dcada39","generate_all_window_nonce":"988e682258","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.10'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"077536a6fb","timeline_nonce":"0280c84d5d","blog_feed_nonce":"b8102c51ab","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/blackvoicenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"07ab60acd3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"bef9380461","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"215555","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.23.3'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.23.3'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/uploads/wtfdivi/wp_footer.js?ver=1523752901'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/fancybox/jquery.fancybox.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/fancybox/jquery.fancybox.pack.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/js/diana-jquery.cookie.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ddp_php_vars = {"ddp_pop_template":"disabled","ddp_pop_show_load":"","ddp_pop_delay":"","ddp_pop_show_leave":"","ddp_pop_show_scroll":"","ddp_pop_scroll_per":"20","ddp_sticky_delay":"0","ddp_sticky_cookie_days":"120","ddp_sticky_show_leave":"","ddp_sticky_bar_position":"","ddp_sticky_show_scroll":"","ddp_sticky_bar_scroll_per":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/ddpro/include/diana/js/dianaPopups.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/blackvoicenews.com\/2019\/09\/09\/new-push-for-racial-equality-in-marijuana-trade\/","stats_nonce":"41efb9233a","subscribe_nonce":"d2513f5707","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.8'></script>
</body>
</html>
