<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012103122145004">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="max-image-preview:large"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Keeping it Real: Two Public Health Directors in the IE are Out… A Coincidence or Not? I think Not! - Black Voice News"><meta property="og:description" content="S. E. Williams | BVN Executive Editor “In politics, nothing happens by accident. If it happens, you can bet it was planned that way.” –          Franklin D. Roosevelt Riverside County’s Public Health Officer Dr. Cameron Kaiser is out—unceremoniously removed last week. Before the county’s jarring announcement could clear the airways, San […]"><meta property="og:url" content="https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/"><meta property="og:site_name" content="Black Voice News"><meta property="article:published_time" content="2021-03-30T23:21:56+00:00"><meta property="article:modified_time" content="2021-03-30T23:22:02+00:00"><meta property="og:image" content="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?fit=1024%2C703&amp;ssl=1"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="703"><meta name="twitter:card" content="summary"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="BVN"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.23.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Black Voice News"><meta name="application-name" content="Black Voice News"><meta name="generator" content="AMP Plugin v2.0.9; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=270%2C270&amp;ssl=1"><title>Keeping it Real: Two Public Health Directors in the IE are Out… A Coincidence or Not? I think Not! - Black Voice News</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Raleway:ital,wght@0,700;0,900;1,700;1,900&amp;family=Roboto:ital,wght@0,500;0,700;1,500;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blackvoicenews.com/#organization","name":"Black Voice News","url":"https://blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://blackvoicenews.com/#website","url":"https://blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blackvoicenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?fit=1024%2C703&ssl=1","width":1024,"height":703},{"@type":"WebPage","@id":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/#webpage","url":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/","name":"Keeping it Real: Two Public Health Directors in the IE are Out\u2026 A Coincidence or Not? I think Not! - Black Voice News","isPartOf":{"@id":"https://blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/#primaryimage"},"datePublished":"2021-03-30T23:21:56+00:00","dateModified":"2021-03-30T23:22:02+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/#article","isPartOf":{"@id":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/#webpage"},"author":{"@id":"https://blackvoicenews.com/#/schema/person/479b527da7fec65460efc8a23b7c7598"},"headline":"Keeping it Real: Two Public Health Directors in the IE are Out\u2026 A Coincidence or Not? I think Not!","datePublished":"2021-03-30T23:21:56+00:00","dateModified":"2021-03-30T23:22:02+00:00","mainEntityOfPage":{"@id":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/#webpage"},"publisher":{"@id":"https://blackvoicenews.com/#organization"},"image":{"@id":"https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/#primaryimage"},"articleSection":"Keeping It Real","inLanguage":"en-US"},{"@type":"Person","@id":"https://blackvoicenews.com/#/schema/person/479b527da7fec65460efc8a23b7c7598","name":"BVN","image":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=96&d=mm&r=g","caption":"BVN"}}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Black Voice News » Feed" href="https://blackvoicenews.com/feed/"><link rel="alternate" type="application/rss+xml" title="Black Voice News » Comments Feed" href="https://blackvoicenews.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Black Voice News » Keeping it Real: Two Public Health Directors in the IE are Out… A Coincidence or Not? I think Not! Comments Feed" href="https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/feed/"><link rel="https://api.w.org/" href="https://blackvoicenews.com/wp-json/"><link rel="alternate" type="application/json" href="https://blackvoicenews.com/wp-json/wp/v2/posts/228818"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://blackvoicenews.com/?p=228818"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F03%2F30%2Fkeeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not%2F"><link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F03%2F30%2Fkeeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"228818\",\"categories\":\"435\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://blackvoicenews.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://blackvoicenews.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><link rel="apple-touch-icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-228818 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme has-easy-notification-bar qubely qubely-frontend woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-sidebar cat-keeping-it-real has-featured-image single-featured-image-default"><!--noscript-->
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
<!--/noscript-->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7322529406942262" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
				<div class="easy-notification-bar">

					<div class="easy-notification-bar-container enb-textcenter enb-system-font">

													<div class="easy-notification-bar-message">
								More Writers = More Journalism. More Journalism = More Empowered Communities. <br>More Empowered Communities = More Government Accountability. Your Donation = More. Be A Part of the Equation.<br>  <a href="https://blackvoicenews.com/support-our-publication/">Take action and donate today</a>
							</div><!-- .easy-notification-bar-message -->
						
						
					</div>

				</div><!-- .easy-notification-bar -->

				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-226180" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a href="https://blackvoicenews.com/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu" class="main-menu"><li id="menu-item-226148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#" aria-haspopup="true" aria-expanded="false">CATEGORIES</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-226149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-226150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li id="menu-item-226151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-226152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-226153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li id="menu-item-226154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li id="menu-item-226155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li id="menu-item-226156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li id="menu-item-226157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li id="menu-item-226158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li id="menu-item-226159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li id="menu-item-226160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-226954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li id="menu-item-226955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li id="menu-item-226161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226161"><a href="https://theievoice.com/">VOICE</a></li>
<li id="menu-item-227368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-226177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-226178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-226179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://blackvoicenews.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="300" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Black Voice News" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo" alt="Black Voice News" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://blackvoicenews.com/" rel="home">Black Voice News</a></p>
					
						<p class="site-description">
					The Voice of the Black Community in California				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-keeping-it-real">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://blackvoicenews.com/category/keeping-it-real/" rel="category tag">Keeping It Real</a></span>			<h1 class="entry-title ">
			Keeping it Real: Two Public Health Directors in the IE are Out… A Coincidence or Not? I think Not!		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://blackvoicenews.com/author/callen/">BVN</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-03-30T16:21:56-07:00">March 30, 2021</time><time class="updated" datetime="2021-03-30T16:22:02-07:00">March 30, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1024" height="703" src="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?fit=1024%2C703&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=300%2C206&amp;ssl=1 300w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=768%2C527&amp;ssl=1 768w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=400%2C275&amp;ssl=1 400w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=706%2C485&amp;ssl=1 706w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcwMycgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1024" height="703" src="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?fit=1024%2C703&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=300%2C206&amp;ssl=1 300w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=768%2C527&amp;ssl=1 768w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=400%2C275&amp;ssl=1 400w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/keeping-it-real-2.jpg?resize=706%2C485&amp;ssl=1 706w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

		
<article id="post-228818" class="post-228818 post type-post status-publish format-standard has-post-thumbnail hentry category-keeping-it-real entry">
	<div class="entry-content">

		
		
<p>S. E. Williams | BVN Executive Editor</p>



<p><em>“In politics, nothing happens by accident. If it happens, you can bet it was planned that way.”</em></p>



<p>–         <a href="https://www.brainyquote.com/authors/franklin-d-roosevelt-quotes"> Franklin D. Roosevelt</a></p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-article-inline-leaderboard-6064dcb78c826-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22306528382/article-inline-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not","category":["keeping-it-real"],"ID":228818}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Riverside County’s Public Health Officer Dr. Cameron Kaiser is out—unceremoniously removed last week.</p>



<p>Before the county’s jarring announcement could clear the airways, San Bernardino County residents learned of the unexpected retirement of its county’s Public Health Director, Corwin Porter—though the ink was hardly dry on the contract he signed just one year ago when he accepted the position. </p>



<p>Admittedly Porter served the county more than 30 years before taking the position and it is very possible, he accepted the job and increased salary, knowing he planned to retire within a year to increase his pension—far too many connected officials tend to do this—possibly assuming the poor taxpayers should be more than willing to be accountable for the higher pension obligation.</p>



<p>Who knows what negotiations take place “behind closed-doors”? I’m not saying this is what happened, I’m merely offering it as a possibility; however there may be other considerations as detailed below.</p>



<p></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?ssl=1"><amp-img width="512" height="732" src="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?resize=512%2C732&amp;ssl=1" alt="" class="wp-image-228824 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?w=512&amp;ssl=1 512w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?resize=210%2C300&amp;ssl=1 210w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?resize=400%2C572&amp;ssl=1 400w" sizes="(max-width: 512px) 100vw, 512px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzczMicgd2lkdGg9JzUxMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="512" height="732" src="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?resize=512%2C732&amp;ssl=1" alt="" class="wp-image-228824" srcset="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?w=512&amp;ssl=1 512w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?resize=210%2C300&amp;ssl=1 210w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Cameron_Kaiser.jpg?resize=400%2C572&amp;ssl=1 400w" sizes="(max-width: 512px) 100vw, 512px"></noscript></amp-img></a><figcaption>Cameron Kaiser</figcaption></figure></div>



<p></p>



<p>Regardless, neither his retirement, nor Kaiser’s possible dismissal appears in the best interest of residents as both counties continue to navigate their way through the worst pandemic in modern history.</p>



<p>It is no secret both Boards of Supervisors in these counties are dominated by right leaning supervisors even though these positions are supposed to be non-partisan. Does anyone really believe they are? Afterall both Riverside and San Bernardino have long histories of thriving Republican representation.</p>



<p>Those right leaning Republican tendencies were evident through the COVID nightmare of 2020 as again and again both supervisory boards fought tooth and nail against every precaution taken at the state level in attempts to help mitigate the spread of the COVID-19 virus. For the most part, many—though certainly not all—supervisors spouted the same ridiculous rationale for opposing safety precautions as their discredited former president.</p>



<p>Now, in that same tradition, despite cautions from medical experts, scientists, and the Centers for Disease Control and Prevention (CDC) who all warn of the need to remain cautious and mindful as people continue to test positive and die, both counties have decided mid-stream, to make changes in their public health official.</p>



<p>Consider data from Friday, March 26. There were 75,756 new positive cases in the US; 3,374 in California; 124 new cases in Riverside County; and 160 new cases in San Bernardino County. Certainly, the tide is beginning to shift in a more hopeful direction as more and more people are vaccinated, but there is still a ways to go in that regard. Meanwhile, 1,260 Americans lost their lives to COVID-19 on Friday; among them, 217 Californians including 34 lives lost in Riverside County and there were 52 COVID-19 related deaths in San Bernardino County that day.</p>



<p>The ousting of both public health directors during a continuing pandemic seems far from prudent but when you have leaders that place politics over public health, we should not be surprised.</p>



<p>The Trumpish leaders in Riverside County thanked Kaiser for his service in a press release but readers could not miss the acerbic line which read, “[Kaiser] is no longer employed by the county which was a decision made by the county executive officer…”</p>



<p>Not surprisingly, Kaiser was brutally criticized on social media during the pandemic by critics—undoubtedly Trump Republicans—for the public health mask mandates and business guidelines imposed. It was easy to see through the brutish rhetoric as it was closely mirrored in lawsuits filed by both counties against Governor Newsom for the same reasons and echoed during conservative media appearances by none other than Riverside County’s Sheriff Bianco.</p>



<p>The retirement of Porter in San Bernardino County is a little more challenging to discern. In a press release the Board was effusive in its praise of his job performance. Porter himself stated, “Retiring now has been planned for quite some time.”</p>



<p>Yet, a statement from Porter reported by NBC News painted a different picture. “I feel like I’m leaving a little too early.” Those comments were not part of the county’s official press release.</p>



<p></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?ssl=1"><amp-img width="409" height="314" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?resize=409%2C314&amp;ssl=1" alt="" class="wp-image-228823 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?w=409&amp;ssl=1 409w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?resize=300%2C230&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?resize=400%2C307&amp;ssl=1 400w" sizes="(max-width: 409px) 100vw, 409px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMxNCcgd2lkdGg9JzQwOScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="409" height="314" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?resize=409%2C314&amp;ssl=1" alt="" class="wp-image-228823" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?w=409&amp;ssl=1 409w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?resize=300%2C230&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/03/Corwin_Porter_3.jpg?resize=400%2C307&amp;ssl=1 400w" sizes="(max-width: 409px) 100vw, 409px"></noscript></amp-img></a><figcaption>Corwin Porter</figcaption></figure></div>



<p></p>



<p>What is known is that as cases surged late last year and San Bernardino County supervisors were suing Governor Newsom for the stay-at-home order, Porter made the following statements to the LA Times:</p>



<p>“It’s just surging all around us in our county, and that’s why we’re so deeply concerned,” county Public Health Director Corwin Porter said Wednesday. “It hasn’t peaked yet. It hasn’t stopped increasing.”</p>



<blockquote class="wp-block-quote"><p>“It’s like throwing a pebble in a pond,” Porter said of the surge, which began shortly after Thanksgiving. “It’s been broadening out ever since.”</p><p> But Porter, the county health director, said he’s worried that holiday gatherings and travel will add to an already “scary situation.”</p><p>“COVID fatigue has set in,” he said. “I’m not sure if everyone’s listening anymore.”</p></blockquote>



<p>The Republican coronavirus denialism was dangerous in 2020 and continues to be so. We can only hope the newly appointed public health officials—Arrowhead Regional Medical Center Chief Operating Officer Andrew Goldfrach who will serve as interim in San Bernardino County; and Dr. Geoffrey Leung newly appointed in Riverside County—can resist political pressures and adhere to the Hippocratic Oath of first – do no harm.</p>



<p>Of course, this is just my opinion. I’m keeping it real.</p>



<p><em>S. E. Williams is executive editor of the IE Voice and Black Voice News.</em></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-7" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22306528382/article-sidebar-first" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not","category":["keeping-it-real"],"ID":228818}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="432" height="756" type="doubleclick" data-slot="/22306528382/article-sidebar-second" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not","category":["keeping-it-real"],"ID":228818}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:432px;height:756px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-9" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22306528382/sidebar-medium-rec-2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not","category":["keeping-it-real"],"ID":228818}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/" aria-current="page">Keeping it Real: Two Public Health Directors in the IE are Out… A Coincidence or Not? I think Not!</a>
											<span class="post-date">March 30, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/03/30/past-due-utility-bills-rise-moratorium-continues-and-cpuc-searches-for-solutions/">Coronavirus Pandemic Past Due Utility Bills’ Crisis Continues for California Households</a>
											<span class="post-date">March 30, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/03/28/the-federal-judiciary-seeks-new-judgeships-court-security-for-california-and-elsewhere/">Proposal for New Judgeships, including 9th Circuit, Good News for California</a>
											<span class="post-date">March 28, 2021</span>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://blackvoicenews.com/" rel="home">
					<amp-img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">Black Voice News</h2>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
		</section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Categories</h2><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-226140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226140"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-226141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226141"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-226142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226142"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-226143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226143"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-226144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226144"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-226145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226145"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-226146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226146"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-226147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226147"><a href="https://blackvoicenews.com/category/state/">State</a></li>
</ul></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/03/30/keeping-it-real-two-public-health-directors-in-the-ie-are-out-a-coincidence-or-not-i-think-not/" aria-current="page">Keeping it Real: Two Public Health Directors in the IE are Out… A Coincidence or Not? I think Not!</a>
											<span class="post-date">March 30, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/03/30/past-due-utility-bills-rise-moratorium-continues-and-cpuc-searches-for-solutions/">Coronavirus Pandemic Past Due Utility Bills’ Crisis Continues for California Households</a>
											<span class="post-date">March 30, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/03/28/the-federal-judiciary-seeks-new-judgeships-court-security-for-california-and-elsewhere/">Proposal for New Judgeships, including 9th Circuit, Good News for California</a>
											<span class="post-date">March 28, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/03/28/ssa-reason-new-stimulus-checks-delayed-for-seniors-disabled-veterans-and-railroad-retirement/">COVID-19 Relief Delays for Social Security, Railroad Retirement and VA Benefit Recipients Resolved</a>
											<span class="post-date">March 28, 2021</span>
									</li>
					</ul>

		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Black Voice News.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://blackvoicenews.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=228818&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				
				<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://blackvoicenews.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":[],"send_page_view":false}}},"optoutElementId":"__gaOptOutExtension","triggers":{"nbe6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nbe8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nbe9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nbea":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nbfc":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Keeping it Real: Two Public Health Directors in the IE are Out\u2026 A Coincidence or Not? I think Not!"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nce7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Keeping it Real: Two Public Health Directors in the IE are Out\u2026 A Coincidence or Not? I think Not!"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ndcc":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Keeping it Real: Two Public Health Directors in the IE are Out\u2026 A Coincidence or Not? I think Not!"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script></amp-analytics>	
	
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.5.2&amp;blog=182193136&amp;post=228818&amp;tz=-7&amp;srv=blackvoicenews.com&amp;host=blackvoicenews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.568 seconds
	115756 bytes batcached for 300 seconds
-->
