<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012105150310000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="A Century After Tulsa Massacre Blacks Still Struggle Politically"><meta property="og:description" content="In May 1921, a White mob inflamed by rumors of a Black insurrection stormed the Greenwood district (the famed Black Wall Street) and burned it, destroying all 35 square blocks. Estimates of those killed ranged from 50 to 300. A hundred years later Blacks still struggle tor political power and economic opportunity."><meta property="og:url" content="https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/"><meta property="og:site_name" content="Black Voice News"><meta property="article:published_time" content="2021-05-29T15:04:00+00:00"><meta property="article:modified_time" content="2021-05-29T15:04:05+00:00"><meta property="og:image" content="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?fit=1200%2C640&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="640"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="A Century After Tulsa Massacre Blacks Still Struggle Politically"><meta name="twitter:description" content="In May 1921, a White mob inflamed by rumors of a Black insurrection stormed the Greenwood district (the famed Black Wall Street) and burned it, destroying all 35 square blocks. Estimates of those killed ranged from 50 to 300. A hundred years later Blacks still struggle tor political power and economic opportunity."><meta name="twitter:image" content="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?fit=1200%2C640&amp;ssl=1"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Associated Press"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.30.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Black Voice News"><meta name="application-name" content="Black Voice News"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=270%2C270&amp;ssl=1"><title>A Century After Tulsa Massacre Blacks Still Struggle Politically</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Raleway:ital,wght@0,700;0,900;1,700;1,900&amp;family=Roboto:ital,wght@0,500;0,700;1,500;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blackvoicenews.com/#organization","name":"Black Voice News","url":"https://blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://blackvoicenews.com/#website","url":"https://blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blackvoicenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?fit=1200%2C640&ssl=1","contentUrl":"https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?fit=1200%2C640&ssl=1","width":1200,"height":640,"caption":"Greenwood district Tulsa Oklahoma (source: brown.edu)"},{"@type":"WebPage","@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#webpage","url":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/","name":"A Century After Tulsa Massacre Blacks Still Struggle Politically","isPartOf":{"@id":"https://blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#primaryimage"},"datePublished":"2021-05-29T15:04:00+00:00","dateModified":"2021-05-29T15:04:05+00:00","breadcrumb":{"@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/"]}]},{"@type":"BreadcrumbList","@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://blackvoicenews.com/","url":"https://blackvoicenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/","url":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/","name":"Century After Tulsa Massacre, Blacks Struggle for Political Voice"}}]},{"@type":["Article","NewsArticle"],"@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#article","isPartOf":{"@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#webpage"},"author":{"@id":"https://blackvoicenews.com/#/schema/person/479b527da7fec65460efc8a23b7c7598"},"headline":"Century After Tulsa Massacre, Blacks Struggle for Political Voice","datePublished":"2021-05-29T15:04:00+00:00","dateModified":"2021-05-29T15:04:05+00:00","mainEntityOfPage":{"@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#webpage"},"publisher":{"@id":"https://blackvoicenews.com/#organization"},"image":{"@id":"https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/#primaryimage"},"keywords":"black lives,Black Lives Matter,Black Voices,Blm,civil rights,Oklahoma,Tulsa,Tulsa OK,Tulsa Oklahoma","articleSection":"Civil Rights","inLanguage":"en-US"},{"@type":"Person","@id":"https://blackvoicenews.com/#/schema/person/479b527da7fec65460efc8a23b7c7598","name":"BVN","image":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#personlogo","inLanguage":"en-US","url":"https://blackvoicenews.com/wp-content/uploads/2020/12/logo_100x100-96x96.jpg","contentUrl":"https://blackvoicenews.com/wp-content/uploads/2020/12/logo_100x100-96x96.jpg","caption":"BVN"}}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Black Voice News » Feed" href="https://blackvoicenews.com/feed/"><link rel="alternate" type="application/rss+xml" title="Black Voice News » Comments Feed" href="https://blackvoicenews.com/comments/feed/"><link rel="https://api.w.org/" href="https://blackvoicenews.com/wp-json/"><link rel="alternate" type="application/json" href="https://blackvoicenews.com/wp-json/wp/v2/posts/229469"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://blackvoicenews.com/?p=229469"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F05%2F29%2Fcentury-after-tulsa-massacre-blacks-struggle-for-political-voice%2F"><link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F05%2F29%2Fcentury-after-tulsa-massacre-blacks-struggle-for-political-voice%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"229469\",\"categories\":\"213\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://blackvoicenews.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1"><!--noscript--><!--/noscript--><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><link rel="apple-touch-icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-229469 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme has-easy-notification-bar qubely qubely-frontend woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-sidebar cat-civil-rights has-featured-image single-featured-image-default"><!--noscript-->
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
<!--/noscript-->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7322529406942262" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
				<div class="easy-notification-bar">

					<div class="easy-notification-bar-container enb-textcenter enb-system-font">

													<div class="easy-notification-bar-message">
								More Writers = More Journalism. More Journalism = More Empowered Communities. <br>More Empowered Communities = More Government Accountability. Your Donation = More. Be A Part of the Equation.<br>  <a href="https://blackvoicenews.com/support-our-publication/">Take action and donate today</a>
							</div><!-- .easy-notification-bar-message -->
						
						
					</div>

				</div><!-- .easy-notification-bar -->

				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-226180" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a href="https://blackvoicenews.com/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu" class="main-menu"><li id="menu-item-226148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#" aria-haspopup="true" aria-expanded="false">CATEGORIES</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-226149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-226150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li id="menu-item-226151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-226152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-226153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li id="menu-item-226154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li id="menu-item-226155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li id="menu-item-226156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li id="menu-item-226157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li id="menu-item-226158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li id="menu-item-226159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li id="menu-item-226160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-226954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li id="menu-item-226955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li id="menu-item-226161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226161"><a href="https://theievoice.com/">VOICE</a></li>
<li id="menu-item-227368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-226177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-226178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-226179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://blackvoicenews.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="300" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Black Voice News" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo" alt="Black Voice News" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://blackvoicenews.com/" rel="home">Black Voice News</a></p>
					
						<p class="site-description">
					The Voice of the Black Community in California				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-civil-rights tag-black-lives tag-black-lives-matter tag-black-voices tag-blm tag-civil-rights tag-oklahoma tag-tulsa tag-tulsa-ok tag-tulsa-oklahoma">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://blackvoicenews.com/category/commentary/civil-rights/" rel="category tag">Civil Rights</a></span>			<h1 class="entry-title ">
			Century After Tulsa Massacre, Blacks Struggle for Political Voice		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img width="80" height="80" src="https://blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=300%2C300&amp;ssl=1 300w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1-100x100.jpg" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=300%2C300&amp;ssl=1 300w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://blackvoicenews.com/author/associated-press/">Associated Press</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-05-29T08:04:00-07:00">May 29, 2021</time><time class="updated" datetime="2021-05-29T08:04:05-07:00">May 29, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="640" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?fit=1200%2C640&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Greenwood district Tulsa Oklahoma" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=768%2C410&amp;ssl=1 768w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=400%2C213&amp;ssl=1 400w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=706%2C377&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY0MCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="640" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?fit=1200%2C640&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Greenwood district Tulsa Oklahoma" loading="lazy" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=300%2C160&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=768%2C410&amp;ssl=1 768w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=400%2C213&amp;ssl=1 400w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/tulsa_district.jpg?resize=706%2C377&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Greenwood district Tulsa Oklahoma (source: brown.edu)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-229469" class="post-229469 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-rights tag-black-lives tag-black-lives-matter tag-black-voices tag-blm tag-civil-rights tag-oklahoma tag-tulsa tag-tulsa-ok tag-tulsa-oklahoma entry">
	<div class="entry-content">

		
		
<p><strong>Sean Murphy | Associated Press</strong> </p>



<p>In the early days of Oklahoma’s statehood, an angry White mob fanned by rumors of a Black uprising burned a thriving African American community in the oil boomtown of Tulsa. Although the area was quietly rebuilt and enjoyed a renaissance in the years after the 1921 Race Massacre, the struggle among Black people over their place in the city didn’t end. </p>



<p>This month, local and state leaders will formally recognize and atone for the massacre, which claimed up to several hundred lives, with a series of ceremonies that includes a keynote address by national voting rights advocate Stacey Abrams. President Joe Biden is also coming to the city, the White House announced. But Black Tulsans say that, amid the kind words, efforts both direct and subtle still aim to curb their influence and withhold their fair share of power. </p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-article-inline-leaderboard-60b25dab68103-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22306528382/article-inline-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"century-after-tulsa-massacre-blacks-struggle-for-political-voice","category":["civil-rights"],"ID":229469}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p><strong>Oklahoma History</strong> </p>



<p>Before statehood in 1907, Oklahoma was home to Native American tribes pushed out of other regions by White expansion. Then the government decided to open up this land, too, and it became attractive to former slaves who were fleeing persecution in the South. It was also home to Black people who had been brought to the territory by slave-holding tribes.</p>



<p>Some African Americans participated in the land runs in the late 1800s. They included E.P. McCabe, the leader of a movement who hoped to make Oklahoma a majority-Black state free from White oppression.</p>



<p>“(McCabe) actually recruited Black people to come to Oklahoma on the theory that Oklahoma was the new promised land for these folks,” said Oklahoma historian Hannibal Johnson, author of several books about Oklahoma’s Black history. “Oklahoma didn’t really live up to its billing, obviously.” </p>



<p>Instead, White settlers, many from surrounding Confederate states, poured into the territory, bringing with them views of Black people as inferiors who had to be kept in check. After Oklahoma became a state, the first law approved was a Jim Crow statute requiring segregation of rail cars and depots. </p>



<p>“Oklahoma, in many ways although arguably not a Southern state in terms of racial policy, began to mimic the Deep South,” Johnson said.</p>



<p><strong>The Tulsa Race Massacre</strong></p>



<p>In the 1920s, during the so-called Harlem Renaissance when African Americans were migrating from the South, Tulsa had a Black community of close to 10,000 people on the north side of the Frisco railroad tracks. The city was flush with money from the booming oil fields, and Black residents held jobs as hotel porters, car mechanics, laborers and domestic workers. The Greenwood district, known as Black Wall Street, was the wealthiest Black community in the United States, with its own stores, restaurants and other Black-owned businesses. </p>



<p>On May 31, 1921, carloads of Black residents, some of them armed, rushed to the sheriff’s office downtown to confront White men who were gathering apparently to abduct and lynch a Black prisoner in the jail. Gunfire broke out, and over the next 24 hours, a White mob inflamed by rumors of a Black insurrection stormed the Greenwood district and burned it, destroying all 35 square blocks. Estimates of those killed ranged from 50 to 300. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Image_1_-_Tulsa_Massacre_1921.jpg?ssl=1"><amp-img width="300" height="168" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Image_1_-_Tulsa_Massacre_1921.jpg?resize=300%2C168&amp;ssl=1" alt="" class="wp-image-229471 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2OCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="300" height="168" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Image_1_-_Tulsa_Massacre_1921.jpg?resize=300%2C168&amp;ssl=1" alt="" class="wp-image-229471"></noscript></amp-img></a><figcaption>Greenwood District on Fire during 1921 Tulsa Massacre (source: facebook)</figcaption></figure></div>



<p><strong>The Black Community Now</strong></p>



<p>A hundred years later, African Americans still live on the city’s north side and account for about 16% of Tulsa’s population of 400,000, or double the proportion found in Oklahoma overall. The median income of black households is $25,979, about half that of White households in Tulsa County.</p>



<p>For decades after the massacre, doctors, ministers and lawyers, along with the faculty of Booker T. Washington High School and the publishers of the Oklahoma Eagle newspaper, provided leadership. But Black residents had little say in the city’s government because Tulsa had at-large voting for its city commission. A Black person wasn’t elected to the council until 1990, after a ward system was introduced.</p>



<p>Tulsa’s Black community is now more politically engaged than it once was, according to community activists. In 2020, a 34-year-old Black man who came to Tulsa through the Teach for America program won the Democratic nomination in the race for Tulsa’s congressional seat, and a 30-year-old Black community organizer finished second in the city’s mayoral race.</p>



<p>The killings of two unarmed Black men by White Tulsa law enforcement officers in recent years energized some young Black voters, said Charles Wilkes, a 27-year-old community organizer.</p>



<p>In 2015, a White reserve sheriff’s deputy shot and killed Eric Harris, 44, during an arrest. A year later, police officer Betty Shelby fatally shot Terence Crutcher, who had his hands raised. Shelby said she thought he was reaching for a weapon.</p>



<p>“We’ve seen shootings time and time and time again,” Wilkes said.</p>



<p>Tulsa’s Black community has seen an influx of foundation and nonprofit funding, much of it for improving public schools and fighting poverty. In 2018, the city was dubbed  tops in the nation for philanthropy by the readers of the Chronicle of Philanthropy, and Black community organizations have multiplied.</p>



<p>State Rep. Monroe Nichols, a Democrat from Tulsa, said the Black community must now focus on boosting voter turnout — Oklahoma overall had the lowest voter turnout in the nation in 2020. </p>



<p>“I think the interest is there,” he said. “I just think the engagement isn’t there yet.”</p>



<p><strong>Conservative Opposition</strong></p>



<p>Oklahoma’s leadership, overwhelmingly White and conservative, is no longer in denial about the race massacre, which for decades received only brief mention in state history books. </p>



<p>State and local officials have supported the observance of the anniversary. A new multi-media museum has been embraced as a step toward recognizing the lessons of the incident. Republican U.S. Sen. James Lankford is a member of the 1921 Tulsa Race Massacre Centennial Commission . </p>



<p>But atonement for the past hasn’t meant an end to hostile moves in the present, Black community members say. They cite Oklahoma Republicans’ support for national GOP efforts to limit voting opportunities, and especially Lankford’s plan to challenge the certification of the 2020 presidential election over ballots cast in cities with large Black populations.</p>



<p>Lankford backed off those plans after insurrectionists stormed the U.S. Capitol and later issued an apology to Black Tulsans.</p>



<p>“I can assure you, my intent to give a voice to Oklahomans who had questions was never also an intent to diminish the voice of any Black American,” he said.</p>



<p>Oklahoma’s Gov. Kevin Stitt also was a member of the commission, but was removed after he signed a bill to prohibit the teaching of certain concepts of race and racism in public schools. </p>



<p>Meanwhile, the GOP-dominated Legislature has responded to Black Lives Matter protests over social injustice by cracking down on protesters. One new law makes blocking a street a misdemeanor punishable by up to a year in jail. The measure also provides legal immunity in some cases to motorists who run into demonstrators on the road.</p>



<p>“If rioters are surrounding someone’s car, threatening that person, they have a right to protect their family,” said Stitt, who was criticized on Twitter by Martin Luther King Jr.’s daughter for signing the measure.</p>



<p>Oklahoma’s voting laws are also among the most restrictive in the nation, with only 3 1/2 days of early in-person voting. Mailed-in absentee ballots must be notarized, which Nichols said can be particularly difficult for poor people.</p>



<p>Though wielding less political clout than Black people in Old South states with large Black populations, African Americans in Oklahoma are showing more potential as they combine with higher educated White voters to elect more Democrats in the big cities. Tulsa and Oklahoma City are now increasingly Democratic, with seven African American legislators.</p>



<p>But the Legislature’s conservative Republican leadership keeps this group on the margins. Seventy-two of the 81 bills introduced by Black legislators this year never received a committee hearing, according to an Associated Press analysis. Only two made it to the governor’s desk.</p>



<p>“There’s just not respect for the Black experience or Black voices,” Nichols said. </p>



<p>House Majority Floor Leader Rep. Jon Echols, a Republican, said Black members may be deflected because they’re pushing more liberal bills in a conservative Legislature.</p>



<p>“It’s not a function of race,” he said. </p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://blackvoicenews.com/tag/black-lives/" rel="tag">black lives</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/black-voices/" rel="tag">Black Voices</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/blm/" rel="tag">Blm</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/civil-rights/" rel="tag">civil rights</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/oklahoma/" rel="tag">Oklahoma</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/tulsa/" rel="tag">Tulsa</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/tulsa-ok/" rel="tag">Tulsa OK</a><span class="sep">, </span><a href="https://blackvoicenews.com/tag/tulsa-oklahoma/" rel="tag">Tulsa Oklahoma</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<div class="author-bio-text">
					<div class="author-bio-header">
						<amp-img width="80" height="80" src="https://blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=300%2C300&amp;ssl=1 300w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1-100x100.jpg" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/Associated-Press_logo-1.jpg?resize=300%2C300&amp;ssl=1 300w"></noscript></amp-img>
						<div>
							<h2 class="accent-header">
								Associated Press								<span></span>
							</h2>
													</div>
					</div><!-- .author-bio-header -->

											<p>
							The Associated Press is an independent global news organization dedicated to factual reporting.							<a class="author-link" href="https://blackvoicenews.com/author/associated-press/" rel="author">
							More by Associated Press							</a>
						</p>
					
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="432" height="756" type="doubleclick" data-slot="/22306528382/article-sidebar-second" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"century-after-tulsa-massacre-blacks-struggle-for-political-voice","category":["civil-rights"],"ID":229469}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:432px;height:756px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-9" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22306528382/sidebar-medium-rec-2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"century-after-tulsa-massacre-blacks-struggle-for-political-voice","category":["civil-rights"],"ID":229469}}' data-multi-size="250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/" aria-current="page">Century After Tulsa Massacre, Blacks Struggle for Political Voice</a>
											<span class="post-date">May 29, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/05/28/kristen-clarke-makes-history-as-first-black-woman-to-lead-us-doj-division-of-civil-rights/">Kristen Clarke Makes History as First Black Woman to Lead US DOJ Division of Civil Rights</a>
											<span class="post-date">May 28, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/05/28/george-floyds-family-holds-rally-march-in-his-memory/">George Floyd’s Family Holds Rally, March in His Memory</a>
											<span class="post-date">May 28, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22306528382/article-sidebar-third" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"century-after-tulsa-massacre-blacks-struggle-for-political-voice","category":["civil-rights"],"ID":229469}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://blackvoicenews.com/" rel="home">
					<amp-img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">Black Voice News</h2>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
		</section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Categories</h2><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-226140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226140"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-226141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226141"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-226142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226142"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-226143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226143"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-226144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226144"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-226145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226145"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-226146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226146"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-226147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226147"><a href="https://blackvoicenews.com/category/state/">State</a></li>
</ul></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/" aria-current="page">Century After Tulsa Massacre, Blacks Struggle for Political Voice</a>
											<span class="post-date">May 29, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/05/28/kristen-clarke-makes-history-as-first-black-woman-to-lead-us-doj-division-of-civil-rights/">Kristen Clarke Makes History as First Black Woman to Lead US DOJ Division of Civil Rights</a>
											<span class="post-date">May 28, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/05/28/george-floyds-family-holds-rally-march-in-his-memory/">George Floyd’s Family Holds Rally, March in His Memory</a>
											<span class="post-date">May 28, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/05/28/black-economic-development-fund-hits-250m-goal-makes-first-catalytic-investments/">Black Economic Development Fund hits $250M Goal, Makes First Catalytic Investments</a>
											<span class="post-date">May 28, 2021</span>
									</li>
					</ul>

		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Black Voice News.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://blackvoicenews.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=229469&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension2":"civil-rights","dimension1":"BVN"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://blackvoicenews.com/wp.serviceworker" data-iframe-src="https://blackvoicenews.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"civil-rights","dimension1":"BVN"}}}}</script></amp-analytics>	
	
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.7&amp;blog=182193136&amp;post=229469&amp;tz=-7&amp;srv=blackvoicenews.com&amp;host=blackvoicenews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 125 seconds ago
	generated in 0.557 seconds
	served from batcache in 0.002 seconds
	expires in 175 seconds
-->
