<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012106072053000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Juneteenth’s California Connection"><meta property="og:description" content="Although Juneteenth originated in Texas, the commemoration of the holiday spread across the U.S. as newly freed African Americans migrated to western states like Oklahoma and California."><meta property="og:url" content="https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/"><meta property="og:site_name" content="Black Voice News"><meta property="article:published_time" content="2021-06-18T18:58:20+00:00"><meta property="article:modified_time" content="2021-06-19T00:44:10+00:00"><meta property="og:image" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?fit=1200%2C640&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="640"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Juneteenth’s California Connection"><meta name="twitter:description" content="Although Juneteenth originated in Texas, the commemoration of the holiday spread across the U.S. as newly freed African Americans migrated to western states like Oklahoma and California."><meta name="twitter:image" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?fit=1200%2C640&amp;ssl=1"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Breanna Reeves"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta name="generator" content="Site Kit by Google 1.30.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Black Voice News"><meta name="application-name" content="Black Voice News"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=270%2C270&amp;ssl=1"><title>Juneteenth’s California Connection - Black Voice News</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Raleway:ital,wght@0,700;0,900;1,700;1,900&amp;family=Roboto:ital,wght@0,500;0,700;1,500;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blackvoicenews.com/#organization","name":"Black Voice News","url":"https://blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://blackvoicenews.com/#website","url":"https://blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://blackvoicenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?fit=1200%2C640&ssl=1","contentUrl":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?fit=1200%2C640&ssl=1","width":1200,"height":640,"caption":"Ed Dwight sculpture at the Texas African-American History Memorial in Austin, Texas (source: shutterstock.com)"},{"@type":"WebPage","@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#webpage","url":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/","name":"Juneteenth\u2019s California Connection - Black Voice News","isPartOf":{"@id":"https://blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#primaryimage"},"datePublished":"2021-06-18T18:58:20+00:00","dateModified":"2021-06-19T00:44:10+00:00","breadcrumb":{"@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/"]}]},{"@type":"BreadcrumbList","@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://blackvoicenews.com/","url":"https://blackvoicenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/","url":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/","name":"Juneteenth\u2019s California Connection"}}]},{"@type":["Article","NewsArticle"],"@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#article","isPartOf":{"@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#webpage"},"author":{"@id":"https://blackvoicenews.com/#/schema/person/479b527da7fec65460efc8a23b7c7598"},"headline":"Juneteenth\u2019s California Connection","datePublished":"2021-06-18T18:58:20+00:00","dateModified":"2021-06-19T00:44:10+00:00","mainEntityOfPage":{"@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#webpage"},"publisher":{"@id":"https://blackvoicenews.com/#organization"},"image":{"@id":"https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/#primaryimage"},"articleSection":"Civil Rights","inLanguage":"en-US"},{"@type":"Person","@id":"https://blackvoicenews.com/#/schema/person/479b527da7fec65460efc8a23b7c7598","name":"BVN","image":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#personlogo","inLanguage":"en-US","url":"https://blackvoicenews.com/wp-content/uploads/2020/12/logo_100x100-96x96.jpg","contentUrl":"https://blackvoicenews.com/wp-content/uploads/2020/12/logo_100x100-96x96.jpg","caption":"BVN"}}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Black Voice News » Feed" href="https://blackvoicenews.com/feed/"><link rel="alternate" type="application/rss+xml" title="Black Voice News » Comments Feed" href="https://blackvoicenews.com/comments/feed/"><link rel="https://api.w.org/" href="https://blackvoicenews.com/wp-json/"><link rel="alternate" type="application/json" href="https://blackvoicenews.com/wp-json/wp/v2/posts/229652"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://blackvoicenews.com/?p=229652"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F06%2F18%2Fjuneteenths-california-connection%2F"><link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F06%2F18%2Fjuneteenths-california-connection%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"60c79d49b2729\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"229652\",\"categories\":\"213\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://blackvoicenews.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1"><!--noscript--><!--/noscript--><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><link rel="apple-touch-icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-229652 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme has-easy-notification-bar qubely qubely-frontend woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-sidebar cat-civil-rights has-featured-image single-featured-image-default"><!--noscript-->
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
<!--/noscript-->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7322529406942262" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
				<div class="easy-notification-bar">

					<div class="easy-notification-bar-container enb-textcenter enb-system-font">

													<div class="easy-notification-bar-message">
								More Writers = More Journalism. More Journalism = More Empowered Communities. <br>More Empowered Communities = More Government Accountability. Your Donation = More. Be A Part of the Equation.<br>  <a href="https://blackvoicenews.com/support-our-publication/">Take action and donate today</a>
							</div><!-- .easy-notification-bar-message -->
						
						
					</div>

				</div><!-- .easy-notification-bar -->

				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-226180" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a href="https://blackvoicenews.com/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu" class="main-menu"><li id="menu-item-226148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#" aria-haspopup="true" aria-expanded="false">CATEGORIES</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-226149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-226150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li id="menu-item-226151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-226152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-226153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li id="menu-item-226154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li id="menu-item-226155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li id="menu-item-226156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li id="menu-item-226157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li id="menu-item-226158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li id="menu-item-226159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li id="menu-item-226160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-226954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li id="menu-item-226955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li id="menu-item-226161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226161"><a href="https://theievoice.com/">VOICE</a></li>
<li id="menu-item-227368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-226177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-226178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-226179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://blackvoicenews.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="300" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Black Voice News" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo" alt="Black Voice News" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://blackvoicenews.com/" rel="home">Black Voice News</a></p>
					
						<p class="site-description">
					The Voice of the Black Community in California				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-civil-rights">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://blackvoicenews.com/category/commentary/civil-rights/" rel="category tag">Civil Rights</a></span>			<h1 class="entry-title ">
			Juneteenth’s California Connection		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img width="80" height="80" src="https://blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=300%2C300&amp;ssl=1 300w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot-100x100.jpg" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/BReeves_headshot.jpg?resize=300%2C300&amp;ssl=1 300w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://blackvoicenews.com/author/breanna-reeves/">Breanna Reeves</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-06-18T11:58:20-07:00">June 18, 2021</time><time class="updated" datetime="2021-06-18T17:44:10-07:00">June 18, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="640" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?fit=1200%2C640&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=768%2C410&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=400%2C213&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=706%2C377&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY0MCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="640" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?fit=1200%2C640&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=768%2C410&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=400%2C213&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/juneteenth-pic.jpg?resize=706%2C377&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Ed Dwight sculpture at the Texas African-American History Memorial in Austin, Texas (source: shutterstock.com)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-229652" class="post-229652 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-rights entry">
	<div class="entry-content">

		
		
<p><strong>Breanna Reeves | Black Voice News</strong><br><br>Earlier this week the U.S. Senate unanimously approved legislation to make Juneteenth a federal holiday, the House of Representatives quickly followed suit, and on Thursday, June 17, President Joe Biden signed the bill during a formal ceremony at the White House. </p>



<p>June 19 will now officially be recognized as “Juneteenth National Independence Day,” a day commemorating the end of slavery in the United States.<strong><br></strong><strong><br></strong>On the heels of the 100th anniversary of the <a href="https://blackvoicenews.com/2021/05/29/century-after-tulsa-massacre-blacks-struggle-for-political-voice/">Tulsa Massacre</a>, the One Year Anniversary of <a href="https://blackvoicenews.com/2021/05/24/keeping-it-real-riverside-black-youth-and-policing/">George Floyd’s</a> murder and in the year <a href="https://blackvoicenews.com/2020/09/23/1-officer-indicted-in-breonna-taylor-case-not-for-her-death/">Breonna Taylor</a> would have turned 28, the national recognition of Juneteenth as a federal holiday comes at a crucial time in which Black Americans still continue to fight for justice, acknowledgement and freedom.<br></p>



<p>Juneteenth, also known as African American Independence Day, Jubilee Day or Freedom Day, is a celebration of African American culture, liberation and freedom. Juneteenth was created and first celebrated in Galveston, Texas on June 19th, 1865 when Union General Gordon Granger arrived to deliver General Order No. 3, informing approximately 250,000 enslaved African Americans that the Civil War had ended and they were free. Although President Lincoln signed the Emancipation Proclamation in 1863, two years earlier, news of the emancipation had not reached Texas until General Granger’s arrival.</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-article-inline-leaderboard-60ce1437d5a0c-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22306528382/article-inline-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"juneteenths-california-connection","category":["civil-rights"],"ID":229652}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?ssl=1"><amp-img width="602" height="339" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=602%2C339&amp;ssl=1" alt="" class="wp-image-229654 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?w=602&amp;ssl=1 602w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=600%2C339&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 602px) 100vw, 602px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMzOScgd2lkdGg9JzYwMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="602" height="339" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=602%2C339&amp;ssl=1" alt="" class="wp-image-229654" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?w=602&amp;ssl=1 602w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=600%2C339&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_1-1.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 602px) 100vw, 602px"></noscript></amp-img></a><figcaption><em>U.S. House, 54th Congress, 1st Session (H. Doc. 369, Part 2). “General Order Number 3,” 1896. U.S. Documents Collection. Y 1.1/2: SERIAL 3437. Image courtesy of the <a href="https://www.tsl.texas.gov/ref/abouttx/juneteenth.html">Texas State Library and Arts Commission</a></em>.  (<strong>Source: </strong><em><a href="https://www.tsl.texas.gov/ref/abouttx/juneteenth.html">Texas State Library and Arts Commission</a></em><strong>)</strong><br><br></figcaption></figure></div>



<p>Continuing the longstanding tradition started by free African Americans in Texas, hundreds of Juneteenth celebrations are set to take place in person this year with several events across the Golden State expecting high attendance.</p>



<p>Although Juneteenth originated in Texas, the commemoration of the holiday spread across the U.S. as newly freed African Americans migrated to western states like Oklahoma and California. Susan Anderson, historian and History Curator and Program Manager at the California African American Museum, explained that Texas is one of the main origin points for many Californians.  </p>



<p><br>Noteworthy Californians such as<em> </em>Los Angeles mayor Tom Bradley (the first and so far only African American mayor of L.A.) or former San Francisco mayor Willie Brown (the first African American to hold that office) both came from families who originated in Texas and ultimately had an impact on Black history. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?ssl=1"><amp-img width="780" height="416" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=780%2C416&amp;ssl=1" alt="" class="wp-image-229653 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=768%2C410&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=400%2C213&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=706%2C377&amp;ssl=1 706w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQxNicgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="416" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=780%2C416&amp;ssl=1" alt="" class="wp-image-229653" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=1024%2C546&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=768%2C410&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=400%2C213&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?resize=706%2C377&amp;ssl=1 706w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Tom_Brady_and_Willie_Brown.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a><figcaption>Tom Bradley and Willie Brown.  (sources: Bradley ucla.edu, Brown wikicommons.com)</figcaption></figure></div>



<p></p>



<p>“The other thing I would say is that Texas and California share a history of enslavement of African Americans, even though California was admitted in 1850 as a free state to the United States and Texas was a slave state, a lot of people are not aware of the practice of slavery in California or in Texas,” Anderson said. “But both states were shaped, were born out of the politics of slavery, of the compromises that were made in the Congress during this time, and both states were the sites of the practice of enslavement of African Americans.”<br><br><strong>The Creation of Black Settlements<br></strong></p>



<p>With the migration of African Americans from southern slave states, an onslaught of Black colonies were developed by newly freed people who were fleeing violence in former Confederate states. According to Anderson, the first big movements from southern states by Black people was into the West where they established Black towns during the post-Reconstruction Era (after 1877) and it extended through the 20th century. A notable Black settlement in California is Allensworth, located in Tulare County, north of Bakersfield.</p>



<p>Allensworth was founded in 1908 by Colonel Allen Allensworth, a former slave, and William Payne, a teacher, along with members of the California Colony and Home Promoting Association. The association included officers J.W. Palmer, W.H. Peck and Harry Mitchell. The goals of the association were to buy land, develop a town and neighboring farms and then resell the lots to Black people who would help create a thriving community. According to <a href="https://artsandculture.google.com/exhibit/allensworth-california-state-archives/mQLiVfAd-6y4JA?hl=en">California State Archives</a>, the town planners named its avenues after prominent African Americans, such as Attucks and Sojourner Streets and also Civil War heroes, Lincoln and Grant. They also created Booker T. Washington Park.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?ssl=1"><amp-img width="535" height="360" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?resize=535%2C360&amp;ssl=1" alt="" class="wp-image-229655 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?w=535&amp;ssl=1 535w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?resize=300%2C202&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?resize=400%2C269&amp;ssl=1 400w" sizes="(max-width: 535px) 100vw, 535px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM2MCcgd2lkdGg9JzUzNScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="535" height="360" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?resize=535%2C360&amp;ssl=1" alt="" class="wp-image-229655" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?w=535&amp;ssl=1 535w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?resize=300%2C202&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_3.png?resize=400%2C269&amp;ssl=1 400w" sizes="(max-width: 535px) 100vw, 535px"></noscript></amp-img></a><figcaption><em>Image courtesy of the </em><a href="https://www.friendsofallensworth.org/pages/history-timeline"><em>Friends of Allensworth</em></a><em> non-profit cooperating association that works with the State of California’s Department of Parks and Recreation.</em>  (Source: Friends of Allensworth)<br><br></figcaption></figure></div>



<p></p>



<p>The town thrived as the citizens raised cattle and chickens, and sugar beets grew over the 900 acres of land. In 1914, Allensworth citizens elected the state’s first African American Justice of the Peace, Oscar Overr. By then, the town had its own school system, churches, library, post office and was inhabited by approximately 250 people. Historians also note that Allensworth was a community with social programs such as The Owl Club, the Campfire Girls, the Girls’ Glee Club and the Theater Club. </p>



<p><strong>The Decline of a Black Utopia</strong></p>



<p>As Allensworth was at the height of development, it began to decline due to a series of crises. The first crisis, and arguably the most impactful crisis on the town, was the death of Allen Allensworth. Allensworth was struck by a motorcycle in 1914 while visiting Monrovia, CA. Along with Allensworth’s death, the town suffered from purposeful decisions that left the community of Allensworth isolated and bereft. </p>



<p>In 1914, the Atchison, Topeka and Santa Fe Railway added a spur track, a short branch track leading from the main track, to Alpaugh. This track intentionally bypassed Allensworth so that White residents would not have to interact with the Black citizens of Allensworth, according to Archivist Beth Behnam. The Santa Fe Railway was one of the nation’s largest railways, as noted by the <a href="https://socalrailway.org/collections/santa-fe-railway/">Southern California Railway Museum</a>, and by diverting the route from Allensworth, the town was deprived of the carrying trade. </p>



<p>In addition to the loss of railway access, Allensworth also faced issues surrounding water access. Initially, a private water company agreed to drill water for the community, but later reneged on that agreement. By the time the town got ownership over their water system, it was outdated. By 1967, although the population of Allensworth was significantly small, water inspectors discovered high concentrations of arsenic in the water supply. In 1969, Allensworth was at risk of being sold to ranchers through a tax lien sale. </p>



<p>Known as “the town that refused to die,” Allensworth was protected from being sold by the Department of Parks and Recreation who received encouragement from local organizations and advocates, such as Ed Pope, who suggested the town be commemorated as a historic site. Allensworth officially became a California State Historic Park in 1973. </p>



<p>“California also had many other Black settlements throughout the state. Allensworth was one of the most sophisticated, it was one of the longest lasting, but it was not the only one,” Anderson added. Anderson is currently the historian on the Interpretive Planning Committee for state parks and has been working with Allensworth for a while.</p>



<p><strong>Maintaining Black History through Education</strong></p>



<p>Black settlements were also abundant in Texas as free people sought safe places to live. In East Texas, there were over 500 Black settlements. A project called <a href="https://www.thetexasfreedomcoloniesproject.com/">The Texas Freedom Colonies Project</a> was created by Dr. Andrea Roberts to map and document the existence of Black colonies across Texas. </p>



<p>According to the project, “From 1865-1930, African Americans accumulated land and founded 557 historic Black settlements or freedom colonies. Since their founding, freedom colony descendants have dispersed, and hundreds of settlements’ status and locations are unknown.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?ssl=1"><amp-img width="602" height="383" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=602%2C383&amp;ssl=1" alt="" class="wp-image-229656 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?w=602&amp;ssl=1 602w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=600%2C383&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=400%2C254&amp;ssl=1 400w" sizes="(max-width: 602px) 100vw, 602px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM4Mycgd2lkdGg9JzYwMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="602" height="383" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=602%2C383&amp;ssl=1" alt="" class="wp-image-229656" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?w=602&amp;ssl=1 602w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=600%2C383&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/06/Image_4.png?resize=400%2C254&amp;ssl=1 400w" sizes="(max-width: 602px) 100vw, 602px"></noscript></amp-img></a><figcaption><em>An image captured from </em><a href="https://www.thetexasfreedomcoloniesproject.com/atlas"><em>The Texas Freedom Colonies Project’s Atlas 2.1</em></a><em>. The dots represent various colonies in Texas, organized across different parameters such as whether the colony has been located, needs for research or received public input.</em> <strong> </strong>(Source: The Texas Freedom Colonies Project’s Atlas 2.1)<br><br></figcaption></figure></div>



<p></p>



<p>Anderson explained that the Black town movement, especially in the West, was a “real force” for Black people who wanted to participate in civic life, own property, and just live as free people.</p>



<p>“That’s partly what I try to do in my job as a public historian<strong>—</strong>document these stories, tell these stories, work with other people to make them accessible to as many people as possible,” Anderson said. </p>



<p>As Juneteenth becomes more widely recognized, so does its history, but there is still so much information and origin stories that are unknown. The reason the declaration was made in Texas on June 19, 1866 by the U.S. Army was because Texan slaveholders refused to recognize the end of the Civil War and the loss of the Confederate. </p>



<p>“Juneteenth is a celebration of the United States Army coming to Texas to put an end to the resistance, the Confederate resistance. A lot of people don’t realize that,” Anderson said. “To me, this holiday is important because we’re in a country that obviously isn’t ready to hear about the history of slavery. People aren’t ready to hear this<strong>—</strong>White people aren’t ready to hear this history and that’s exactly why we have to keep commemorating it.”</p>



<p><em>Breanna Reeves is a reporter in Riverside, California, and uses data-driven reporting to cover issues that affect the lives of Black Californians. Breanna joins Black Voice News as a Report for America Corps member. Previously, Breanna reported on activism and social inequality in San Francisco and Los Angeles, her hometown. Breanna graduated from San Francisco State University with a bachelor’s degree in Print &amp; Online Journalism. She received her master’s degree in Politics and Communication from the London School of Economics. Contact Breanna with tips, comments or concerns at </em><em>breanna@voicemediaventures.com</em><em> or via twitter @_breereeves.</em></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="432" height="756" type="doubleclick" data-slot="/22306528382/article-sidebar-second" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"juneteenths-california-connection","category":["civil-rights"],"ID":229652}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:432px;height:756px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-9" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22306528382/sidebar-medium-rec-2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"juneteenths-california-connection","category":["civil-rights"],"ID":229652}}' data-multi-size="250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/06/18/black-panther-mini-museum-to-open-in-bay-area-home/">Black Panther Mini-Museum to Open in Bay Area Home</a>
											<span class="post-date">June 18, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/06/18/obamacare-survives-supreme-court-dismisses-big-challenge/">Obamacare’ Survives: Supreme Court Dismisses Big Challenge</a>
											<span class="post-date">June 18, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/06/18/congress-approves-bill-to-make-juneteenth-a-federal-holiday/">Congress Approves Bill to Make Juneteenth a Federal Holiday</a>
											<span class="post-date">June 18, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22306528382/article-sidebar-third" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"juneteenths-california-connection","category":["civil-rights"],"ID":229652}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://blackvoicenews.com/" rel="home">
					<amp-img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">Black Voice News</h2>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
		</section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Categories</h2><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-226140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226140"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-226141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226141"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-226142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226142"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-226143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226143"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-226144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226144"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-226145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226145"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-226146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226146"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-226147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226147"><a href="https://blackvoicenews.com/category/state/">State</a></li>
</ul></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/06/18/black-panther-mini-museum-to-open-in-bay-area-home/">Black Panther Mini-Museum to Open in Bay Area Home</a>
											<span class="post-date">June 18, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/06/18/obamacare-survives-supreme-court-dismisses-big-challenge/">Obamacare’ Survives: Supreme Court Dismisses Big Challenge</a>
											<span class="post-date">June 18, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/06/18/congress-approves-bill-to-make-juneteenth-a-federal-holiday/">Congress Approves Bill to Make Juneteenth a Federal Holiday</a>
											<span class="post-date">June 18, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/06/18/juneteenths-california-connection/" aria-current="page">Juneteenth’s California Connection</a>
											<span class="post-date">June 18, 2021</span>
									</li>
					</ul>

		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Black Voice News.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://blackvoicenews.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=229652&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension2":"civil-rights","dimension1":"BVN"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://blackvoicenews.com/wp.serviceworker" data-iframe-src="https://blackvoicenews.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"civil-rights","dimension1":"BVN"}}}}</script></amp-analytics>	
	
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.8.1&amp;blog=182193136&amp;post=229652&amp;tz=-7&amp;srv=blackvoicenews.com&amp;host=blackvoicenews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 17 seconds ago
	generated in 0.580 seconds
	served from batcache in 0.002 seconds
	expires in 283 seconds
-->
