<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012110011758000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Keeping it Real: Early Detection Saves Lives—Breast Cancer Awareness"><meta property="og:description" content="There was a time—not too long ago—when we did not speak of breast cancer out loud. But we learned as we have with other things—silence equals death."><meta property="og:url" content="https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/"><meta property="og:site_name" content="Black Voice News"><meta property="article:published_time" content="2021-10-19T01:22:32+00:00"><meta property="article:modified_time" content="2021-10-19T01:33:19+00:00"><meta property="og:image" content="https://blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="676"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Stephanie Williams"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.40.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Black Voice News"><meta name="application-name" content="Black Voice News"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.mjs" async="" custom-element="amp-anim" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" crossorigin="anonymous" custom-element="amp-anim"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Raleway:ital,wght@0,700;0,900;1,700;1,900&amp;family=Roboto:ital,wght@0,500;0,700;1,500;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blackvoicenews.com/#organization","name":"Black Voice News","url":"https://blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://blackvoicenews.com/#website","url":"https://blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blackvoicenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?fit=1200%2C676&ssl=1","contentUrl":"https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?fit=1200%2C676&ssl=1","width":1200,"height":676},{"@type":"WebPage","@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#webpage","url":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/","name":"Keeping it Real: Early Detection Saves Lives\u2014Breast Cancer Awareness","isPartOf":{"@id":"https://blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#primaryimage"},"datePublished":"2021-10-19T01:22:32+00:00","dateModified":"2021-10-19T01:33:19+00:00","breadcrumb":{"@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/"]}]},{"@type":"BreadcrumbList","@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blackvoicenews.com/"},{"@type":"ListItem","position":2,"name":"Keeping it Real: Breast Cancer &#8211; Join the Fight and Become an Advocate for Early Detection"}]},{"@type":["Article","NewsArticle"],"@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#article","isPartOf":{"@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#webpage"},"author":{"@id":"https://blackvoicenews.com/#/schema/person/f55cfe9515a629cfe10177655058ec72"},"headline":"Keeping it Real: Breast Cancer &#8211; Join the Fight and Become an Advocate for Early Detection","datePublished":"2021-10-19T01:22:32+00:00","dateModified":"2021-10-19T01:33:19+00:00","mainEntityOfPage":{"@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#webpage"},"wordCount":1312,"publisher":{"@id":"https://blackvoicenews.com/#organization"},"image":{"@id":"https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?fit=1200%2C676&ssl=1","articleSection":["Keeping It Real"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://blackvoicenews.com/#/schema/person/f55cfe9515a629cfe10177655058ec72","name":"Stephanie Williams","image":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ebdc5baf1208f6d8ea53a4b66a8ace99?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ebdc5baf1208f6d8ea53a4b66a8ace99?s=96&d=mm&r=g","caption":"Stephanie Williams"},"url":"https://blackvoicenews.com/author/stephanie/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Black Voice News » Feed" href="https://blackvoicenews.com/feed/"><link rel="alternate" type="application/rss+xml" title="Black Voice News » Comments Feed" href="https://blackvoicenews.com/comments/feed/"><link rel="https://api.w.org/" href="https://blackvoicenews.com/wp-json/"><link rel="alternate" type="application/json" href="https://blackvoicenews.com/wp-json/wp/v2/posts/230934"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://blackvoicenews.com/?p=230934"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F10%2F18%2Fkeeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection%2F"><link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2021%2F10%2F18%2Fkeeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection%2F&amp;format=xml"><!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ --><!-- AdRotate CSS --><!-- /AdRotate CSS --><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_229790\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"60c79d49b2729\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"230934\",\"categories\":\"435\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://blackvoicenews.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1"><!--noscript--><!--/noscript--><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><!-- Facebook Pixel Code --><!-- End Facebook Pixel Code --><link rel="apple-touch-icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=180%2C180&amp;ssl=1"><title>Keeping it Real: Early Detection Saves Lives—Breast Cancer Awareness</title></head>

<body class="post-template-default single single-post postid-230934 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme has-easy-notification-bar qubely qubely-frontend woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-sidebar cat-keeping-it-real has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable><!--noscript-->
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1"></noscript></amp-img>
<!--/noscript-->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7322529406942262" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
				<div class="easy-notification-bar easy-notification-bar--align_center">

					<div class="easy-notification-bar-container enb-textcenter enb-system-font">

													<div class="easy-notification-bar-message">
								More Writers = More Journalism. More Journalism = More Empowered Communities. <br>More Empowered Communities = More Government Accountability. Your Donation = More. Be A Part of the Equation.<br>  <a href="https://blackvoicenews.com/support-our-publication/">Take action and donate today</a>
							</div><!-- .easy-notification-bar-message -->
						
						
					</div>

					
				</div><!-- .easy-notification-bar -->

					<amp-layout amp-access="popups.id_229790" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c1db" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<figure class="wp-block-image alignfull size-full"><a href="https://blackvoicenews.com/support-our-publication/" target="_blank" rel="http://covidandblackworkers.org/survey/ noopener"><amp-anim src="https://blackvoicenews.com/wp-content/uploads/2021/09/DONER_CAMPAIN_VONYAQUARLES_600X600.gif" alt="" class="wp-image-230533 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="600" height="600" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://blackvoicenews.com/wp-content/uploads/2021/09/DONER_CAMPAIN_VONYAQUARLES_600X600.gif" alt="" width="600" height="600"></noscript></amp-anim></a></figure>



<p></p>
								<form class="popup-not-interested-form c1db1 popup-action-form c1db align-center" method="POST" action-xhr="https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_229790">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c1db.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c1db0 popup-action-form c1db align-center" method="POST" action-xhr="https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_229790">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c1db.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c1db0 popup-action-form c1db" method="POST" action-xhr="https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_229790">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c1db.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c1db" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c1db",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c1db",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c1db .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c1db","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_229790","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-226180" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a href="https://blackvoicenews.com/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu" class="main-menu"><li id="menu-item-226148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#" aria-haspopup="true" aria-expanded="false">CATEGORIES</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-226149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-226150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li id="menu-item-226151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-226152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-226153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li id="menu-item-226154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li id="menu-item-226155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li id="menu-item-226156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li id="menu-item-226157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li id="menu-item-226158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li id="menu-item-226159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li id="menu-item-226160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-226954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li id="menu-item-226955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li id="menu-item-227368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-226177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-226178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-226179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://blackvoicenews.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="300" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Black Voice News" data-hero-candidate="" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Black Voice News" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://blackvoicenews.com/" rel="home">Black Voice News</a></p>
					
						<p class="site-description">
					The Voice of the Black Community in California				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-keeping-it-real">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://blackvoicenews.com/category/keeping-it-real/" rel="category tag">Keeping It Real</a></span>			<h1 class="entry-title ">
			Keeping it Real: Breast Cancer – Join the Fight and Become an Advocate for Early Detection		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/ebdc5baf1208f6d8ea53a4b66a8ace99?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/ebdc5baf1208f6d8ea53a4b66a8ace99?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/ebdc5baf1208f6d8ea53a4b66a8ace99?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/ebdc5baf1208f6d8ea53a4b66a8ace99?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://blackvoicenews.com/author/stephanie/">Stephanie Williams</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-10-18T18:22:32-07:00">October 18, 2021</time><time class="updated" datetime="2021-10-18T18:33:19-07:00">October 18, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="676" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?fit=1200%2C676&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=1024%2C577&amp;ssl=1 1024w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=768%2C433&amp;ssl=1 768w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=706%2C398&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NiIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?fit=1200%2C676&amp;ssl=1" srcset="https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=1024%2C577&amp;ssl=1 1024w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=768%2C433&amp;ssl=1 768w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/blackvoicenews.com/wp-content/uploads/2021/10/1200x676_voice_KIR.png?resize=706%2C398&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>
			</figure><!-- .post-thumbnail -->

		

<article id="post-230934" class="post-230934 post type-post status-publish format-standard has-post-thumbnail hentry category-keeping-it-real entry">
	<div class="entry-content">

		
		
<p><strong>S. E. Williams</strong></p>



<p>This month we take time to honor the women around us who came face to face with breast cancer and weathered the storm, while we simultaneously extend support for those still waging the fight of their lives.</p>



<p>The prevalence of breast cancer is breathtaking—one in eight women will be diagnosed with breast cancer in their lifetime. And, when America entered the new year on January 1, 2021, still reeling from the impacts of COVID-19, there were more than 3.8 million women with a history of breast cancer in this country, while more than 330,000 women were projected to be diagnosed with new cases of breast cancer throughout the year. Breast cancer remains the most diagnosed cancer in women.</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-6" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-bvn-sidebar-medium-rec-2-616e76a5395ae-250x250"><amp-ad width="250px" height="250px" type="doubleclick" data-slot="/22306528382/bvn-sidebar-medium-rec-2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection","category":["keeping-it-real"],"post_type":"post","ID":230934}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-bvn-sidebar-medium-rec-2-616e76a5395ae-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/22306528382/bvn-sidebar-medium-rec-2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection","category":["keeping-it-real"],"post_type":"post","ID":230934}}' data-multi-size="250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Behind every one of those 3.8 million women who already experienced or were experiencing breast cancer when we entered 2021, and  behind the additional 330,000 additional women being added to the breast cancer roll this year, there is a story of suffering, courage, strength, bravery, and in most cases, survival.</p>



<p>Many breast cancer survivors are willing to share their stories to help raise awareness, to encourage women not to leave their health to chance, and to make people aware of how breast cancer can manifest in many ways.</p>



<p>Also, just as it is important to know the risk for breast cancer is almost double for any woman whose mother, sister, and/or daughter was diagnosed with breast cancer, it is equally important to understand that nearly 85% of breast cancers are diagnosed in women with no family history of it.</p>



<p><strong>When we least expect it</strong></p>



<p>It was after dinner on Thanksgiving eve 2012, when Sandra received an unexpected call from her primary care physician with disturbing news about the results from her recent mammogram—the doctor suspected cancer  in her right breast.  </p>



<p>The cancer diagnosis was like a bolt out of the blue for her, she explained, after all, there was no history of breast cancer in her family. </p>



<p>The next two weeks were a blur of appointments, tests, more scans, and biopsies, she recalls. When the oncologist sat her down and pointed to the problem on images of her right breast, Sandra said it looked as if someone had sprinkled granules of salt on both sides of it—‘calcification’—the doctor advised, and it was cancerous (ductal carcinoma in situ or DCIS).</p>



<p>The options were not good—either carve out large sections from both sides of her breast or opt for a mastectomy—she chose the latter. Despite this choice Sandra said she feels lucky—her cancer was caught  early, her follow up treatment was successful and nine years later she remains cancer free.  </p>



<p>Before being diagnosed with breast cancer, Sandra said she was always very diligent about her annual mammograms and remains so today.  This is something she stresses when telling her story to others. She also emphasizes two additional points. First, that there was no history of breast cancer in her family and second, even though she routinely does self-breast exams, there was no lump, no breast discomfort of any kind—nothing that would have tipped her off to the cancer growing in her breast. She advises had she not also been diligent about her annual mammograms, her breast cancer may have gone undetected until it was too late.</p>



<figure class="wp-block-pullquote"><blockquote><p><em>“There can be life after breast cancer. The prerequisite is early detection.”</em></p><cite>Ann Jillian</cite></blockquote></figure>



<p><strong>Everything was going right, until something went terribly wrong</strong></p>



<p>Among women 45 years of age and younger, the incidence of breast cancer is higher among Black women than White women.</p>



<p>Rachel, an African American,  was in her late 30s when she received her breast cancer diagnosis in 2019. After eight years of marriage during which she and her husband earned advanced degrees, traveled the world, secured the jobs of their dreams, bought a home and were now the parents of young daughters, two- and three-years of age. It seemed everything was going their way—until the morning Rachel awakened with a discomfort in her left breast.  </p>



<p>Rachel  had stopped breast feeding her youngest a few months earlier, so she decided to check with her gynecologist out of an abundance of caution. She would ultimately be diagnosed with Stage 1 ER Positive, Ductal carcinoma. </p>



<p>She opted for a lumpectomy which was followed shortly after with radiation. After completing a series of radiation treatments Rachel began a 5-year course of  Tamoxifen, and this year, started monthly injections of Zoladex to stop her menstrual cycle and limit/stop the production of estrogen. Due to her age and because her cancer feeds on estrogen the oncologist recommended Zoladex injections to decrease chances of the cancer’s recurrence by another two to three percent.</p>



<p>When Rachel was initially diagnosed, she had two fears. First, that she might  carry the BRCA gene and maybe passed it unknowingly had passed it on to her baby daughters along with its increased risk for breast cancer. She took a DNA test and was relieved to learn she does not. Secondly, she worries the cancer will reoccur and she will not be here for her young daughters as they grow to adulthood. It was this fear that propelled her to opt for the Zoladex  injections to gain that very slight, additional edge against the cancer returning. </p>



<p>She is now experiencing the symptoms of menopause—including hot flashes, etc. but said it is worth it for the added chance of being here for her girls. </p>



<p>Although breast cancer impacts all women, research confirms Black women are at greater risk of dying from it. Over the past 20 years, despite the universal decline in breast cancer mortality rates, the mortality rate among Black women with breast cancer remains high and is the highest among all other ethnic groups.  </p>



<p><strong>Joining the fight against breast cancer</strong></p>



<p>The best thing we can do for ourselves is to know our family history. It is also important to remind women nearing the age of 40 years that turning 40 marks another of those important passages in a woman’s life—like her first menstruation as a maiden and her last menstruation as a crone–40 is when women should begin their annual treks to radiology for those all-important mammograms.</p>



<p>If you have dense breast tissue insist on an ultrasound. If you are unsure of whether your breast tissue is dense, ask your primary physician or the radiologist who does your mammogram.  This is important because there are some breast cancer indicators that do not show on regular mammograms when your breast tissue is dense.</p>



<p>It is also important to examine your breast each month. It is recommended you do so within four to five days of the onset of your period. It is also recommended that you examine your breasts the same time each  month.</p>



<p>There was a time—not too long ago—when we did not speak of breast cancer out loud, and as with so many other things, we have learned that “silence equals death.” We must continue to tell the stories of women like Sandra, Rachel, and others willing to tell their stories so we can learn from their experiences. Mothers are encouraged to teach their daughters. Sisters should encourage their sisters and friends. encourage friends to check their breast, keep up with their annual mammograms and if something about their breasts does not feel right—check with their primary care physician.  </p>



<p>This is important because although Black women are at higher risk for breast cancer means early detection can save lives.</p>



<p>The fight against breast cancer is not someone else’s to fight on our behalf—we must all do our part.</p>



<p>Of course, this is just my opinion. I’m keeping it real.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-7" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/" aria-current="page">Keeping it Real: Breast Cancer – Join the Fight and Become an Advocate for Early Detection</a>
											<span class="post-date">October 18, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/10/17/the-interview-how-will-californias-new-988-mental-health-line-actually-work/">The Interview: How Will California’s New 988 Mental Health Line Actually Work?</a>
											<span class="post-date">October 17, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/10/16/opinion-bianco-villanueva-two-failed-sheriffs/">Opinion: Bianco, Villanueva: Two Failed Sheriffs</a>
											<span class="post-date">October 16, 2021</span>
									</li>
					</ul>

		</section><section id="block-4" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/22306528382/bvn-article-sidebar-first" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection","category":["keeping-it-real"],"post_type":"post","ID":230934}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://blackvoicenews.com/" rel="home">
					<amp-img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">Black Voice News</h2>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
		</section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Categories</h2><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-226140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226140"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-226141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226141"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-226142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226142"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-226143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226143"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-226144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226144"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-226145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226145"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-226146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226146"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-226147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226147"><a href="https://blackvoicenews.com/category/state/">State</a></li>
</ul></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2021/10/18/keeping-it-real-breast-cancer-join-the-fight-and-become-an-advocate-for-early-detection/" aria-current="page">Keeping it Real: Breast Cancer – Join the Fight and Become an Advocate for Early Detection</a>
											<span class="post-date">October 18, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/10/17/the-interview-how-will-californias-new-988-mental-health-line-actually-work/">The Interview: How Will California’s New 988 Mental Health Line Actually Work?</a>
											<span class="post-date">October 17, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/10/16/opinion-bianco-villanueva-two-failed-sheriffs/">Opinion: Bianco, Villanueva: Two Failed Sheriffs</a>
											<span class="post-date">October 16, 2021</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2021/10/16/new-legislation-enhances-protections-for-cas-domestic-violence-survivors/">New Legislation Enhances Protections for CA’s Domestic Violence Survivors</a>
											<span class="post-date">October 16, 2021</span>
									</li>
					</ul>

		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Black Voice News.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://blackvoicenews.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=230934&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension2":"keeping-it-real","dimension1":"Stephanie Williams"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		    <!-- Facebook Pixel Event Code -->
    
    <!-- End Facebook Pixel Event Code -->
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://blackvoicenews.com/wp.serviceworker" data-iframe-src="https://blackvoicenews.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"keeping-it-real","dimension1":"Stephanie Williams"}}}}</script></amp-analytics>	
	



















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":{"domains":["blackvoicenews.com"]},"send_page_view":false}}},"triggers":{"nd28":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nd2b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nd2c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nd2d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nd49":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Keeping it Real: Breast Cancer &#8211; Join the Fight and Become an Advocate for Early Detection"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nde7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Keeping it Real: Breast Cancer &#8211; Join the Fight and Become an Advocate for Early Detection"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ne3c":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Keeping it Real: Breast Cancer &#8211; Join the Fight and Become an Advocate for Early Detection"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cec7":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Essential Workers Campaign (229790)"},"selector":"#c1db"},"cecc":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Essential Workers Campaign (229790)"},"selector":"#c1db","visibilitySpec":{"totalTimeMin":500}},"cecf":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: Essential Workers Campaign (229790)"},"selector":"#c1db a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":{"domains":["blackvoicenews.com"]},"send_page_view":false}}},"triggers":{"ced1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Essential Workers Campaign (229790)"},"selector":".c1db0"},"ced4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Essential Workers Campaign (229790)"},"selector":".c1db1"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3-2110.1&amp;blog=182193136&amp;post=230934&amp;tz=-7&amp;srv=blackvoicenews.com&amp;host=blackvoicenews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.806 seconds
	131224 bytes batcached for 300 seconds
-->
