<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012202042210001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Civil Rights Leaders Respond to CA’s Discrimination Lawsuit Against Tesla"><meta property="og:description" content="California sues Tesla Motors asserting “systemic racial discrimination and harassment.”"><meta property="og:url" content="https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/"><meta property="og:site_name" content="Black Voice News"><meta property="article:published_time" content="2022-02-17T16:00:00+00:00"><meta property="article:modified_time" content="2022-02-16T15:42:00+00:00"><meta property="og:image" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?fit=1200%2C676&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="676"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="California Black Media"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.68.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Black Voice News"><meta name="application-name" content="Black Voice News"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://blackvoicenews.com"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="onesignal" content="wordpress-plugin"><meta name="generator" content="AMP Plugin v2.2.1; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://blackvoicenews.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://blackvoicenews.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://blackvoicenews.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot?jj1bj4#iefix" as="font" crossorigin=""><link rel="preload" href="https://blackvoicenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-100x100.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-sacha-fonts-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Raleway:ital,wght@0,700;0,900;1,700;1,900&amp;family=Roboto:ital,wght@0,500;0,700;1,500;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blackvoicenews.com/#organization","name":"Black Voice News","url":"https://blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400\u0026ssl=1","contentUrl":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400\u0026ssl=1","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://blackvoicenews.com/#website","url":"https://blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blackvoicenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?fit=1200%2C676\u0026ssl=1","contentUrl":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?fit=1200%2C676\u0026ssl=1","width":1200,"height":676,"caption":"NAACP California-Hawaii Conference President Rick Callender (L), Tesla CEO Elon Musk (R). (Images courtesy of California Black Media)."},{"@type":"WebPage","@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#webpage","url":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/","name":"Civil Rights Leaders Respond to CA\u2019s Discrimination Lawsuit Against Tesla","isPartOf":{"@id":"https://blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#primaryimage"},"datePublished":"2022-02-17T16:00:00+00:00","dateModified":"2022-02-16T15:42:00+00:00","breadcrumb":{"@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/"]}]},{"@type":"BreadcrumbList","@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blackvoicenews.com/"},{"@type":"ListItem","position":2,"name":"Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination"}]},{"@type":"NewsArticle","@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#article","isPartOf":{"@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#webpage"},"author":{"@id":"https://blackvoicenews.com/#/schema/person/2713d299e19a7db0b681d2f6791a07c1"},"headline":"Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination","datePublished":"2022-02-17T16:00:00+00:00","dateModified":"2022-02-16T15:42:00+00:00","mainEntityOfPage":{"@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#webpage"},"wordCount":784,"publisher":{"@id":"https://blackvoicenews.com/#organization"},"image":{"@id":"https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?fit=1200%2C676\u0026ssl=1","articleSection":["Civil Rights"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://blackvoicenews.com/#/schema/person/2713d299e19a7db0b681d2f6791a07c1","name":"California Black Media","sameAs":["https://www.cablackmedia.org"],"url":"https://blackvoicenews.com/author/cablackmedia/"}]}</script><link rel="alternate" type="application/rss+xml" title="Black Voice News » Feed" href="https://blackvoicenews.com/feed/"><link rel="alternate" type="text/calendar" title="Black Voice News » iCal Feed" href="https://blackvoicenews.com/events/?ical=1"><link rel="https://api.w.org/" href="https://blackvoicenews.com/wp-json/"><link rel="alternate" type="application/json" href="https://blackvoicenews.com/wp-json/wp/v2/posts/232887"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://blackvoicenews.com/?p=232887"><link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2022%2F02%2F17%2Fcivil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination%2F"><link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2022%2F02%2F17%2Fcivil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"60c79d49b2729\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"232887\",\"categories\":\"213\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://blackvoicenews.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&amp;ssl=1"><link rel="alternate" href="https://blackvoicenews.com/wp-json/tribe/events/v1/"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/"},"headline":"Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination","url":"http://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/","thumbnailUrl":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-02-17T16:00:00Z","datePublished":"2022-02-17T16:00:00Z","dateModified":"2022-02-17T16:00:00Z","articleSection":"Civil Rights","author":[{"@type":"Person","name":"California Black Media"}],"creator":["California Black Media"],"publisher":{"@type":"Organization","name":"Black Voice News","logo":""},"keywords":[]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=180%2C180&amp;ssl=1"><title>Civil Rights Leaders Respond to CA’s Discrimination Lawsuit Against Tesla</title></head>

<body class="post-template-default single single-post postid-232887 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme qubely qubely-frontend woocommerce-no-js tribe-no-js fpt-template-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-sidebar cat-civil-rights has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=138779098058439&amp;ev=PageView&amp;noscript=1"></noscript></amp-img>



<amp-auto-ads type="adsense" data-ad-client="ca-pub-7322529406942262" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-226180" class="menu-highlight PicoPopup_myn66q5a menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a>BECOME A MEMBER</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu" class="main-menu"><li id="menu-item-226148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#" aria-haspopup="true" aria-expanded="false">CATEGORIES</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-231703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231703"><a href="https://blackvoicenews.com/category/keeping-it-real/">Keeping It Real</a></li>
	<li id="menu-item-226149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-226150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li id="menu-item-226151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-226152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-226153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li id="menu-item-226154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li id="menu-item-226155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li id="menu-item-226156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li id="menu-item-226157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li id="menu-item-226158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li id="menu-item-226159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li id="menu-item-226160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-226954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li id="menu-item-226955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li id="menu-item-227368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-226177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-226178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-226179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://blackvoicenews.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Black Voice News" data-hero-candidate="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Black Voice News" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://blackvoicenews.com/" rel="home">Black Voice News</a></p>
					
						<p class="site-description">
					The Voice of the Black Community in California				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-civil-rights">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://blackvoicenews.com/category/commentary/civil-rights/" rel="category tag">Civil Rights</a></span>			<h1 class="entry-title ">
			Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://blackvoicenews.com/author/cablackmedia/">California Black Media</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-02-17T08:00:00-08:00">February 17, 2022</time><time class="updated" datetime="2022-02-16T07:42:00-08:00">February 16, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="676" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?fit=1200%2C676&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=706%2C398&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NiIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?fit=1200%2C676&amp;ssl=1" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/1200x676_voice_telsa.png?resize=706%2C398&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>NAACP California-Hawaii Conference President Rick Callender (L), Tesla CEO Elon Musk (R). (Images courtesy of California Black Media).</figcaption>
					
			</figure>

		

<article id="post-232887" class="post-232887 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-rights entry">
	<div class="entry-content">

		
		<div id="pico">
<p><strong>Tanu Henry | California Black Media</strong></p>



<p>NAACP California-Hawaii Conference President Rick Callender says he supports the decision of the California Department of Fair Employment and Housing (DFEH) to slap automaker Tesla Motors with a discrimination lawsuit.</p>



<p>The complaint accuses the company of “systemic racial discrimination and harassment.”</p>




<p>Callender says “racism is rampant” at the electric vehicle manufacturer’s plant in Fremont, an East Bay city located about 44 miles east of San Francisco.</p>



<p>“We demand a racist free workplace. Business &amp; Gov. orgs should know racist behavior is not tolerated in CA. Who thinks they should own a @Tesla now?” tweeted Callender after DFEH filed the lawsuit Feb. 9<sup>th</sup>.</p>



<p>“Segregation at the Fremont factory, along with the absence of Black and/or African Americans in leadership roles, has left many complaints of rampant racism unchecked for years,” says the lawsuit filed with the Superior Court of California in Alameda County.  </p>



<p> “As early as 2012, Black and/or African American Tesla workers have complained that Tesla production leads, supervisors, and managers constantly use the n-word and other racial slurs to refer to Black workers.”</p>



<p>The complaint continues.  “They have complained that swastikas, ‘KKK’ the n-word, and other racist writings are etched onto walls of restrooms, restroom stalls, lunch tables, and even factory machinery. They have complained that Black and/or African American workers are assigned to more physically demanding posts and the lowest-level contract roles, paid less, and more often terminated from employment than other workers.”</p>



<p><strong>Added Condemnation</strong></p>



<p><strong> </strong>The Rev. Amos Brown, co-chair of the African American Empowerment Council, vice-chair of California’s Task Force to Study and Develop Reparation Proposals for African Americans and Pastor of Third Baptist Church in San Francisco, also condemned Tesla.</p>



<p>“The struggle continues. Racism is not dead. This is just another virus that is rearing its ugly head,” he said. “It is time this nation and corporations admit, atone, and act to end racism so that there will be equality of opportunity for African Americans.”</p>



<p>More than 15,000 people work at the Fremont plant, according to the DFEH lawsuit. Blacks make up about 20 % of workers on the assembly lines and about 3% of corporate employees. There are no Black executives.</p>



<p>The lawsuit also alleges that, in the past, there have been few opportunities for advancement for Black employees, and they are disciplined more and more harshly for violations than other races.<strong>  </strong> </p>



<p>“As the former director of Rainbow Push Coalition’s Automotive Project, I know how imperative it is that we continue to call out discrimination in any form. I’m not surprised because this is indicative of their culture. Tesla doesn’t support communities of color in the way in which it does business,” said Glenda Gill, a member of the Black Women’s Collective strategy committee. “Recently, I attended an automotive industry event and Tesla won three top ethnic markets’ awards. They didn’t show up or acknowledge the recognition. That says a lot about their culture and people in leadership.”</p>



<p>Kevin Kish, Director of DFEH, says the agency has received hundreds of complaints from Tesla employees.</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?ssl=1"><amp-img width="780" height="638" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=780%2C638&amp;ssl=1" alt="" class="wp-image-232890 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=1024%2C838&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=768%2C629&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=1200%2C983&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=400%2C328&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=706%2C578&amp;ssl=1 706w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?w=1319&amp;ssl=1 1319w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYzOCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=780%2C638&amp;ssl=1" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=1024%2C838&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=768%2C629&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=1200%2C983&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=400%2C328&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?resize=706%2C578&amp;ssl=1 706w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/02/Image_1_tesla.jpeg?w=1319&amp;ssl=1 1319w" sizes="(max-width: 780px) 100vw, 780px"></amp-img></a><figcaption><em>At a recent automotive industry event Tesla won three top ethnic markets’ awards. They didn’t show up or acknowledge the recognition. (Image provided by California Black Media).</em></figcaption></figure>



<p>“The facts of this case speak for themselves. DFEH will continue to take steps to keep workplaces free of harassment and racism,” he said.</p>



<p>Tesla responded to the DFEH lawsuit in a<a href="https://www.tesla.com/blog/dfehs-misguided-lawsuit"> <strong>blog post</strong></a>, calling the legal action “misguided” and stating that the claims date back to a period between 2015 and 2019.</p>



<p><strong>Tesla blogs its response</strong></p>



<p> “The DFEH has decided to sue Tesla instead of constructively working with us. This is both unfair and counterproductive, especially because the allegations focus on events from years ago,” Tesla’s response reads.</p>



<p>“Tesla strongly opposes all forms of discrimination and harassment and has a dedicated Employee Relations team that responds to and investigates all complaints,” the post continues.</p>



<p>Yet, in 2020, DFEH says it received 31 Tesla employee complaints citing discrimination based on race, gender and other factors.</p>



<p>Last year, a San Francisco jury ordered the company to pay a Black employee, Owen Diaz, $137 million. Diaz, who was an elevator operator, says he was traumatized because he suffered racial abuse while working for the automaker.</p>



<p>“They would call me boy or ‘n-word push the button on the elevator,’” Diaz told KTVU in Oakland. “And when I was complaining to Tesla’s upper management and letting them know what was going on, it’s like I became public enemy number one.”</p>



<p>Diaz said the verdict in his case was a message to Tesla’s CEO Elon Musk: “Clean your factory.”</p>
</div>	</div>

	<footer class="entry-footer">
			</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-7" class="widget-odd widget-first widget-1 widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/" aria-current="page">Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination</a>
											<span class="post-date">February 17, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/02/16/looming-funding-cuts-worry-schools/">Looming Funding Cuts Worry Schools </a>
											<span class="post-date">February 16, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/02/16/madame-secretary-hon-shirley-n-weber-reflects-on-voting-rights-first-year-in-office/">Madame Secretary: Hon. Shirley N. Weber Reflects on Voting Rights, First Year in Office</a>
											<span class="post-date">February 16, 2022</span>
									</li>
					</ul>

		</section><section id="block-4" class="widget-even widget-2 widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22306528382/bvn-article-sidebar-first" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination","category":["civil-rights"],"post_type":"post","ID":232887}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-8" class="widget-odd widget-3 widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22306528382/bvn-article-sidebar-third" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination","category":["civil-rights"],"post_type":"post","ID":232887}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="media_image-7" class="widget-odd widget-last widget-5 widget widget_media_image"><h2 class="widget-title accent-header"><span>BRIDGES THAT CARRIED US OVER Documenting Black History in the Inland Empire</span></h2><a href="https://www.csusb.edu/special-collections/projects/bridges-carried-us-over-project"><amp-img width="600" height="600" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?fit=600%2C600&amp;ssl=1" class="image wp-image-232513  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?w=600&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="600" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?fit=600%2C600&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?w=600&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/01/Bridges_that_carry_us_over.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img></a></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://blackvoicenews.com/" rel="home">
					<amp-img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget-odd widget-first widget-1 widget widget_text"><h2 class="widget-title">Black Voice News</h2>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
		</section><section id="nav_menu-6" class="widget-even widget-2 widget widget_nav_menu"><h2 class="widget-title">Categories</h2><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-226140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226140"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-226141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226141"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-226142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226142"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-226143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226143"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-226144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226144"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-226145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226145"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-226146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226146"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-226147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226147"><a href="https://blackvoicenews.com/category/state/">State</a></li>
</ul></div></section>
		<section id="recent-posts-5" class="widget-odd widget-last widget-3 widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2022/02/17/civil-rights-leaders-slam-tesla-after-california-charges-automaker-with-discrimination/" aria-current="page">Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination</a>
											<span class="post-date">February 17, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/02/16/looming-funding-cuts-worry-schools/">Looming Funding Cuts Worry Schools </a>
											<span class="post-date">February 16, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/02/16/madame-secretary-hon-shirley-n-weber-reflects-on-voting-rights-first-year-in-office/">Madame Secretary: Hon. Shirley N. Weber Reflects on Voting Rights, First Year in Office</a>
											<span class="post-date">February 16, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/02/14/keeping-it-real-the-myth-of-critical-race-theory-vs-the-reality-of-cultural-appropriation/">Keeping it Real: The Myth of Critical Race Theory vs the Reality of Cultural Appropriation</a>
											<span class="post-date">February 14, 2022</span>
									</li>
					</ul>

		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 The Voice of the Black Community in California.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://blackvoicenews.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

<div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.<div class="wt-cli-ccpa-element"> <a class="wt-cli-ccpa-opt-out amp-wp-d407b0f" data-amp-original-style="color:#333333;">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role="button" tabindex="0" class="medium cli-plugin-button cli-plugin-main-button cli_settings_button amp-wp-5077bae" data-amp-original-style="margin:0px 10px 0px 5px;">Cookie Settings</a><a role="button" tabindex="0" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button amp-wp-601a04d" data-amp-original-style="display:inline-block;">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true" data-amp-original-style="display:none;" class="amp-wp-93b8ea5"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z" /><path d="M0 0h24v24h-24z" fill="none" /></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked>
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked>
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
			<amp-analytics type="gtag" config='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=232887&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension2":"civil-rights","dimension1":"California Black Media"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
		    
    
    
    <div id="fb-pxl-ajax-code"></div>		<amp-install-serviceworker src="https://blackvoicenews.com/wp.serviceworker" data-iframe-src="https://blackvoicenews.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<div id="pico-widget-container"></div>

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"civil-rights","dimension1":"California Black Media"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"blackvoicenews.com"}}</script></amp-analytics>	
	



















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":{"domains":["blackvoicenews.com"]},"send_page_view":false}}},"triggers":{"ncdf":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nce0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nce1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nce2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nce3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nce4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"ncf6":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd35":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nd67":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Civil Rights Leaders Slam Tesla After California Charges Automaker With Discrimination"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.7-a.5&amp;blog=182193136&amp;post=232887&amp;tz=-8&amp;srv=blackvoicenews.com&amp;host=blackvoicenews.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 37 seconds ago
	generated in 1.344 seconds
	served from batcache in 0.002 seconds
	expires in 263 seconds
-->
