<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Criminal Justice Fines and Fees Impact Minorities in Riverside County</title>
	<link rel="canonical" href="https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Criminal Justice Fines and Fees Impact Minorities in Riverside County" />
	<meta property="og:description" content="Black and Brown people are more likely to face the negative impacts of criminal justice system fines and fees in Riverside County." />
	<meta property="og:url" content="https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/" />
	<meta property="og:site_name" content="Black Voice News" />
	<meta property="article:published_time" content="2022-05-03T15:22:23+00:00" />
	<meta property="article:modified_time" content="2022-05-03T17:35:17+00:00" />
	<meta property="og:image" content="https://blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="676" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="BVN Contributor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://blackvoicenews.com/#organization","name":"Black Voice News","url":"https://blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://blackvoicenews.com/#/schema/logo/image/","url":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","contentUrl":"https://i2.wp.com/blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://blackvoicenews.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://blackvoicenews.com/#website","url":"https://blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blackvoicenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#primaryimage","url":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?fit=1200%2C676&ssl=1","contentUrl":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?fit=1200%2C676&ssl=1","width":1200,"height":676},{"@type":"WebPage","@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#webpage","url":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/","name":"Criminal Justice Fines and Fees Impact Minorities in Riverside County","isPartOf":{"@id":"https://blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#primaryimage"},"datePublished":"2022-05-03T15:22:23+00:00","dateModified":"2022-05-03T17:35:17+00:00","breadcrumb":{"@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/"]}]},{"@type":"BreadcrumbList","@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blackvoicenews.com/"},{"@type":"ListItem","position":2,"name":"Criminal Justice System Fees are an Issue of Racial and Economic Justice"}]},{"@type":"NewsArticle","@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#article","isPartOf":{"@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#webpage"},"author":{"@id":"https://blackvoicenews.com/#/schema/person/6a9ec2f4d43e70c2229a3e99a53a1d88"},"headline":"Criminal Justice System Fees are an Issue of Racial and Economic Justice","datePublished":"2022-05-03T15:22:23+00:00","dateModified":"2022-05-03T17:35:17+00:00","mainEntityOfPage":{"@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#webpage"},"wordCount":991,"publisher":{"@id":"https://blackvoicenews.com/#organization"},"image":{"@id":"https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?fit=1200%2C676&ssl=1","articleSection":["BVN Contributors"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://blackvoicenews.com/#/schema/person/6a9ec2f4d43e70c2229a3e99a53a1d88","name":"BVN Contributor","description":"The author is a periodic contributor to Black Voice News and the IE Voice. The opinions or points of view expressed are those of the author(s) and do not necessarily reflect the official position of Voice Media Ventures. Please submit any questions, comments or concerns to info@blackvoicenews.com.","url":"https://blackvoicenews.com/author/contributor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="https://blackvoicenews.com/feed/" />
<link rel="alternate" type="text/calendar" title="Black Voice News &raquo; iCal Feed" href="https://blackvoicenews.com/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://blackvoicenews.com/wp-content/plugins/formidable/css/formidableforms.css?ver=531531' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://blackvoicenews.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1651585507' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://blackvoicenews.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.49.0' type='text/css' media='all' />
<link rel='stylesheet' id='electionkit-css'  href='https://blackvoicenews.com/wp-content/plugins/newspack-electionkit-master/dist/electionkit.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1650498089' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://blackvoicenews.com/wp-content/themes/newspack-sacha/style.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://blackvoicenews.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.58.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Raleway:ital,wght@0,700;0,900;1,700;1,900&#038;family=Roboto:ital,wght@0,500;0,700;1,500;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://blackvoicenews.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://blackvoicenews.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://blackvoicenews.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://blackvoicenews.com/wp-content/plugins/responsive-pricing-table-pro/inc/css/rpt_style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blackvoicenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blackvoicenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-beta2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.1' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' id='qubely_local_script-js-extra'>
/* <![CDATA[ */
var qubely_urls = {"plugin":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/qubely\/","ajax":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","nonce":"4a3ce434fe","actual_url":"blackvoicenews.com"};
/* ]]> */
</script>
<script type='text/javascript' id='qubely_container_width-js-extra'>
/* <![CDATA[ */
var qubely_container_width = {"sm":"540","md":"720","lg":"960","xl":"1140"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202218.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"d53864aa-06d0-4fbe-bf6f-9b631df3a439","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"05.04.22.06.52","pico_context":"gadget","post_id":"233673","post_type":"post","post_title":"Criminal Justice System Fees are an Issue of Racial and Economic Justice","taxonomies_for_this_post_type":["category","post_tag","post_format","newspack_lstngs_evt","newspack_lstngs_gen","newspack_lstngs_mkt","newspack_lstngs_plc","newspack_spnsrs_tax","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","product_type","product_visibility","product_cat","product_tag","product_shipping_class","cookielawinfo-category","newspack_lstngs_evt","newspack_lstngs_gen","newspack_lstngs_mkt","newspack_lstngs_plc","newspack_popups_taxonomy","newspack_spnsrs_tax","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["bvn contributors"],"author":["contributor"]},"resource_ref":"year=2022&monthnum=05&day=03&name=criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/pico/includes/js/read-more.js?ver=05.04.22.06.52' id='read-more.js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-119783996-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-119783996-1", {"send_page_view":false,"dimension2":"bvn-contributors","dimension1":"BVN Contributor"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/responsive-pricing-table-pro/inc/js/rptp.min.js?ver=5.2.5' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://blackvoicenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blackvoicenews.com/wp-json/wp/v2/posts/233673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://blackvoicenews.com/?p=233673' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2022%2F05%2F03%2Fcriminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2022%2F05%2F03%2Fcriminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.73.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"60c79d49b2729\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"233673\",\"categories\":\"273\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://blackvoicenews.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="Black Voice News">
		<meta name="application-name" content="Black Voice News">
		<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 

</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://blackvoicenews.com"><link rel="alternate" href="https://blackvoicenews.com/wp-json/tribe/events/v1/" /><script type="application/ld+json">
{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/blackvoicenews.com\/2022\/05\/03\/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice\/"},"headline":"Criminal Justice System Fees are an Issue of Racial and Economic Justice","url":"http:\/\/blackvoicenews.com\/2022\/05\/03\/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice\/","thumbnailUrl":"https:\/\/i0.wp.com\/blackvoicenews.com\/wp-content\/uploads\/2022\/05\/1200x676_voice_prison.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/blackvoicenews.com\/wp-content\/uploads\/2022\/05\/1200x676_voice_prison.png?fit=1200%2C676&ssl=1"},"dateCreated":"2022-05-03T15:22:23Z","datePublished":"2022-05-03T15:22:23Z","dateModified":"2022-05-03T17:35:17Z","articleSection":"BVN Contributors","author":[{"@type":"Person","name":"BVN Contributor"}],"creator":["BVN Contributor"],"publisher":{"@type":"Organization","name":"Black Voice News","logo":""},"keywords":[]}
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		#secondary .widgettitle,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title,
		.site-footer .widget .widgettitle {
			color: #3e5062;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #16283a;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #3e5062;
			color: #fff;
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Raleway","Helvetica","sans-serif";
			}
		
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">
  fbq('init', '138779098058439', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=138779098058439&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7322529406942262" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-100x100.png?crop=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-233673 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme qubely qubely-frontend woocommerce-no-js tribe-no-js fpt-template-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-sidebar cat-bvn-contributors has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-226180" class="menu-highlight PicoPopup_myn66q5a menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a>BECOME A MEMBER</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu" class="main-menu"><li id="menu-item-226148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#" aria-haspopup="true" aria-expanded="false">CATEGORIES</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-233438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233438"><a href="https://blackvoicenews.com/category/2022-elections/">2022 Elections</a></li>
	<li id="menu-item-231703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231703"><a href="https://blackvoicenews.com/category/keeping-it-real/">Keeping It Real</a></li>
	<li id="menu-item-233400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233400"><a href="https://blackvoicenews.com/category/hardy-l-brown/">Hardy L. Brown</a></li>
	<li id="menu-item-226149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-226150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li id="menu-item-226151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-226152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-226153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li id="menu-item-226154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li id="menu-item-226155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li id="menu-item-226156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li id="menu-item-226157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li id="menu-item-226158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li id="menu-item-226159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li id="menu-item-226160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-226954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li id="menu-item-226955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li id="menu-item-227368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-226177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-226178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-226179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 61px;
			max-height: 300px;
			max-width: 300px;
			width: 61px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 65px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 90px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 60px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://blackvoicenews.com/" class="custom-logo-link" rel="home"><img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Black Voice News" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-300x300-1.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://blackvoicenews.com/" rel="home">Black Voice News</a></p>
					
						<p class="site-description">
					The Voice of the Black Community in California				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#" aria-haspopup="true" aria-expanded="false">CATEGORIES</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233438"><a href="https://blackvoicenews.com/category/2022-elections/">2022 Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231703"><a href="https://blackvoicenews.com/category/keeping-it-real/">Keeping It Real</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233400"><a href="https://blackvoicenews.com/category/hardy-l-brown/">Hardy L. Brown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight PicoPopup_myn66q5a menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a>BECOME A MEMBER</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-bvn-contributors">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://blackvoicenews.com/category/bvn-contributors/" rel="category tag">BVN Contributors</a></span>			<h1 class="entry-title ">
			Criminal Justice System Fees are an Issue of Racial and Economic Justice		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://blackvoicenews.com/author/contributor/">BVN Contributor</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-03T08:22:23-07:00">May 3, 2022</time><time class="updated" datetime="2022-05-03T10:35:17-07:00">May 3, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233673" class="share-twitter sd-button share-icon" href="https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233673" class="share-facebook sd-button share-icon" href="https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="676" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?fit=1200%2C676&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?resize=706%2C398&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/1200x676_voice_prison.png?fit=1200%2C676&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			<figcaption><span><span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Illustration by Chris Allen, BVN</span></span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-233673" class="post-233673 post type-post status-publish format-standard has-post-thumbnail hentry category-bvn-contributors entry">
	<div class="entry-content">

		
		<div id="pico"><p class="post-modified-info">Last Updated on May 3, 2022 by <a href="" target="_blank" class="last-modified-author">BVN</a></p>
<p><strong>Sophie Adler | Starting Over, Inc. Special Report</strong></p>


<div class="align crowdsignal-poll-wrapper" data-crowdsignal-poll="{&quot;pollId&quot;:&quot;430d8f19-8894-4bbd-bae3-e852a6da93ad&quot;,&quot;question&quot;:&quot;&lt;strong&gt;Did you know until recently individuals confined to county jails in California while awaiting arraignment or trial because they could not afford their bail were charged $142.42 per day for their jail stay?&lt;\/strong&gt;&quot;,&quot;answers&quot;:[{&quot;text&quot;:&quot;Yes&quot;,&quot;answerId&quot;:&quot;64b47b64-a4c7-4014-807c-7aa5dd496e7f&quot;},{&quot;text&quot;:&quot;No&quot;,&quot;answerId&quot;:&quot;acbb065b-179a-4c11-8b1e-517a1a609e42&quot;},[]],&quot;confirmMessageType&quot;:&quot;custom-text&quot;,&quot;customConfirmMessage&quot;:&quot;Thank you for your input. Please return to the story and learn how community-based organizations, government agencies and those most impacted by these charges are working to minimize the harmful and inequitable effects of criminal justice related fines and fees.&quot;,&quot;textColor&quot;:&quot;#3e5062&quot;,&quot;className&quot;:&quot;is-style-buttons&quot;,&quot;isMultipleChoice&quot;:false,&quot;note&quot;:&quot;&quot;,&quot;submitButtonLabel&quot;:&quot;Submit&quot;,&quot;borderWidth&quot;:2,&quot;borderRadius&quot;:0,&quot;hasBoxShadow&quot;:false,&quot;hasOneResponsePerComputer&quot;:false,&quot;randomizeAnswers&quot;:false,&quot;width&quot;:100,&quot;pollStatus&quot;:&quot;open&quot;,&quot;closedPollState&quot;:&quot;show-results&quot;,&quot;hideBranding&quot;:true,&quot;buttonAlignment&quot;:&quot;list&quot;,&quot;apiPollData&quot;:{&quot;id&quot;:11107198,&quot;question&quot;:&quot;Did you know until recently individuals confined to county jails in California while awaiting arraignment or trial because they could not afford their b&quot;,&quot;note&quot;:&quot;&quot;,&quot;settings&quot;:{&quot;title&quot;:&quot;Did you know until recently in California low-income individuals awaiting arraignment or trial in county jails simply because they could not afford bail&quot;,&quot;after_vote&quot;:&quot;thank-you&quot;,&quot;after_message&quot;:&quot;Thank you for your input. Please return to the story and learn how community-based organizations, government agencies and those most impacted by these charges are working to minimize the harmful and inequitable effects of criminal justice related fines and fees.&quot;,&quot;randomize_answers&quot;:false,&quot;restrict_vote_repeat&quot;:false,&quot;captcha&quot;:false,&quot;multiple_choice&quot;:false,&quot;redirect_url&quot;:&quot;&quot;,&quot;close_status&quot;:&quot;open&quot;,&quot;close_after&quot;:241042668718},&quot;answers&quot;:[{&quot;answer_text&quot;:&quot;Yes&quot;,&quot;id&quot;:50903853,&quot;client_id&quot;:&quot;64b47b64-a4c7-4014-807c-7aa5dd496e7f&quot;},{&quot;answer_text&quot;:&quot;No&quot;,&quot;id&quot;:50903854,&quot;client_id&quot;:&quot;acbb065b-179a-4c11-8b1e-517a1a609e42&quot;}],&quot;source_link&quot;:&quot;https:\/\/blackvoicenews.com&quot;,&quot;client_id&quot;:&quot;430d8f19-8894-4bbd-bae3-e852a6da93ad&quot;}}"></div>


<p>Around the country, community-based organizations and government agencies, following the leadership of directly impacted community members, are making great strides to minimize the harmful impact of criminal justice system fines and fees. These fines and fees can include anything from drug testing fees to restitution interest, to probation fees.</p>



<div class="wp-block-image"><figure class="alignright size-full is-resized"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?ssl=1"><img loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?resize=468%2C312&#038;ssl=1" alt class="wp-image-233676 jetpack-lazy-image" width="468" height="312" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?resize=400%2C267&amp;ssl=1 400w" data-lazy-sizes="(max-width: 468px) 100vw, 468px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?resize=468%2C312&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?resize=468%2C312&#038;ssl=1" alt="" class="wp-image-233676" width="468" height="312" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?w=600&amp;ssl=1 600w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1_prison.jpeg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 468px) 100vw, 468px" data-recalc-dims="1" /></noscript></a><figcaption><em>In 2020, San Francisco made all phone calls free for people inside jails.(aacounty.org)</em></figcaption></figure></div>



<p>In 2020,<a href="https://www.sfchronicle.com/bayarea/article/SF-to-allow-free-calls-for-inmates-no-markups-on-13974972.php"> San Francisco</a> made all phone calls free for people inside jails. Also in 2020,<a href="https://www.kare11.com/article/news/local/hennepin-county-deputies-to-hand-out-repair-vouchers-not-tickets/89-69e1cc94-5622-404d-bb68-094704dc0890"> Minneapolis</a> implemented a program called “Lights On!” where people are given repair vouchers for a broken headlight or tail light instead of a criminal fine. These two examples demonstrate the success of community organizing efforts to eliminate criminal fines and fees, and instead create alternatives that better serve community needs. It is essential that as we eliminate fines and fees, we simultaneously build new systems of support and care that address the root causes of poverty.</p>




<p><strong>Fines and Fees</strong></p>



<p>Although fines and fees are often used interchangeably, they possess different legal meanings. A criminal fine is a monetary punishment, like a speeding ticket, whereas a criminal fee<strong> </strong>is used to reimburse the county or state and is not technically considered a “punishment.” However, their impact is the same. Both criminal fines and fees disproportionately punish and target low-income communities and communities of color. According to the Ella Baker Center for Human Rights’ 2014 report,<a href="http://whopaysreport.org/"> Who Pays?</a>, the “vast majority (80%) of incarcerated individuals are low-income” and “nearly 40% of all crimes are attributable to poverty.”</p>



<p>Our prison system traps communities in a cycle of poverty and incarceration, and criminal fines and fees play a large role in this cycle. If people cannot afford to pay their criminal fines and/or fees, then they will likely be charged more fines and fees, have their driver’s licenses suspended, lose their voting rights and/or have their justice involvement prolonged through incarceration or an extended probation sentence.</p>



<p>The impacts of the costs of incarceration extend far beyond people inside. The<a href="http://whopaysreport.org/"> Who Pays?</a> report found that the economic costs of incarceration predominantly fall on women, particularly Black women, and families with loved ones inside. Due to the economic stress of paying criminal fines and fees, 65% of families struggled to cover their basic necessities such as housing and groceries, and 20% of families were forced to take out a loan.</p>



<p><strong>Riverside County impacts on Black and Brown People</strong></p>



<p>Here in Riverside County, the impacts of criminal justice system fines and fees reflect the findings from this national report. As is true nationally, Black and Brown community members in Riverside County are policed and incarcerated at rates higher than white people. In an<a href="https://www.aclusocal.org/sites/default/files/rda-report-022822.pdf"> ACLU report</a> published in 2022, they found that “Black people make up 7.3 percent of the overall population of Riverside, but they account for 13.9 percent of adults charged by the Riverside DA between 2017–2020.”</p>



<figure class="wp-block-image size-full is-resized"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?ssl=1"><img loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=780%2C584&#038;ssl=1" alt class="wp-image-233677 jetpack-lazy-image" width="780" height="584" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=400%2C298&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=706%2C527&amp;ssl=1 706w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=780%2C584&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=780%2C584&#038;ssl=1" alt="" class="wp-image-233677" width="780" height="584" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=400%2C298&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_1A_prison.jpeg?resize=706%2C527&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></a><figcaption><em>Black and Brown community members in Riverside County are policed and incarcerated at rates higher than white people. (source: wikipedia.org)</em></figcaption></figure>



<p>One consequence of their overrepresentation in the criminal justice system is that Black and Brown people are more likely to face the negative impacts of criminal justice system fines and fees in Riverside County. Before the recent passage and enactment of AB 1869 in California, some people inside<a href="https://www.rivcocob.org/wp-content/uploads/2021/12/914.1-Repealed.pdf"> Riverside county jails</a> were charged a daily criminal fee of $142 for their own incarceration. To clarify, Riverside County partially funded our jail system by charging people for their own incarceration.</p>



<p><strong>Racial Disparities in Criminal Cases Filed by Riverside DA</strong></p>



<figure class="wp-block-image size-full"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?ssl=1"><img loading="lazy" width="780" height="424" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=780%2C424&#038;ssl=1" alt class="wp-image-233678 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?w=795&amp;ssl=1 795w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=300%2C163&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=768%2C417&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=400%2C217&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=706%2C384&amp;ssl=1 706w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=780%2C424&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="424" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=780%2C424&#038;ssl=1" alt="" class="wp-image-233678" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?w=795&amp;ssl=1 795w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=300%2C163&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=768%2C417&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=400%2C217&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_2_prison.png?resize=706%2C384&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></a><figcaption><em>Black people make up 7.3 percent of the overall population of Riverside, but they account for 13.9 percent of adults charged by the Riverside DA between 2017–2020.(aclusocal.org)</em></figcaption></figure>



<p><strong>40 Criminal Justice Fees Eliminated</strong></p>



<p>This is just one example of the many criminal justice system fees recently eliminated by two new laws in California. The bills passed due to the extensive organizing and advocacy efforts by people with lived experiences. The bills eliminated a combined total of 40 criminal justice system fees, ranging from probation fees, to the cost of counsel, to electronic monitoring fees.</p>



<p><a href="https://acrobat.adobe.com/link/track?uri=urn:aaid:scds:US:f160517a-06a7-41f6-a367-9f935ba994ea#pageNum=1">The Families Over Fees Act</a> (AB 1869) and the<a href="https://acrobat.adobe.com/link/track?uri=urn:aaid:scds:US:f160517a-06a7-41f6-a367-9f935ba994ea#pageNum=1"> Budget Trailer Bill</a> (AB 177) both ended the collection of the stated fees and discharged all related debt. Both laws went into effect within the past year: AB 1869 on July 1st, 2021, and AB 177 on January 1st, 2022. Both AB 1869 and AB 177 will eliminate a tremendous amount of criminal justice debt for Californians.</p>



<p><strong>A Call to Action</strong></p>



<div class="wp-block-image"><figure class="alignright size-full is-resized"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?ssl=1"><img loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?resize=470%2C388&#038;ssl=1" alt class="wp-image-233679 jetpack-lazy-image" width="470" height="388" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?w=581&amp;ssl=1 581w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?resize=300%2C248&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?resize=400%2C330&amp;ssl=1 400w" data-lazy-sizes="(max-width: 470px) 100vw, 470px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?resize=470%2C388&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?resize=470%2C388&#038;ssl=1" alt="" class="wp-image-233679" width="470" height="388" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?w=581&amp;ssl=1 581w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?resize=300%2C248&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/05/Image_3_prison.png?resize=400%2C330&amp;ssl=1 400w" sizes="(max-width: 470px) 100vw, 470px" data-recalc-dims="1" /></noscript></a><figcaption><em>For assistance navigating criminal justice system fees, go to </em><a href="https://docs.google.com/forms/d/15se-oOZscD5mdJjWy238Nd3kjRfeZyDr34xCanfrFLA/viewform?edit_requested=true"><strong><em>bit.ly/RivCoFees</em></strong><em> </em></a><em>to fill out the google form for support.(startingoverinc.org)</em></figcaption></figure></div>



<p>However, there is still much work to be done. In California, there remain over 50 criminal justice system fees associated with the criminal punishment system. As organizers in California have successfully eliminated a multitude of criminal justice system fees, we need to also fund and uplift services and organizations that empower and support low-income communities.</p>



<p>In Riverside County,<a href="https://www.startingoverinc.org/"> Starting Over, Inc.</a> provides criminal justice system fee support! If you or a loved one need assistance navigating criminal justice system fees, go to <strong>bit.ly/RivCoFees</strong> to fill out the google form for support. You can also contact avalon@startingoverinc.com for more information or with any questions.</p>



<p><em>Works Cited</em></p>



<p><em>Fracassa, Dominic. “SF to allow free calls for inmates, no markups on products sold in jail.” San Francisco Chronicle, 12 Jun. 2019,<a href="https://www.sfchronicle.com/bayarea/article/SF-to-allow-free-calls-for-inmates-no-markups-on-13974972.php"> https://www.sfchronicle.com/bayarea/article/SF-to-allow-free-calls-for-inmates-no-markups-on-13974972.php</a>. Accessed 31 Mar. 2022.</em></p>



<p><em>Haavik, Emily &amp; Erdahl, Kent. “Hennepin County deputies to hand out repair vouchers, not tickets.” Kare 11, 29 Jan. 2020,<a href="https://www.kare11.com/article/news/local/hennepin-county-deputies-to-hand-out-repair-vouchers-not-tickets/89-69e1cc94-5622-404d-bb68-094704dc0890"> https://www.kare11.com/article/news/local/hennepin-county-deputies-to-hand-out-repair-vouchers-not-tickets/89-69e1cc94-5622-404d-bb68-094704dc0890</a>. Accessed 31 Mar. 2022.</em></p>



<p><em>DeVuono-Powell, Saneta, Schweidler, Chris, Walters, Alicia, &amp; Zohrabi, Azadeh. Who Pays? The True Cost of Incarceration on Families. Oakland, CA: Ella Baker Center, Forward Together, Research Action Design, 2015.Finkle, Carly. In(Justice) in Riverside: A Case for Change and Accountability. American Civil Liberties Union Northern California, 2022.</em></p>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<div class="author-bio-text">
					<div class="author-bio-header">
						
						<div>
							<h2 class="accent-header">
								BVN Contributor							</h2>
													</div>
					</div><!-- .author-bio-header -->

											<p>The author is a periodic contributor to Black Voice News and the IE Voice. The opinions or points of view expressed are those of the author(s) and do not necessarily reflect the official position of Voice Media Ventures. Please submit any questions, comments or concerns to info@blackvoicenews.com.</p>

						<a class="author-link" href="https://blackvoicenews.com/author/contributor/" rel="author">
							More by BVN Contributor						</a>
					
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-7" class="widget-odd widget-first widget-1 widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/" aria-current="page">Criminal Justice System Fees are an Issue of Racial and Economic Justice</a>
											<span class="post-date">May 3, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/05/02/keeping-it-real-tri-county-sheriffs-event-displays-iii-flag/">Keeping it Real: Tri-County Sheriffs’ Event Displays III% Flag?</a>
											<span class="post-date">May 2, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/05/02/california-black-freedom-funds-executive-director-marc-philpart-on-closing-the-philanthropic-gap/">California Black Freedom Fund’s Executive Director Marc Philpart on Closing the Philanthropic Gap</a>
											<span class="post-date">May 2, 2022</span>
									</li>
					</ul>

		</section><section id="block-4" class="widget-even widget-2 widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_6272248584a01'>
						<!-- /22306528382/bvn-article-sidebar-first --><div id='div-gpt-ad-6272248584a01-0'></div>		</div>
		</div></section><section id="newspack-ads-widget-8" class="widget-odd widget-3 widget widget_newspack-ads-widget"><div class="textwidget"><!-- /22306528382/bvn-article-sidebar-third --><div id='div-gpt-ad-62722485853fc-0'></div></div></section><section id="adrotate_widgets-10" class="widget-odd widget-last widget-5 widget adrotate_widgets"><div class="a-single a-38"><a class="gofollow" data-track="MzgsMCwxLDYw" href="https://covid19.ca.gov"><img src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/04/at-home-tests.jpg?ssl=1" /></a></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://blackvoicenews.com/" rel="home">
					<img width="300" height="300" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1" class="footer-logo jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2020/11/black-voices-news-logo-white-300x300-1.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget-odd widget-first widget-1 widget widget_text"><h2 class="widget-title">Black Voice News</h2>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
		</section><section id="nav_menu-6" class="widget-even widget-2 widget widget_nav_menu"><h2 class="widget-title">Categories</h2><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-226140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226140"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-226141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226141"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-226142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226142"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-226143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226143"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-226144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226144"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-226145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226145"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-226146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226146"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-226147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226147"><a href="https://blackvoicenews.com/category/state/">State</a></li>
</ul></div></section>
		<section id="recent-posts-5" class="widget-odd widget-last widget-3 widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2022/05/03/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice/" aria-current="page">Criminal Justice System Fees are an Issue of Racial and Economic Justice</a>
											<span class="post-date">May 3, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/05/02/keeping-it-real-tri-county-sheriffs-event-displays-iii-flag/">Keeping it Real: Tri-County Sheriffs’ Event Displays III% Flag?</a>
											<span class="post-date">May 2, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/05/02/california-black-freedom-funds-executive-director-marc-philpart-on-closing-the-philanthropic-gap/">California Black Freedom Fund’s Executive Director Marc Philpart on Closing the Philanthropic Gap</a>
											<span class="post-date">May 2, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/05/02/track-field-champions-compete-at-mt-sac/">Track &#038; Field Champions Compete at Mt. SAC</a>
											<span class="post-date">May 2, 2022</span>
									</li>
					</ul>

		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Voice of the Black Community in California.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://blackvoicenews.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<script data-amp-plus-allowed>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"22306528382","disable_initial_load":false};
				var all_ad_units     = {"div-gpt-ad-6272248584a01-0":{"unique_id":"6272248584a01","name":"BVN Article Medium Rectangle","code":"bvn-article-sidebar-first","sizes":[[300,250]],"fluid":false,"targeting":[],"sticky":false,"size_map":{"300":[[300,250]]},"bounds_selectors":[".entry-content",".sidebar",".widget-area"],"bounds_bleed":40},"div-gpt-ad-62722485853fc-0":{"unique_id":"62722485853fc","name":"BVN Article Sidebar Third","code":"bvn-article-sidebar-third","sizes":[[300,250]],"fluid":false,"targeting":[],"sticky":false,"size_map":{"300":[[300,250]]},"bounds_selectors":[".entry-content",".sidebar",".widget-area"],"bounds_bleed":40}};
				var lazy_load        = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				var common_targeting = {"slug":"criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice","category":{"0":"bvn-contributors"},"post_type":"post","ID":233673};
				var defined_ad_units = {};

				var boundsContainers = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];
					var container = document.querySelector( '#' + container_id );

										if ( ! container ) {
						continue;
					}

					var slotSizes = ad_unit['sizes'];
					if ( ad_unit['fluid'] ) {
						slotSizes = slotSizes.concat( 'fluid' );
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						slotSizes,
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in common_targeting ) {
						defined_ad_units[ container_id ].setTargeting( target_key, common_targeting[ target_key ] );
					}
					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

										var mapping = googletag.sizeMapping();
										var baseSizes = [];
										if( ad_unit['fluid'] ) {
						baseSizes = baseSizes.concat( 'fluid' );
					}

										var boundsWidth = 0;
					findContainer:
					for ( var i = 0; i < ad_unit['bounds_selectors'].length; i++ ) {
						var selector = ad_unit['bounds_selectors'][ i ];
						if ( typeof boundsContainers[ selector ] === 'undefined' ) {
							boundsContainers[ selector ] = document.querySelectorAll( selector );
						}
						if ( boundsContainers[ selector ].length ) {
							for( var j = 0; j < boundsContainers[ selector ].length; j++ ) {
								var boundsContainer = boundsContainers[ selector ][ j ];
								if ( boundsContainer.contains( container ) ) {
									boundsWidth = boundsContainer.offsetWidth;
									break findContainer;
								}
							}
						}
					}
										var shouldUseBounds = !! boundsWidth;
					var containerWidth = container.parentNode.offsetWidth;
					var availableWidth = Math.max( boundsWidth, containerWidth ) + parseInt( ad_unit['bounds_bleed'] );
					for ( viewportWidth in ad_unit['size_map'] ) {
						var width = parseInt( viewportWidth );
						if ( ! shouldUseBounds || width <= availableWidth ) {
							var mappedSizes = ad_unit['size_map'][ viewportWidth ];
							mapping.addSize( [ width, 0 ], baseSizes.concat( mappedSizes ) );
						}
					}
										if ( ad_unit['sticky'] ) {
						mapping.addSize( [600, 0], baseSizes );
					}
										mapping.addSize( [0, 0], baseSizes );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				if ( lazy_load && lazy_load.active ) {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				}
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}

								googletag.pubads().addEventListener( 'slotRenderEnded', function(event) {
					var sizes = event.slot.getSizes();
					if (
						( event.size === null || event.size[0] === 0 ) &&
						Array.isArray( sizes ) && sizes.indexOf( 'fluid' ) !== -1
					) {
						var container = document.getElementById( event.slot.getSlotElementId() );
						if ( container ) {
							var iframe = container.querySelector( 'iframe' );
							if ( iframe ) {
								iframe.style.width = '100%';
							}
						}
					}
				} );
			} );
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Criminal Justice System Fees are an Issue of Racial and Economic Justice',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Criminal Justice System Fees are an Issue of Racial and Economic Justice',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Criminal Justice System Fees are an Issue of Racial and Economic Justice',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=233673&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension2&quot;},{&quot;role&quot;:&quot;author&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;author&quot;,&quot;label&quot;:&quot;Author&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension2&quot;:&quot;bvn-contributors&quot;,&quot;dimension1&quot;:&quot;BVN Contributor&quot;}"
			></amp-analytics>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blackvoicenews.com\/2022\/05\/03\/criminal-justice-system-fees-are-an-issue-of-racial-and-economic-justice\/":233673};
	</script>
					<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/blackvoicenews.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='crowdsignal-forms-poll-css'  href='https://blackvoicenews.com/wp-content/plugins/crowdsignal-forms/build/poll.css?ver=f3753eb187bc602483c7cf8a7b2edff6' type='text/css' media='all' />
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='electionkit-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"124480296f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/newspack-electionkit-master/dist/electionkit.js?ver=1.0.0' id='electionkit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1650498089' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/blackvoicenews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_83b51e05f29338fff8a334d42c44e10c","fragment_name":"wc_fragments_83b51e05f29338fff8a334d42c44e10c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="blackvoicenews.com" src='https://cdn.parsely.com/keys/blackvoicenews.com/p.js?ver=3.3.0' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.58.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.58.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://blackvoicenews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "cda9eb2f3b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://blackvoicenews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-7,"string":"America\/Los_Angeles","abbr":"PDT"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' id='wp-rich-text-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' id='crowdsignal-forms-poll-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "crowdsignal-forms", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/crowdsignal-forms/build/poll.js?ver=f3753eb187bc602483c7cf8a7b2edff6' id='crowdsignal-forms-poll-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'182193136',post:'233673',tz:'-7',srv:'blackvoicenews.com',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '182193136', '233673' ]);
</script>

</body>
</html>
<!--
	generated in 0.935 seconds
	159049 bytes batcached for 300 seconds
-->
