<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Continue</title>
	<link rel="canonical" href="https://blackvoicenews.com/2022/12/30/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue" />
	<meta property="og:description" content="The LA City Council continues to live with the after effects of a secretly recorded private conversation between several (now former) city council and labor leaders..." />
	<meta property="og:url" content="https://blackvoicenews.com/2022/12/30/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue/" />
	<meta property="og:site_name" content="Black Voice News" />
	<meta property="article:published_time" content="2022-12-30T15:00:00+00:00" />
	<meta property="article:modified_time" content="2022-12-29T22:51:02+00:00" />
	<meta property="og:image" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?fit=1200%2C676&ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="676" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Phyllis Kimber Wilcox" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Phyllis Kimber Wilcox" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="https://blackvoicenews.com/feed/" />
<link rel="alternate" type="text/calendar" title="Black Voice News &raquo; iCal Feed" href="https://blackvoicenews.com/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-admin-payment-method-promotions-css' href='https://c0.wp.com/p/woocommerce/7.2.2/assets/client/admin/payment-method-promotions/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://blackvoicenews.com/wp-content/plugins/formidable/css/formidableforms.css?ver=12181815' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-integration-css' href='https://blackvoicenews.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://blackvoicenews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium ){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.has-child-selected[data-type="tenup/tabs-item"],.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.is-selected[data-type="tenup/tabs-item"]{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:inherit;font-size:inherit}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid var(--c-gray);display:inline-block;height:var(--tab-item-height);text-align:center;text-decoration:none;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:var(--c-white);border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:var(--c-appender-button-bg);color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:var(--c-light-grey)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.2.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.2.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css' href='https://blackvoicenews.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://blackvoicenews.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://blackvoicenews.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.1' type='text/css' media='all' />
<link rel='stylesheet' id='electionkit-css' href='https://blackvoicenews.com/wp-content/plugins/newspack-electionkit-master/dist/electionkit.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css' href='https://blackvoicenews.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='https://blackvoicenews.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1670854155' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='https://blackvoicenews.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1670854155' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1671575229' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_shared-css' href='https://blackvoicenews.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css' href='https://blackvoicenews.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.2.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/7.2.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css' href='https://blackvoicenews.com/wp-content/themes/newspack-sacha/style.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://blackvoicenews.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.3' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css' href='//fonts.googleapis.com/css2?family=Raleway:ital,wght@0,700;0,900;1,700;1,900&#038;family=Roboto:ital,wght@0,500;0,700;1,500;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css' href='https://blackvoicenews.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://blackvoicenews.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css' href='https://blackvoicenews.com/wp-content/plugins/responsive-pricing-table-pro/inc/css/rpt_style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://blackvoicenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://blackvoicenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.7' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/cookie-law-info/legacy/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=3.0.7' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' id='qubely_local_script-js-extra'>
/* <![CDATA[ */
var qubely_urls = {"plugin":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/qubely\/","ajax":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","nonce":"e770c29251","actual_url":"blackvoicenews.com"};
/* ]]> */
</script>
<script type='text/javascript' id='qubely_container_width-js-extra'>
/* <![CDATA[ */
var qubely_container_width = {"sm":"540","md":"720","lg":"960","xl":"1140"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202252.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"d53864aa-06d0-4fbe-bf6f-9b631df3a439","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.3","widget_version":"12.30.22.20.24","pico_context":"gadget","post_id":"238117","post_type":"post","post_title":"Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue\u00a0","taxonomies_for_this_post_type":["category","post_tag","post_format","newspack_spnsrs_tax","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","ctl-stories","product_type","product_visibility","product_cat","product_tag","product_shipping_class","cookielawinfo-category","newspack_popups_taxonomy","newspack_spnsrs_tax","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["california","community","los angeles &amp; socal"],"author":["phyllis-kimber-wilcox"]},"resource_ref":"year=2022&monthnum=12&day=30&name=civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.30.22.20.24' id='read-more.js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-119783996-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["blackvoicenews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-119783996-1", {"anonymize_ip":true,"transport_type":"beacon","dimension2":"los-angeles-a-socal","dimension1":"BVN"});
gtag("config", "G-7Q69CDKF35");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/responsive-pricing-table-pro/inc/js/rptp.min.js?ver=5.2.5' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://blackvoicenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blackvoicenews.com/wp-json/wp/v2/posts/238117" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackvoicenews.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://blackvoicenews.com/?p=238117' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2022%2F12%2F30%2Fcivil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackvoicenews.com%2F2022%2F12%2F30%2Fcivil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.9.1.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.90.1" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/blackvoicenews.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"60c79d49b2729\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":238117,\"categories\":\"236,229,250\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://blackvoicenews.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/cropped-BVN_logo_square.png?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="Black Voice News">
		<meta name="application-name" content="Black Voice News">
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://blackvoicenews.com"><link rel="alternate" href="https://blackvoicenews.com/wp-json/tribe/events/v1/" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://blackvoicenews.com"><link rel="https://theeventscalendar.com/" href="https://blackvoicenews.com/wp-json/tribe/tickets/v1/" />	<style>img#wpstats{display:none}</style>
		<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue\u00a0","url":"http:\/\/blackvoicenews.com\/2022\/12\/30\/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/blackvoicenews.com\/2022\/12\/30\/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/blackvoicenews.com\/wp-content\/uploads\/2022\/12\/1200x676_voice_DeLeon.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/blackvoicenews.com\/wp-content\/uploads\/2022\/12\/1200x676_voice_DeLeon.png?fit=1200%2C676&ssl=1"},"articleSection":"California","author":[{"@type":"Person","name":"Phyllis Kimber Wilcox"}],"creator":["Phyllis Kimber Wilcox"],"publisher":{"@type":"Organization","name":"Black Voice News","logo":""},"keywords":[],"dateCreated":"2022-12-30T15:00:00Z","datePublished":"2022-12-30T15:00:00Z","dateModified":"2022-12-30T15:00:00Z"}</script>
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		#secondary .widgettitle,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title,
		.site-footer .widget .widgettitle {
			color: #3e5062;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #16283a;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #3e5062;
			color: white;
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Raleway","Helvetica","sans-serif";
			}
		
			.accent-header,
			#secondary .widgettitle,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #3e5062;
							--newspack-secondary-color: #000000;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #3e5062;
							--newspack-primary-menu-color: ;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: white;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

		<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">
  fbq('init', '138779098058439', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=138779098058439&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7322529406942262&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://blackvoicenews.com/wp-content/uploads/2022/09/cropped-BVN_logo_square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/cropped-BVN_logo_square.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/cropped-BVN_logo_square.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/cropped-BVN_logo_square.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-238117 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme qubely qubely-frontend woocommerce-no-js tribe-no-js tec-no-tickets-on-recurring fpt-template-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-tertiary-menu has-sidebar cat-california cat-community cat-los-angeles-a-socal primary-cat-los-angeles-a-socal has-featured-image single-featured-image-default footer-logo-xlarge tribe-theme-newspack-theme" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("138779098058439", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("138779098058439");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://blackvoicenews.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-226180" class="menu-highlight PicoPopup_myn66q5a menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a>BECOME A MEMBER</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu" class="main-menu"><li id="menu-item-226148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#">CATEGORIES</a><button aria-controls="submenu-226148" aria-expanded="false" class="submenu-expand" [class]="toggle_226148 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_226148 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_226148 : !toggle_226148 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-226148">
	<li id="menu-item-233438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233438"><a href="https://blackvoicenews.com/category/2022-elections/">2022 Elections</a></li>
	<li id="menu-item-231703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231703"><a href="https://blackvoicenews.com/category/keeping-it-real/">Keeping It Real</a></li>
	<li id="menu-item-233400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233400"><a href="https://blackvoicenews.com/category/hardy-l-brown/">Hardy L. Brown</a></li>
	<li id="menu-item-226149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-226150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li id="menu-item-226151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li id="menu-item-226152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li id="menu-item-226153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li id="menu-item-226154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li id="menu-item-226155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li id="menu-item-226156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li id="menu-item-226157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li id="menu-item-226158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li id="menu-item-226159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li id="menu-item-226160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-226954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li id="menu-item-226955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li id="menu-item-227368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
<li id="menu-item-238064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238064"><a href="#">BVN EVENTS</a><button aria-controls="submenu-238064" aria-expanded="false" class="submenu-expand" [class]="toggle_238064 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_238064 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_238064 : !toggle_238064 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-238064">
	<li id="menu-item-238062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238062"><a href="#">Event Calendar</a></li>
	<li id="menu-item-238063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238063"><a href="#">About Our Listening Sessions</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-226177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-226178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-226179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

			<div class="header-widget above-header-widgets">
			<div class="wrapper">
				<section id="block-5" class="widget-odd widget-last widget-first widget-1 below-content widget widget_block"><p><center><div class="g g-3"><div class="g-dyn a-45 c-1"><!-- Black Voice News 728x90 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318533 = window.plc318533 || 0;
document.write('<'+'div id="placement_318533_'+plc318533+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318533, [728,90], 'placement_318533_'+opt.place, opt); }, opt: { place: plc318533++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="g-dyn a-62 c-2"><a class="gofollow" data-track="NjIsMywxLDYw" href="https://www.coveredca.com/"><img src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/CCA7706-OE23-prospecting-preventive-care-728x90-1.jpg?ssl=1" /></a></div><div class="g-dyn a-63 c-3"><a class="gofollow" data-track="NjMsMywxLDYw" href="https://www.coveredca.com/"><img src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/CCA7357-OE22-prospecting-cost-9outof10-image-728x90-1.jpg?ssl=1" /></a></div></div></center></p>
</section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 74px;
			max-height: 786px;
			max-width: 600px;
			width: 143px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 126px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 174px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 116px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://blackvoicenews.com/" class="custom-logo-link" rel="home"><img width="1514" height="786" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?fit=1514%2C786&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Black Voice News" decoding="async" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?w=1514&amp;ssl=1 1514w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?resize=1024%2C532&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?resize=768%2C399&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?resize=1200%2C623&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?resize=400%2C208&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?resize=706%2C367&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1514px) 100vw, 1514px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_no_bckgrd2.png?fit=1514%2C786&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://blackvoicenews.com/" rel="home">Black Voice News</a></p>
					
						<p class="site-description">
					The Voice of the Black Community in California				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-bvn-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226148"><a href="#">CATEGORIES</a><button aria-controls="submenu-226148" aria-expanded="false" class="submenu-expand" [class]="toggle_226148 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_226148 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_226148 : !toggle_226148 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-226148">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233438"><a href="https://blackvoicenews.com/category/2022-elections/">2022 Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231703"><a href="https://blackvoicenews.com/category/keeping-it-real/">Keeping It Real</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233400"><a href="https://blackvoicenews.com/category/hardy-l-brown/">Hardy L. Brown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226149"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226150"><a href="https://blackvoicenews.com/category/story-maps/">Story Maps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226151"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226152"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226153"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226154"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226155"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226156"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226157"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226158"><a href="https://blackvoicenews.com/category/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226159"><a href="https://blackvoicenews.com/category/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226160"><a href="https://blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226954"><a href="https://blackvoicenews.com/about-bvn/">ABOUT BVN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226955"><a href="https://blackvoicenews.com/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227368"><a href="https://theievoice.com/">THE IE VOICE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-238064"><a href="#">BVN EVENTS</a><button aria-controls="submenu-238064" aria-expanded="false" class="submenu-expand" [class]="toggle_238064 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_238064 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_238064 : !toggle_238064 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-238064">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238062"><a href="#">Event Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238063"><a href="#">About Our Listening Sessions</a></li>
</ul>
</li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight PicoPopup_myn66q5a menu-item menu-item-type-custom menu-item-object-custom menu-item-226180"><a>BECOME A MEMBER</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://blackvoicenews.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-california category-community category-los-angeles-a-socal">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://blackvoicenews.com/category/los-angeles-a-socal/" rel="category tag">Los Angeles &amp; Socal</a></span>			<h1 class="entry-title ">
			Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue 		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img width="80" height="80" src="https://blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2-100x100.jpg?crop=1" class="avatar avatar-80 photo wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2.jpg?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://blackvoicenews.com/wp-content/uploads/2021/05/thumbnail_Phyllis-Kimber-Wilcox2-100x100.jpg?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://blackvoicenews.com/author/phyllis-kimber-wilcox/">Phyllis Kimber Wilcox</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-30T07:00:00-08:00">December 30, 2022</time><time class="updated" datetime="2022-12-29T14:51:02-08:00">December 29, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-238117" class="share-twitter sd-button share-icon" href="https://blackvoicenews.com/2022/12/30/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-238117" class="share-facebook sd-button share-icon" href="https://blackvoicenews.com/2022/12/30/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="676" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?fit=1200%2C676&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="L.A. City Councilmember Kevin de Leon continues to resist calls for his resignation." decoding="async" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?resize=768%2C433&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?resize=706%2C398&amp;ssl=1 706w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/1200x676_voice_DeLeon.png?fit=1200%2C676&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			<figcaption><span>L.A. City Councilmember Kevin de Leon continues to resist calls for his resignation. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> youtube.com</span></span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-238117" class="post-238117 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-community category-los-angeles-a-socal entry">
	<div class="entry-content">

		
		<div id="pico">
<p><strong>Phyllis Kimber Wilcox |</strong></p>



<p>The LA City Council continues to live with the after effects of a secretly recorded private conversation between several (now former) city council and labor leaders in which disparaging comments were made about almost every constituency in Los Angeles. The conversation centered around redistricting and political horse trading. </p>



<p>In the immediate aftermath of the tape becoming public, the President of the L.A. City Council Nury Martinez resigned from her seat, as did the President of the United Federation of Labor, Ron Herrera. Protests and requests for the resignations of those involved and censure followed. All of this occurred during the run up to an already contentious election.</p>




<figure class="wp-block-image size-full is-resized"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?ssl=1"><img decoding="async" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?resize=780%2C236&#038;ssl=1" alt class="wp-image-238119 jetpack-lazy-image" width="780" height="236" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?resize=300%2C90&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?resize=400%2C120&amp;ssl=1 400w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?resize=780%2C236&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?resize=780%2C236&#038;ssl=1" alt="" class="wp-image-238119" width="780" height="236" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?resize=300%2C90&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin2.png?resize=400%2C120&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1"  /></noscript></a><figcaption class="wp-element-caption"><em>Former L.A. City Council President Nury Martinez was forced to resign after being caught on tape making disparaging racist comments about constituents as widely reported in early October, 2022.</em> <em>(source:youtube.com)</em>; <em>L.A. City Councilmember Gil Cedillo who participated in the racist conversation caught on tape was ousted by voters in the June 2022 election, before the tapes surfaced; <em>Disgraced L.A. City Councilmember Kevin de Leon continues to ignore calls for his resignation for the role he played in the racist conversation caught on tape and publicly revealed by the media in early October 2022.</em> (source: ballotpedia.org)</em>.</figcaption></figure>



<p><strong>After the Election&nbsp;</strong></p>



<p>In June, before the tape surfaced, L.A. City Councilmember Gil Cedillo (one of those on the secret recording) had already lost his bid for re-election so he refused to resign, while the other, Kevin de Leon, refused to vacate his seat.</p>



<p>Councilmember de Leon&#8217;s refusal to resign despite requests from both officials and the public have led to sustained protests in front of the councilmember’s home and city hall, interrupting council business. A scuffle between protesters and  de Leon prompted newly elected LA City Council President Krekorian to hint at taking further action against protesters.</p>



<p><strong>The Interview&nbsp;</strong></p>



<p>Dr. James Thomas, a professor at Cal State University Los Angeles and President of the San Fernando Valley Chapter of NAACP recently spoke with Black Voice News about Councilmember Kevin de Leon and the L.A. City Council.</p>



<p>Thomas, who has been present at several protests, has decided to petition for a special election for Council District Six, Nury Martinez’s seat, and to run for City Council. Thomas said he does not expect the protests to end any time soon.&nbsp;</p>



<p><strong>BVN: What damage do you think this controversy has done to the relationship between Black and Brown communities in Los Angeles?&nbsp;</strong></p>


<div class="wp-block-image">
<figure class="alignright size-full is-resized"><a href="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?ssl=1"><img decoding="async" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?resize=289%2C393&#038;ssl=1" alt class="wp-image-238120 jetpack-lazy-image" width="289" height="393" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?w=588&amp;ssl=1 588w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?resize=221%2C300&amp;ssl=1 221w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?resize=400%2C544&amp;ssl=1 400w" data-lazy-sizes="(max-width: 289px) 100vw, 289px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?resize=289%2C393&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?resize=289%2C393&#038;ssl=1" alt="" class="wp-image-238120" width="289" height="393" srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?w=588&amp;ssl=1 588w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?resize=221%2C300&amp;ssl=1 221w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/Kevin3.png?resize=400%2C544&amp;ssl=1 400w" sizes="(max-width: 289px) 100vw, 289px" data-recalc-dims="1"  /></noscript></a><figcaption class="wp-element-caption"><em>Dr. James Thomas, a professor at Cal State University Los Angeles and President of the San Fernando Valley Chapter of NAACP, has decided to petition for a special election for Council District 6 to fill the seat vacated by former City Council President Nury Martinez. (Courtesy of Dr. James Thomas).</em></figcaption></figure></div>


<p><strong>JT: </strong>What I saw Kevin de Leon doing was stirring up a Black versus Brown atmosphere that doesn&#8217;t really exist. Folks like myself and others have been working hard in solidarity with the Black and Brown communities. I belong to a Black and Brown Clergy group. I went down to the border around Christmas Eve 2020. We talked to folks and ministered to people at the encampments, which was unbelievable to me because we were told by Donald Trump these were drug dealers. These were women, some of whom were pregnant women, and children. These were not dangerous people at all. Yet, they were being contained by guards who I thought were the military.&nbsp;</p>



<p>We have been working with Brown and Indigenous people for quite some time. If Black and Brown folks are going to have issues, it should not be because of something a politician does or says because the truth is, neither have fared well under Kevin de Leon’s leadership.</p>



<p><strong>BVN: Did the altercation between Council Member de Leon and an activist prompt you to run for office?</strong></p>



<p><strong>JT: </strong>I decided to get into the race because there needs to be an adult in the room and it seems like there aren&#8217;t any. I think Nury Martinez did the right thing when she resigned. I think someone who is running should focus on healing, bringing the community together and focusing on the needs of the constituency. This is the problem with elected officials, they get into office and they forget the people who put them there. I believe you can be an outstanding public official by doing the things the community wants you to do.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">RIGHT NOW:<br><br>Disgraced Los Angeles City Councilmember Kevin De Leon JUST assaulted local organizer Jason Reedy. <a href="https://twitter.com/kdeleon?ref_src=twsrc%5Etfw">@kdeleon</a> is out here assaulting people AGAIN. He was caught on those racist anti-Black leaked tapes and now he’s assaulting Black folks. ENOUGH IS ENOUGH! <a href="https://t.co/BAhTvHIDlc">pic.twitter.com/BAhTvHIDlc</a></p>&mdash; RootsAction (@Roots_Action) <a href="https://twitter.com/Roots_Action/status/1601435163472236545?ref_src=twsrc%5Etfw">December 10, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><figcaption class="wp-element-caption"><em>Video clip shows purported confrontation between L.A. City Councilmember Kevin de Leon and a protester identified in the caption as local organizer Jason Reedy into a table during an LA City Council holiday event on Friday, December 9, 2022. The video was posted to Twitter by two local community organizations. (source: twitter.com).</em></figcaption></figure>



<p><strong>BVN: What concerns you most about the interactions between protesters and the Council in general, and de Leon in particular?&nbsp;</strong></p>



<p><strong>J.T. </strong>The problem with his [de Leon&#8217;s] public relations campaign is those are not the folks he hurt directly. But, he&#8217;s not talking to Black folks who&nbsp; are having to travel to his district to have a conversation with him.&nbsp;</p>



<p>This seems to be common in Los Angeles. Elected officials can just decide they&#8217;re not going to have conversations with folks because they don&#8217;t want difficult conversations.  People want to be heard and that is not happening. By all indicators folks are hurting in Los Angeles. We have a houselessness issue that is out of control. People are literally dying on the street, freezing to death every day.</p>



<p><strong>BVN: What should the council do about de Leon?</strong></p>



<p><strong>JT: </strong>A discrimination investigation should take place. I do not think it should be handled locally. I think it should be federal because the people need to know that their resources are not given based upon race. No one has talked about the money and that&#8217;s why there needs to be an investigation. When they spoke about Marqueece Harris-Dawson&nbsp; and giving his district the airport, that was about money. These ideas are linked to dollars. <em>(During the taped conversation participants could be heard discussing the idea of drawing boundaries so the airport would fall within City Councilmember Harris-Dawson’s district).</em></p>



<p><strong>BVN: What are your thoughts about how the redistricting process was managed in Los Angeles?</strong></p>



<p><strong>JT: </strong>Never again should a local official be responsible for drawing up their own districts.</p>



<p><strong>BVN: How long do you think the protests at City Hall will continue?</strong></p>



<p><strong>JT: </strong>There&#8217;s nothing that people are demanding that is unreasonable. It is not unreasonable to want Kevin de Leon off the city council for the things that he said.</p>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-7" class="widget-odd widget-first widget-1 widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2022/12/30/much-anticipated-medical-provider-manual-for-doula-services-benefit-now-available/">Much Anticipated MediCal Provider Manual for Doula Services Benefit Now Available</a>
											<span class="post-date">December 30, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/12/30/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue/" aria-current="page">Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue </a>
											<span class="post-date">December 30, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/12/29/its-the-law-california-enters-2023-with-a-long-list-of-new-rules-and-regulations/">It’s the Law: California Enters 2023 With A Long List of New Rules and  Regulations</a>
											<span class="post-date">December 29, 2022</span>
									</li>
					</ul>

		</section><section id="block-6" class="widget-even widget-2 widget widget_block"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></section><section id="block-7" class="widget-odd widget-3 widget widget_block"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></section><section id="adrotate_widgets-11" class="widget-even widget-4 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></section><section id="adrotate_widgets-10" class="widget-odd widget-5 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></section><section id="adrotate_widgets-12" class="widget-even widget-6 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></section><section id="block-8" class="widget-odd widget-last widget-7 widget widget_block"><p><div class="g g-4"><div class="g-dyn a-65 c-1"><a class="gofollow" data-track="NjUsNCwxLDYw" href="https://www.coveredca.com/"><img src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/CCA7357-OE22-prospecting-cost-9outof10-image-300x250-1.jpg?ssl=1" /></a></div><div class="g-dyn a-64 c-2"><a class="gofollow" data-track="NjQsNCwxLDYw" href="https://www.coveredca.com/"><img src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/CCA7706-OE23-prospecting-preventive-care-300x250-r1.jpg?ssl=1" /></a></div><div class="g-dyn a-61 c-3"><a class="gofollow" data-track="NjEsNCwxLDYw" href="https://www.livetheglen.com/"><img src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/12/The_Glen_Apts_ad3_300x250.png?ssl=1" /></a></div></div></p>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://blackvoicenews.com/" rel="home">
					<img width="400" height="208" src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?fit=400%2C208&amp;ssl=1" class="footer-logo jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-lazy-srcset="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?w=1514&amp;ssl=1 1514w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?resize=1024%2C532&amp;ssl=1 1024w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?resize=768%2C399&amp;ssl=1 768w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?resize=1200%2C623&amp;ssl=1 1200w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?resize=400%2C208&amp;ssl=1 400w, https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?resize=706%2C367&amp;ssl=1 706w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/blackvoicenews.com/wp-content/uploads/2022/09/BVN_logo_with_anniversary_icon_logo_wht_no_bckgrd.png?fit=400%2C208&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226177"><a href="https://www.facebook.com/blackvoicenews/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226178"><a href="https://twitter.com/blackvoicenews"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226179"><a href="https://www.instagram.com/theblackvoicenews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget-odd widget-first widget-1 widget widget_text"><h2 class="widget-title">Black Voice News</h2>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
		</section><section id="nav_menu-6" class="widget-even widget-2 widget widget_nav_menu"><h2 class="widget-title">Categories</h2><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-226139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226139"><a href="https://blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-226140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226140"><a href="https://blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-226141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226141"><a href="https://blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-226142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226142"><a href="https://blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-226143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226143"><a href="https://blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-226144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226144"><a href="https://blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-226145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226145"><a href="https://blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-226146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226146"><a href="https://blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-226147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226147"><a href="https://blackvoicenews.com/category/state/">State</a></li>
</ul></div></section>
		<section id="recent-posts-5" class="widget-odd widget-last widget-3 widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackvoicenews.com/2022/12/30/much-anticipated-medical-provider-manual-for-doula-services-benefit-now-available/">Much Anticipated MediCal Provider Manual for Doula Services Benefit Now Available</a>
											<span class="post-date">December 30, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/12/30/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue/" aria-current="page">Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue </a>
											<span class="post-date">December 30, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/12/29/its-the-law-california-enters-2023-with-a-long-list-of-new-rules-and-regulations/">It’s the Law: California Enters 2023 With A Long List of New Rules and  Regulations</a>
											<span class="post-date">December 29, 2022</span>
									</li>
											<li>
					<a href="https://blackvoicenews.com/2022/12/29/gov-newsoms-broadband-initiative-is-bringing-internet-access-statewide-to-the-digitally-disadvantaged/">Gov. Newsom’s Broadband Initiative Is Bringing Internet Access Statewide to the Digitally Disadvantaged</a>
											<span class="post-date">December 29, 2022</span>
									</li>
					</ul>

		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 The Voice of the Black Community in California.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://blackvoicenews.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-119783996-1","config":{"UA-119783996-1":{"groups":"default","linker":{"domains":["blackvoicenews.com"]},"send_page_view":false}}},"triggers":{"n320":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n322":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n323":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n324":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n325":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n326":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n33b":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue\u00a0"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n386":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue\u00a0"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n3c4":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue\u00a0"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue ',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue ',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Civil Rights Leader Shares Thoughts on LA City Council Controversy as Protests Against De Leon Continue ',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
																	  
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script><div id='pico-widget-container'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blackvoicenews.com\/2022\/12\/30\/civil-rights-leader-shares-thoughts-on-la-city-council-controversy-as-protests-against-de-leon-continue\/":238117};
	</script>
					<script type="module">
		import { Workbox } from "https:\/\/blackvoicenews.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/blackvoicenews.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='electionkit-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/blackvoicenews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4472915ed8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/newspack-electionkit-master/dist/electionkit.js?ver=1.0.0' id='electionkit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1670854155' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1671575229' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.3.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.3.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/blackvoicenews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_83b51e05f29338fff8a334d42c44e10c","fragment_name":"wc_fragments_83b51e05f29338fff8a334d42c44e10c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/wp-parsely/build/loader.js?ver=11d36be1108ae9f257cd' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="blackvoicenews.com" src='https://cdn.parsely.com/keys/blackvoicenews.com/p.js?ver=3.6.1' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.3' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.3' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackvoicenews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 9000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 9000 });
}
});
</script>
<!-- /AdRotate JS -->

	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'182193136',post:'238117',tz:'-8',srv:'blackvoicenews.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '182193136', '238117' ]);
	</script>
</body>
</html>
<!--
	generated 185 seconds ago
	generated in 1.391 seconds
	served from batcache in 0.003 seconds
	expires in 115 seconds
-->
